Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema WiFi DS
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilit DS
Pagine: 1, 2
HaWk
Ola a tutti, ho un problema col WiFi del DS.

Quando cerco infatti di collegarmi alla rete utilizzando la console, mi compare il messaggio di errore 52100, " stato possibile collegarsi a un access point, ma non al server. Verifica le impostazioni di connessione e il collegamento a Internet".

Come posso risolvere? Utilizzo una normale chiave WiFi della ASUS che mi funziona perfettamente col portatile, PS3 e PSP.

C' modo di risolvere? Help :/.
Biz`
Ma la chiavetta compatibile con il DS? mi sembra dovesse avere il chip Ralink..correggetemi se sbaglio
Forest87
CITAZIONE (HaWk @ Friday 20 April 2007 - 20:03) *
Ola a tutti, ho un problema col WiFi del DS.

Quando cerco infatti di collegarmi alla rete utilizzando la console, mi compare il messaggio di errore 52100, " stato possibile collegarsi a un access point, ma non al server. Verifica le impostazioni di connessione e il collegamento a Internet".

Come posso risolvere? Utilizzo una normale chiave WiFi della ASUS che mi funziona perfettamente col portatile, PS3 e PSP.

C' modo di risolvere? Help :/.


A me dava lo stesso problema quando non avevo la chiavetta originale.. mi pare avessi risolto togliendo la chiave WEB. In alternativa ci sono un paio di guide utilissime al riguardo:
questa e questa
Seguendo la prima (pi recente e ottimamente spiegata da mitch) dovresti riuscire a configurare una qualsiasi scheda wireless compatibile col protocollo DS

Edit: ecco appunto...come dice Biz assicurati che la tua sia compatibile
HaWk
ragazzi la mia chiave WiFi una WL-167g.. ed quindi compatibile come c' scritto nella lista.

io ho seguito la guida impostando tutti i dati ma continua a darmi l'errore.. forse sbaglio i dns? ho alice..

help:(
HaWk
up sad.gif
sn0z33r
che firewall stai usando ??? mi sembra abbastanza chiaro che il problema non e' collegarsi all'access point ma collegarsi con la rete esterna... fai un rapido test disabilitando il firewall e vadrai che dovrebbe andare, al max per curiosita' a livello di diagnosi della tua rete wifi sul ds puoi usare ds2key wink.gif
HaWk
come firewall uso quello di windows ma l'ho disattivato.. ripeto psp ps3 fungono bene..

che programma devo scaricare? puoi linkarmelo? ciao grazie
HaWk
up

pu il problema essere dovuto al fatto che uso una M3 DS Simply?
HaWk
ip
sn0z33r
ciao, scusami ma solo ora ho tempo di guardare il forum... allora scartiamo il discorso firewall...
Ovviamente se dici che psp e ps3 vanno hai gia' condiviso la connessione internet vero ?? Sta cosa mi pare davvero strana... cioe' proprio non ha ragione di esistere.... dammi piu' info ! tipo se usi un modem o un router che isp hai ect wink.gif
Faticom o Nes?
ti posso dare un consiglio che funziona solo se hai 1 mac:
inserisci tuuti i dati nella modalit manuale e mettere alcuni parametri...
te li posto appena accendo il DS!!! biggrin.gif biggrin.gif biggrin.gif
HaWk
allora
utilizzo un semplice modem usb adsl (thomson speedtouch) e utilizzo alice adsl 4 mb.
non ho n router n altro. utilizzo solo la chiavetta usb wifi (asus WL-167g) (a cui come ho detto si collegano perfettamente ps3, pc e portatile sad.gif)
Biz`
Ma usi DHCP o Ip statico?
Perch forse basta dare tutto manualmente smile.gif

EDIT: che idiota..pensavo fosse un router innocent.gif
HaWk
sad.gif ho controllato anche per quanto riguarda la M3 DS Simpy.. totalmente compatibile col wireless sad.gif sigh
sn0z33r
Biz la domanda non e' stupida cmq perche' su windows xp pro il demone dhcp mi sembra di ricordare che ci sia sempre in background (non posso verificare perche' io mi sono fatto una versione MOLTO alleggerita di xp pro ed uso quella...)
cmq hawk imposta tutto manuale !
HaWk
ho impostato tutto manuale sad.gif tutte le opzioni come sulla ps3 (tranne ip che ho messo l'ultimo numero diverso) ma niente..
sn0z33r
allora hawk prima cosa importantissima! stai attento a non creare conflitti di ip...
ps ha dato ip STATICO anche alla chiavetta ? smile.gif si vero ? tongue.gif
posta dettagliate le configurazioni del ds e dell pc smile.gif
HaWk
ok, dunque
CONFIGURAZIONI CHIAVETTA:
Indirizzo IP: 192.168.0.1
Subnet Mask: 255.255.255.0

CONFIGURAZIONI DS: (non funzionante):

Indirizzo IP: 192.168.0.2
Subnet Mask: 255.255.255.0
Gateway: Indirizzo IP: 192.168.0.1
DNS primario: 192.168.0.1
DNS secondario: 0.0.0.0


CONFIGURAZIONI PS3 (funzionante perfettamente):

Indirizzo IP: 192.168.0.183 (cambia ad ogni connessione, nn statico)
Subnet Mask: 255.255.255.0
Gateway: Indirizzo IP: 192.168.0.1
DNS primario: 192.168.0.1
DNS secondario: 0.0.0.0
sn0z33r
bene si e' gia' capito che hai windows xp pro (e non so' perche' nonostanle le richieste ancora non lo avevi detto) e che quindi hai un demone dhcp attivo (dato che l'ip della ps3 cambia ad ogni connessione..) bene poco male... prova:
1) lasciare sul ds tutto in automatico... il demone dhcp deve funzionare anche su ds biggrin.gif
2) netmask, gateway e dns sono corretti... lascia perdere 192.168.0.2 e mettici che ne so'... 192.168.0.11 biggrin.gif
Ovviamente firewall sempre disabilitati, ps quando ti arriva la flashacard ? tongue.gif
HaWk
scusa ma nn ho capito.. dunque

devo lasciare il ds tutto in automatico giusto? allora xche invece di 192.169.0.2 dovrei metterci .11? nn ho capito :/

comunque ho tutti i firewall disabilitati.

flashacard cosa?
HaWk
up
HaWk
..
sn0z33r
intendevo dire fai due prove... una affidandoti a dhcp per l'assegnamento dell'ip e una mettendo un ip statico tu differente da quello che assegni ed io ho buttato cosi' a caso .11 wink.gif
HaWk
niente : | senti se compro la chiave originale nintendo si risolve il problema?
HaWk
.
spillo
hawk ma ti sembrano post da fare? sono inutili, posta in modo chiaro...
HaWk
CITAZIONE (spillo @ Saturday 28 April 2007 - 14:28) *
hawk ma ti sembrano post da fare? sono inutili, posta in modo chiaro...


per uppare il post forse? -.-

la domanda l'ho fatta, sta nel post appena sopra.
sn0z33r
CITAZIONE (HaWk @ Friday 27 April 2007 - 15:38) *
niente : | senti se compro la chiave originale nintendo si risolve il problema?



sinceramente io con il software originale nintendo mi sono trovato MALISSIMO anche perche' non c'e' modo di farlo convivere con un firewall e cosa piu' importante non si capisce in quale modo scandaloso gestisca la rete e la condivisione (ti crea una rete ma in realta' non la crea...)
Io ho risolto con non pochi porconi usando tale chiavetta con i driver hack e configurandola da access point, ergo se anche tu dovessi ricorrere a questa situzione dato che la tua chiavetta si e' gia' dimostrata compatibile con il ds la risposta e' NO :
Il networking e' roba seria anche se non lo sembra
HaWk
CITAZIONE (sn0z33r @ Sunday 29 April 2007 - 19:50) *
sinceramente io con il software originale nintendo mi sono trovato MALISSIMO anche perche' non c'e' modo di farlo convivere con un firewall e cosa piu' importante non si capisce in quale modo scandaloso gestisca la rete e la condivisione (ti crea una rete ma in realta' non la crea...)
Io ho risolto con non pochi porconi usando tale chiavetta con i driver hack e configurandola da access point, ergo se anche tu dovessi ricorrere a questa situzione dato che la tua chiavetta si e' gia' dimostrata compatibile con il ds la risposta e' NO :
Il networking e' roba seria anche se non lo sembra



potresti rilinkarmi sti driver hackati??
spillo
trovi driver e relativa guida qui... smile.gif
sn0z33r
CITAZIONE (spillo @ Thursday 10 May 2007 - 18:09) *
trovi driver e relativa guida qui... smile.gif


gia' se poi hai bisogno (scusa il ritardo...) mandami pure qualche pm che io ci ho combattuto per farci convivere anche il firewall !
alekun84
-anch'io come sn00zer mi son trovato malissimo con i driver nintendo ma ho seguito alla lettera la guida per chiavetta->access point e va tutto alla grande!

assicurati di configurare giusto tutto con il sw asus, per il resto devi avere la connessione ad internet condivisa (lo fa il sw asus) e impostare manualmente l'ip della chiavetta (il mio 192.168.0.1 e 255.255.0.0) e il DS te lo riconosce in automatico (almeno per me avvenuto cos, niente sbatti ad impostare manualmente...). Dai anche un nome alla rete (sempre dal sw asus!!!)
mentz
Io avrei una guida per non usare la condivisione della connessione internet per far andare la chiavetta, ma usando il BRIDGE tra le reti, risolvendo il problema di + reti che devono andare in internet e rendendo possibile usare sia la chiave che mandare altri pc su internet usando lo stesso gateway dep PC "primario" che va in rete...

Interessa a qualcuno ??
spillo
credo che ti riferisci alla stessa cosa che feci io ai tempi, sempre dopo aver moddato la chiave, perch in questo modo mandavo in rete anche il pc di mia sorella... nulla di difficile alla fine, basta fare un paio di prove e si intuisce come fare smile.gif
mentz
CITAZIONE (spillo @ Friday 11 May 2007 - 12:06) *
credo che ti riferisci alla stessa cosa che feci io ai tempi, sempre dopo aver moddato la chiave, perch in questo modo mandavo in rete anche il pc di mia sorella... nulla di difficile alla fine, basta fare un paio di prove e si intuisce come fare smile.gif


S infatti, niente di speciale...
Ma ho visto che molti non "masticano" di PC e di rete...
Anzi, direi di + col Bridge va pure meglio e si levano di mezzo un bel range di problemi...

Non so perch abbiano optato per la soluzione + assurda... MAh !! eek.gif
alekun84
Posta posta.
Pino53
ragazzi io ho la stessa chiavetta ed ho impostato tutto ok mi dice stato possibile collegarsi all'access point ma non al server come posso fare? non mi potete dare la vostra configurazione? grazie ciao
Beck
CITAZIONE (Pino53 @ Thursday 19 July 2007 - 16:25) *
ragazzi io ho la stessa chiavetta ed ho impostato tutto ok mi dice stato possibile collegarsi all'access point ma non al server come posso fare? non mi potete dare la vostra configurazione? grazie ciao


siamo in due, sia ad avere la stessa chiave che ad avere lo stesso problema... sad.gif
Pino53
dovrebbero fare na guida su sta asus un mucchio di gente non riesce a farla partire e poi chi riesce st zitto -.-
Pino53
non che la chiavetta non funziona molti con la asus wl-167g hanno questo problema io non capisco ma non potevano farla pi semplice -.- volio giocare su internett >,<
Evrain
Avete impostato la condivisione della connessione ad internet?
Evrain
Pino53
si ho fatto tutto alla lettera ma continua a darmi quel maledetto messaggio sighh sigh.gif
Pino53
ma non c' nessuno che sia riuscito a risolvere il problema? c' un mucchio di gente con quella penna uff
mentz
CITAZIONE (sn0z33r @ Wednesday 25 April 2007 - 00:55) *
...il demone dhcp...


Il demone ????

O sei satanista o sei uno che vede solo Linux...


@Pino53
Quell'errore lo da quando manca la connessione tra l'access point e la rete che va su internet...
(prova a fare dei ping per vedere se le due reti comunicano e assicurati che il servizio di condivisione internet sia attivato...)

il servizio questo qui:
Windows Firewall / Condivisione connessione Internet (ICS)
Fornisce servizi di conversione indirizzi di rete, indirizzamento e risoluzione nomi e/o servizi di prevenzione intrusione per una rete domestica o una piccola rete aziendale.

Io con la chiavetta originale mi ci sono trovato benissimo...
Anzi oltre alla condivisione per la connessione internet (di default nell'installazione) avevo anche usato il brigde di reti quando pi di una rete (inclusa quella della chiavetta) devono connettersi ad internet...
(per ci sono dei "rituali" da fare prima e dopo aver collegato la chiave, ogni volta)
Pino53
non trovo il servizio non potresti essere pi preciso sul percorso?
mentz
Apri il prompt dei comandi e scrivi
NET START e dai invio leggi se nella lista che ti da c' questo servizio..
orlock
Ciao a Tutti anke a me non funziona il collegamento Wifi con DS,ma funziona perfettamente con Wii!!!
Ci faccio pure le partite cin MArio football!!
Aiuto utillizzo ALice con il modem che mi hanno dato loro WIFI!!!!
Pino53
mentz se faccio quello che dici tu si apre una finestra dos ma si chiude subito...
mentz
devi prima lanciare la finestra...

quindi da ESEGUI devi scrivere CMD...

l dentro POI scrivi il comando...
Pino53
controllato attiva e adesso? XD
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.