Aiuto - Cerca - Utenti - Calendario
Versione completa: [Gateway]Downgrade effettuato a 4.5 ma problema ad installare exploit
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
BERSERK87
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif
Vegas46
QUOTE (BERSERK87 @ Saturday 21 February 2015 - 00:54) *
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif

Avevo lo stesso problema...ho due notizie per te, una buona e una cattiva, iniziamo con quella cattiva, la card blu non ti partirà, non è compatibile con il firmware in questione, ma (e qui entra la notizia buona) puoi installare un file .cia che ti permette di riabilitare quella card e le altre non compatibili, così facendo riuscirai ad avviare ila card blu r installare l'exploit offline, il file .cia sia chiama "flashcardtimewarp.cia"

Fammi sapere wink.gif
BERSERK87
CITAZIONE (Vegas46 @ Saturday 21 February 2015 - 01:37) *
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 00:54) *
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif

Avevo lo stesso problema...ho due notizie per te, una buona e una cattiva, iniziamo con quella cattiva, la card blu non ti partirà, non è compatibile con il firmware in questione, ma (e qui entra la notizia buona) puoi installare un file .cia che ti permette di riabilitare quella card e le altre non compatibili, così facendo riuscirai ad avviare ila card blu r installare l'exploit offline, il file .cia sia chiama "flashcardtimewarp.cia"

Fammi sapere wink.gif


Ecco qual era il problema, lo immaginavo! Sapresti dirmi anche tramite PM dove trovarlo e la guida? Grazie!

[EDIT]Ho trovato quel file cia, su un unico sito con diversi link ed è 315 kb... Pero vedo sta cosa del big menu, modalità gateway ecc... Ma come entro in modalità Gateway se non riesco ad installare l'exploit su 4.5? Mi sta facendo sclerare questa cosa... Una guida dettagliata mi farebbe comodo @.@
Rinnegatamante
Puoi usare il CFW di Palantine per installare un file CIA senza la necessità di accedere all'emuNand.
BERSERK87
CITAZIONE (Rinnegatamante @ Saturday 21 February 2015 - 02:32) *
Puoi usare il CFW di Palantine per installare un file CIA senza la necessità di accedere all'emuNand.

Documentandomi... Sbaglio o serve una flashcard del DS compatibile con il 4.5? E così siamo punto e a capo...
LilianXZephyr
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 02:42) *
CITAZIONE (Rinnegatamante @ Saturday 21 February 2015 - 02:32) *
Puoi usare il CFW di Palantine per installare un file CIA senza la necessità di accedere all'emuNand.

Documentandomi... Sbaglio o serve una flashcard del DS compatibile con il 4.5? E così siamo punto e a capo...


è tanto difficile creare emunand ecc ecc utilizzando l'eploit da web?
fai tutto con http://go.scmods.com

installi quel cia e fine
scusa la freddezza xd
Moro45
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 00:54) *
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif


Sei sicuro che non sia colpa della sd?
Io ho risolto usando SDformatter e formattando come spiegato nella guida.
BERSERK87
CITAZIONE (Moro45 @ Saturday 21 February 2015 - 08:25) *
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 00:54) *
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif


Sei sicuro che non sia colpa della sd?
Io ho risolto usando SDformatter e formattando come spiegato nella guida.


Ho usato proprio sdformatter, ma il problema a quanto pare è proprio quella card blu che non va con il 4.5...

CITAZIONE (LilianXZephyr @ Saturday 21 February 2015 - 07:01) *
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 02:42) *
CITAZIONE (Rinnegatamante @ Saturday 21 February 2015 - 02:32) *
Puoi usare il CFW di Palantine per installare un file CIA senza la necessità di accedere all'emuNand.

Documentandomi... Sbaglio o serve una flashcard del DS compatibile con il 4.5? E così siamo punto e a capo...


è tanto difficile creare emunand ecc ecc utilizzando l'eploit da web?
fai tutto con http://go.scmods.com

installi quel cia e fine
scusa la freddezza xd

Purtroppo nel mondo 3ds sono davvero niubbo :-P quindi si XD allora vado su quel sito con il 3ds con firmware 4.5 e poi... Creo l'emunand? E iinstallo il CIA con bluecardmenu.3ds (o come caspita si chiama)?
.:Niki:.
Senza fasciarti troppo la testa, è possibile installare il DS Exploit senza la Blue Card.

1. Scarica questo file e decomprimilo: http://s000.tinyupload.com/index.php?file_...777289998764895
2. Copia il file "code.bin" nella root della tua SD card (del 3DS!!!!)
3. Con il browser del 3DS (4.X) vai su http://goo.gl/gzJGuV (può essere necessario cancellare cronologia/cache/cookie)

Fatto! smile.gif
BERSERK87
CITAZIONE (.:Niki:. @ Saturday 21 February 2015 - 11:45) *
Senza fasciarti troppo la testa, è possibile installare il DS Exploit senza la Blue Card.

1. Scarica questo file e decomprimilo: http://s000.tinyupload.com/index.php?file_...777289998764895
2. Copia il file "code.bin" nella root della tua SD card (del 3DS!!!!)
3. Con il browser del 3DS (4.X) vai su http://goo.gl/gzJGuV (può essere necessario cancellare cronologia/cache/cookie)

Fatto! smile.gif

Come faccio a capire se si è installato l'exploit? Ho visto che lo schermo sotto fa una cosa strana e poi ritorna normale... Dopo un po' mi dice che si è verificato un errore e di riavviare la console.

EDIT: Ok perfetto va! Grazie! Con questo metodo mi sei stato molto utile, ma innanzitutto spiegato passo passo biggrin.gif
marco273
CITAZIONE (BERSERK87 @ Saturday 21 February 2015 - 00:54) *
Salve a tutti, ho un 3DS XL e avevo la versione 9.2, ho effettuato il downgrade a 4.5 e fin qui tutto ok... Adesso devo utilizzare la cartuccia blu della Gateway per installare l'exploit ma anche se copio i file della cartella "Blue Card (R4i)" nella root della micro sd, appena faccio partire Deep Labyrinth mi da "Si è verificato un errore. Tieni premuto ecc ecc", insomma una beneamata... Sapreste dirmi quale può essere il problema? Ho provato con 3 micro sd, una da 512MB, una da 1GB e una da 2GB e lo stesso problema... sad.gif



ciao, anche se hai risolto, a titolo informativo, posso dirti che la gateway blu è difettosa.
ne ho "trattate" una sessantina e posso garantirti che il tasso di mortalità infantile delle blue è spaventosamente alto, su una ventina di card ne ho sempre 3/4 che o non appare il gioco, oppure come te il classico...si è verificato un errore...... ti consiglio di contattare chi tel ha venduta e fartela sostituire (semmai dovrai rivenderla senza blu card, perdi valore)
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.