frantic4yc.gif Salve a tutti, ho scaricato l'ultimo firmware Gateway cioè il 3.0.4. La mia 3DS aveva il firmware 8.0.1.5E. Ho eseguito il backup di questo firmware e poi ho eseguito perfettamente la procedura di downgrade alla versione 4.5.0.8E in quanto mi scocciava ogni volta collegarmi ad internet per lanciare l'exploit.
Tutto è funzionato regolarmente.
Vorrei effettuare il backup della Nand di quest'ultimo firmware e salvarlo cosi come quello precedente (8.0.1-5E).
Poi ho effettuato la procedura FORMT EMUNAND, ho controllato che vi era la scritta GW3D prima della versione del firmware.Tutto ok.
Per cui mi sono rassicurato che ero in modalita emunand.
Successivamente ho eseguito la procedura di aggiornamento tramite internet della emunand (è duranta un casino di tempo quasi mezza ora)con la SD laterale che è di 4 Gb. Ora veniamo alle irregolarità riscontrate:
dopo l'ok di aggiornamento completato ed il riavvio , è spuntato il messaggio di avviare la procedura dell'aggiornamento appena scaricato: invece di cliccare su A ho seguito una guida che mi diceva di spegnere la console dopo l'ok di fine download e inserire la SD nel PC e cancellare i file senza formattarla (difatti ho visto che ha una partizione nascosta di oltre 1 GB), inserendo solo il launcher scaricato dal kit GATEWAY firmware 3.0.4 Ultra.
(ho notato che la SD non veniva chiamata Volume ma GATEWAYNAND all'interno c'era una cartella NINTENDO DS e un file tutto in maiuscolo LAUCHER.DAT (quello del firmware era in miuscolo. Poi ho notato che accendendo la consolle nelle impostazioni di consolle trovo scritto GW3D9.2.0.22 ecc cioè l'ultima versione quindi presumo che l'aggiornamento della emunand sia avvenuto.Difatti mi spuntano funzioni nuove.
Ho rispento e riacceso la consolle e dalle impostazioni si vede la scrittta ver 4.5.0.8E e non spuntano più quelle nuove funzioni.
Presumo che accendendo e spegnendo la consolle e riaccendendo e rispegnendo la consolle si ha in un certo senso una forma di dual boot in cui la versioen del firmware in funzione sia controllabile dalle impostazioni di consolle in cui se si legge GW9.0.22.ecc.ecc. allora si è in emunand e si può utilizzare l'ultimo firmware;
se invece si legge vers 4.5.0-8E, si è nella Nand di sistema e si puo utilizzare la Flash card Rossa.
Il fatto è che forse non mi sono reso conto, e in GW 9.0.22 cioè in emunand ho cercato di far partire i giochi. è uscito il drago rosso Gateway però dopo tramite riavvio icona vuota e tasto Select il display superiore è crashato con tante righe.
Poi ho spento e riavviato: ho visto che si era avviata la versione 4.5.0-8E ho seguito la solita procedura, è uscito Gateway con il drago rosso, poi aspettato il riavvio in automatico, ho cliccato sull'icona vuota e sul tasto select, ma i display sono rimasti spenti.Per paura di aver bruciato la flash card rossa ho provato tutto il kit card blu e rossa su un'altra nintendo dove vengono regolarmente usate e tutto ha funzionato fortunatamente perfettamente.
Ora ho notato che la nintendo downgradata ovviamente senza SD all'accensione dà sempre vers 4.5.0-8E.Per cui il firmware aggiornato alla versione 9.0.22 ecc ecc è sulla partizione nascosta della SD. Per cui ho tirato un respiro di sollievo perchè avevo creduto di aver fatto l'aggiornamento dell'utlimo firmware sulla consolle.Per riprendere il controllo della situazione ho:
riformattato la SD eliminando la partizione nascosta con Partition Magic Tool, ho rimesso il launcher .dat incluso nel firmware GW3.0.4 Ultra e al momento ho effettuato solo il backup della NAND da salvare a parte per avere il firmware 4.5.0-8E salvato su PC.
Veniamo al dunque :
So che non è indispensabile, ma vorrei completare la modd con la procedura emunand: ma ho dei dubbi:
1 - dopo l'aggiornamento completato su internet, al successivo riavvio chiede di completare l'aggiornamento, bisogna cliccare su A per avviare o su B per rimandare?
2 - C'è bisogno di due SD? : una da utilizzare con nand 4.5.0-8E e una preparata con emunand e ultimo aggiornamento?
Se invece fà tutto una sola SD, come avviene il dual boot e come si sceglie quale firmware utilizzare in base al fatto se si vuole utilizzare la flashcard o ad esempio e-shop e le funzioni che necessitano l'ultimo firmware? A cosa bisogna fare attenzione se si crede di essere nel firmware ultimo invece si è in quello downgrade (del tipo se si è in 4.5.0-8 fare attenzione ad non aggiornare da internet?
Grazie per gli aiuti