Aiuto - Cerca - Utenti - Calendario
Versione completa: DSTWO scompare spesso e volentieri
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
baggio76
Salve ragazzi..
ho da un pò di tempo una DSTWO che usa mio figlio fra DSlite/DSiXL/3DSXL.
Ultimamente la card non viene riconosciuto dall'hardware che sia DSlite/DSiXL/3DSXL oppure viene riconosciuta ma poi si blocca, sia nel menù impostazioni che magari durante l'avvio di un backup. Ho provato ad aggiornare il firmware (ultimo 1.25) ma i problemi rimangono. L'EOS è l'ultimo (mi pare 1.11). A volte si riesce a fare una sessione di una mezzora a volte nemmeno 2 minuti.. bisogna estrarre e reinserire più volte la card per fargliela riconoscere nuovamente. A pelle l'impressione (magari mi sbaglio) è che la card funzioni meglio da fredda piuttosto che col Nintendo operativo da un pò
Avete qualche consiglio o soluzione? Oppure la flashcard è arrivata alla frutta?
leon315
la card ds2 consuma più batteria rispetto ad card originale ds o 3ds, quando hai la carica della batteria del console inferiore al 50% e con opzione risparmio energia molto spesso non rileva la ds2,

prova a disattivare mod. risp. energia. provato con il mio 3ds bianco e funziona.
baggio76
QUOTE (leon315 @ Tuesday 15 April 2014 - 15:43) *
la card ds2 consuma più batteria rispetto ad card originale ds o 3ds, quando hai la carica della batteria del console inferiore al 50% e con opzione risparmio energia molto spesso non rileva la ds2,

prova a disattivare mod. risp. energia. provato con il mio 3ds bianco e funziona.

intanto grazie per la dritta.. proverò così e ti farò sapere!
WeirdAlYankovic
Nel 90% dei casi questo tipo di problema è dato dalla mancata/insufficente adesione dei contatti della cartuccia con quelli della console...quello che puoi fare è, pulire accuratamente i contatti di una e dell'altra, ed eventualmente radrizzare i dentini all'interno che col tempo tendono a piegarsi...in pratica all'interno della console c'è una specie di pettinino di contatti in rame che dovrebbero premere contro i contatti della cartuccia una volta inserita, questi dentini tendono a piegarsi e rovinarsi (oltre a sporcarsi, specie nelle mani di un bambino), dovresti cercare di rimetterli nella giusta posizione (se necessario) altrimenti prova solo con una generosa pulita...per pulire usa alcohol denaturato e gomma per cancellare, stando bene attento a non danneggiare nulla e a non lasciare residui.
baggio76
l'effetto luminosità non cambia il risultato quindi va escluso (grazie lo stesso)
ora ho provato come detto da WeirdAlYankovic ma i contatti della dsTWO sono pulitissimi (ho provato a pulire anche quelli della SD card aprendo la flashcard che erano un po più sporchini) Risultato comunque è che a volte la vede e a volte no, a volte si blocca nei menù (o nel gioco) proprio perchè sembra che la card non venga più riconosciuta.
Non ho provato a pulire i contatti delle console (perchè dovrei smontarle tutte e 3) ma le card originali le legge e non fanno nessun difetto (sia DS che 3DS)

Pensavo a riformattare SD card e reinserire l'EOS dite che è una perdita di tempo?
Gemini
Il fatto che si blocchi in maniera quasi casuale fa pensare ai contatti che non aderiscono come dovrebbero, ergo il flusso costante dalla cartuccia parte e il DS si ritrova col bus dei dati sperduto. Di solito questi problemi dipendendo dall'usura della cartuccia o dal deterioramento del processore interno, ma in effetti con la DSTwo non è una novità: ogni tanto fa le bizze pure da me.
WeirdAlYankovic
CITAZIONE (baggio76 @ Wednesday 16 April 2014 - 12:03) *
...Non ho provato a pulire i contatti delle console (perchè dovrei smontarle tutte e 3) ma le card originali le legge e non fanno nessun difetto (sia DS che 3DS)


Nono, lascia stare...non avevo notato che avevi provato su 3 console diverse, è possibile che succeda su una, ma non su 3 contemporaneamente all'improvviso, a quel punto potevano essere solo i contatti della card, ma se la hai pulita e non è cambiato nulla allora è molto più probabile l'ipotesi di Gemini sul deterioramento dei chip della scheda...a quel punto non c'è molto da fare purtroppo...
CITAZIONE (baggio76 @ Wednesday 16 April 2014 - 12:03) *
Pensavo a riformattare SD card e reinserire l'EOS dite che è una perdita di tempo?

Beh, essendo una prova che non costa nulla perchè no...però non credo che centri nulla, di solito se il problema è software viene causato da qualche aggiornamento fallito o male installato, se in precedenza non hai toccato nulla, è altamente improbabile che così si risolva qualcosa...prova a formattare la micro sd (non formattazione veloce) o eventualmente provane una diversa, più nuova magari, nel caso la tua sia vecchiotta.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.