Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema modulo RF
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Console World > Console Microsoft
acetrainer
Mentre stavo smontando l'xbox sono arrivato al punto di togliere le viti del modulo RF (la piccola piastra con i led ed il tasto di accensione), in pratica mentre stavo svitando la prima vite, il cacciavite mi è scivolato sulla piastra ed ha staccato il pezzetto nero che sta al centro.
Ve lo mostro in foto (presa dal web):
» Clicca per leggere lo Spoiler! «

Allora dopo ho provato a premere il tasto di accensione e come mi aspettavo la console non partiva più.
Poi però con il cacciavite ho provato a far contatto nei 2 punti dove si era staccato il pezzo nero (nei primi 2 contatti in alto) e la console si è accesa (per spegnerla ho dovuto rifar contatto).
Quindi avrei intenzione di sostituire quel pezzetto nero per far funzionar tutto di nuovo solo che non so come si chiama e dove trovarlo.
Poi per sostituirlo si vedrà . Grazie smile.gif
Trivia
Sembra un qualche piccolissimo circuito integrato... intravedo giusto i 6 pin ma è davvero difficile capirne di più così.
Un primo suggerimento sarebbe di fare un giro su qualche sito che si occupa di hacking hardware e chiedere se è possibile modificare il collegamento del tasto di accensione... alla peggio potrebbero non andarti più i LED.
O in ultima ipotesi, perdona la banalità, ricomprare il modulo RF.
acetrainer
CITAZIONE (Trivia @ Monday 15 July 2013 - 21:12) *
Sembra un qualche piccolissimo circuito integrato... intravedo giusto i 6 pin ma è davvero difficile capirne di più così.
Un primo suggerimento sarebbe di fare un giro su qualche sito che si occupa di hacking hardware e chiedere se è possibile modificare il collegamento del tasto di accensione... alla peggio potrebbero non andarti più i LED.
O in ultima ipotesi, perdona la banalità, ricomprare il modulo RF.

Ok , grazie della risposta comunque da quello che mi sembra di aver capito quell'affare fa da ponticello dai 3 pin da una parte agli altri 3 pin da quell'altra, ma non ne sono sicuro.
Comunque potresti dirmi dove chiedere più informazioni per il mio problema?

Trivia
Ti ho mandato qualche informazione via PM, ovviamente se scopri di più fammi sapere perché mi hai incuriosito laugh.gif
Purtroppo sono poco pratico di questa "ferraglia" e ho sempre piacere di ricevere delucidazioni.
acetrainer
CITAZIONE (Trivia @ Monday 15 July 2013 - 22:49) *
Ti ho mandato qualche informazione via PM, ovviamente se scopri di più fammi sapere perché mi hai incuriosito laugh.gif
Purtroppo sono poco pratico di questa "ferraglia" e ho sempre piacere di ricevere delucidazioni.

Ti ringrazio del PM comunque sopra il "cosetto" c'è scritto " K1-".
Comunque da quei 6 contatti partono delle piccole piste che vanno verso il tasto d'accensione e anche dietro chip.
Ecco altre foto:
» Clicca per leggere lo Spoiler! «


Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.