Aiuto - Cerca - Utenti - Calendario
Versione completa: Aiuto con Wii moddata e richiesta update da DVD
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Wii > Homebrew e Hacking Wii
infinite_devil
Ragazzi ho un quesito riguardo alla Wii.

Ho moddato la Wii ad un'amica, originariamente aveva già il fw 4.3E, quindi ho usato il bug del salvataggio di Batman.

Ora mi chiama e dice che mentre prova a giocare con un gioco originale su DVD al Wii chiede di effettuare un aggiornamento, altrimenti non lascia avviare il gioco (non so che gioco sia, può darsi Mario Galaxy, Mario Party, un Guitar Hero o un Just Dance...).

Di che aggiornamento si tratta? Se è già alla versione più recente, cosa c'è da aggiornare?

In poche parole: come posso risolvere per fare in modo che, anche con l'HBchannel installato, possa avviare questi giochi da DVD che richiedono di aggiornare (cosa non lo so) ?

Grazie biggrin.gif
Dragon Chan
CITAZIONE (infinite_devil @ Friday 14 June 2013 - 17:50) *
Ragazzi ho un quesito riguardo alla Wii.

Ho moddato la Wii ad un'amica, originariamente aveva già il fw 4.3E, quindi ho usato il bug del salvataggio di Batman.

Ora mi chiama e dice che mentre prova a giocare con un gioco originale su DVD al Wii chiede di effettuare un aggiornamento, altrimenti non lascia avviare il gioco (non so che gioco sia, può darsi Mario Galaxy, Mario Party, un Guitar Hero o un Just Dance...).

Di che aggiornamento si tratta? Se è già alla versione più recente, cosa c'è da aggiornare?

In poche parole: come posso risolvere per fare in modo che, anche con l'HBchannel installato, possa avviare questi giochi da DVD che richiedono di aggiornare (cosa non lo so) ?

Grazie biggrin.gif


Anche se sei al 4.3E alcuni giochi chiedono comunque di aggiornare, tipo UDraw con la tavoletta.

Occhio perchè se esegue l'aggiornamento la mod va a farsi friggere, perchè vengono sovrascritti alcuni Ios.

La cosa migliore da fare è fare un backup del disco originale e giocarci tramite il loader che usa solitamente.
lellu
CITAZIONE (Dragon Chan @ Friday 14 June 2013 - 18:53) *
CITAZIONE (infinite_devil @ Friday 14 June 2013 - 17:50) *
Ragazzi ho un quesito riguardo alla Wii.

Ho moddato la Wii ad un'amica, originariamente aveva già il fw 4.3E, quindi ho usato il bug del salvataggio di Batman.

Ora mi chiama e dice che mentre prova a giocare con un gioco originale su DVD al Wii chiede di effettuare un aggiornamento, altrimenti non lascia avviare il gioco (non so che gioco sia, può darsi Mario Galaxy, Mario Party, un Guitar Hero o un Just Dance...).

Di che aggiornamento si tratta? Se è già alla versione più recente, cosa c'è da aggiornare?

In poche parole: come posso risolvere per fare in modo che, anche con l'HBchannel installato, possa avviare questi giochi da DVD che richiedono di aggiornare (cosa non lo so) ?

Grazie biggrin.gif


Anche se sei al 4.3E alcuni giochi chiedono comunque di aggiornare, tipo UDraw con la tavoletta.

Occhio perchè se esegue l'aggiornamento la mod va a farsi friggere, perchè vengono sovrascritti alcuni Ios.

La cosa migliore da fare è fare un backup del disco originale e giocarci tramite il loader che usa solitamente.



No aspetta Dragon,io usando USB Configurable riesco ad avviare i giochi da DVD superando la richiesta di aggiornamento!
Non ricordo ora quale sia il comando ma c'è un'opzione che ti permette di lanciare il DVD! Usa quel loader che vai sul sicuro! ;D
Dragon Chan
CITAZIONE (lellu @ Friday 14 June 2013 - 18:09) *
No aspetta Dragon,io usando USB Configurable riesco ad avviare i giochi da DVD superando la richiesta di aggiornamento!
Non ricordo ora quale sia il comando ma c'è un'opzione che ti permette di lanciare il DVD! Usa quel loader che vai sul sicuro! ;D


Ecco si, c'ho pensato giusto dopo che anche usando il loader poteva usare il DVD bloccando gli aggiornamenti.

Io non ho ricordi freschi perchè il mio wii, oltre ad aver il wiikey, lo uso con Uneek+DI (grazie al prezioso aiuto di un'amica) da sempre dunque mai usato loader usb.

wink.gif
acetrainer
Io ho il Priiloader che tra le opzioni c'ha anche quella di bloccare gli aggiornamenti dei dvd.
infinite_devil
Eh il Priiloader l'ho installato, però quando entravo nelle opzioni degli hacks mi diceva qualcosa "file XXXX is missing" e non caricava l'elenco delle possibili opzioni... quindi l'ho lasciato perdere.

Se però serve per forza per bloccare la richiesta di aggiornamento sad.gif
WALFER
QUOTE (infinite_devil @ Friday 14 June 2013 - 19:52) *
Eh il Priiloader l'ho installato, però quando entravo nelle opzioni degli hacks mi diceva qualcosa "file XXXX is missing" e non caricava l'elenco delle possibili opzioni... quindi l'ho lasciato perdere.

Se però serve per forza per bloccare la richiesta di aggiornamento sad.gif


semplicemente non hai copiato/o copiato nella posizione sbagliata dell sd il file hacks.ini del priiloader relativo al tuo system menu

per il file e le info vai QUI e QUI

il file hacks.ini va nella root dell'sd e una volta eseguito il priiloader verrà copiato automaticamente nella nand della console

per le nuove versioni del priiloader è possibile usare anche il file hacks_hash.ini che racchiude in un unico file tutti gli hacks per le varie versioni dei system menu e va messo nella cartella apps/priiloader
lellu
CITAZIONE (infinite_devil @ Friday 14 June 2013 - 19:52) *
Eh il Priiloader l'ho installato, però quando entravo nelle opzioni degli hacks mi diceva qualcosa "file XXXX is missing" e non caricava l'elenco delle possibili opzioni... quindi l'ho lasciato perdere.

Se però serve per forza per bloccare la richiesta di aggiornamento sad.gif



Vai di Configurable USB loader...poi mi dirai!! wink.gif

@dragon io l'ho imparato grazie alla morosa che continuava ad incepparsi nell'avviare Just Dance(2 mi sembra) da DVD per via dell'aggiornamento!! All'inizio anche io non sapevo come muovermi e pensavo che l'unica alternativa era backuppare su Hard Disk!
WALFER
QUOTE (lellu @ Friday 14 June 2013 - 20:25) *
Vai di Configurable USB loader...poi mi dirai!! wink.gif

@dragon io l'ho imparato grazie alla morosa che continuava ad incepparsi nell'avviare Just Dance(2 mi sembra) da DVD per via dell'aggiornamento!! All'inizio anche io non sapevo come muovermi e pensavo che l'unica alternativa era backuppare su Hard Disk!


Anche il GX ha la funzione per avviare i giochi da dvd wink.gif
infinite_devil
Si, anche il Loader GX (quello che le ho installato) ha l'opzione per lanciare i DVD originali dal loader... facendo così quindi mi confermate che bypassa la richiesta di aggiornamento?
DNIN
CITAZIONE (infinite_devil @ Saturday 15 June 2013 - 11:28) *
Si, anche il Loader GX (quello che le ho installato) ha l'opzione per lanciare i DVD originali dal loader... facendo così quindi mi confermate che bypassa la richiesta di aggiornamento?


si
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.