Aiuto - Cerca - Utenti - Calendario
Versione completa: esiste una flashcard per l'ultimo firmware?
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Brawl
ho installato l'ultimissimo firmware nel mio 3DS è il 4.1.0-8. mi chiedevo se non ho fatto una cazzata perché volevo comprare anche una flashcard per 3DS compatibile con in giochi DS. ne esiste una che funziona con l'ultimo firmware?

grazie ciao!

Gid
Tutte le maggiori flashcard vanno anche sull'ultimo firmware, quindi SuperCard DSTWO, DS-Onei e Acekard 2i.
Brawl
CITAZIONE (Gid @ Tuesday 26 June 2012 - 12:21) *
Tutte le maggiori flashcard vanno anche sull'ultimo firmware, quindi SuperCard DSTWO, DS-Onei e Acekard 2i.

thx! è vero che chipspain le spedisce già pronte per il 3DS ultimo firmware 4.1.0-8? cioè non ho bisogno di un DS lite per aggiornarle? chiedo perché non ho DS old. sad.gif

grazie ancora per l'aiuto! smile.gif
Gid
Uhm sì dovrebbe spedirle già aggiornate, ma non so assicurarti. Aspetta qualcuno che ne sa di più!
Brawl
CITAZIONE (Gid @ Tuesday 26 June 2012 - 12:45) *
Uhm sì dovrebbe spedirle già aggiornate, ma non so assicurarti. Aspetta qualcuno che ne sa di più!

thx! smile.gif


edit.

ho scritto al sito e mi hanno detto che è aggiornata ma tocca installarci l'OS dentro. che vuol dire?

Gid
Che poi basterà copincollare sulla SD i file del sistema operativo, nulla di che. Lo fai tranquillamente via PC in pochi minuti.
Brawl
CITAZIONE (Gid @ Tuesday 26 June 2012 - 16:04) *
Che poi basterà copincollare sulla SD i file del sistema operativo, nulla di che. Lo fai tranquillamente via PC in pochi minuti.

ti ringrazio allora ottimo! :§D
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.