Aiuto - Cerca - Utenti - Calendario
Versione completa: Audio assente in modalità Gamecube :(
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Wii > Giochi Wii
Dansou
Ragazzi, vi prego di aiutarmi come potete a risolvere questo problema: ho un Wii retrocompatibile comprato da pochissimo; funziona perfettamente ed è connesso ad un ottimo televisore tramite cavo component. Il problema è che inserendo un gioco Gamecube (nello specifico, Harvest Moon usato in lingua di gioco Italiana), questo si avvia e si riesce a giocare ma... l'audio è completamente assente! sigh.gif

Ho provato a cambiare tutte le impostazioni del tv, a smanettare con il Wii (per quel che si può fare... ovvero nulla! Non ho trovato nessun "menù GC", opzioni o niente di simile, nemmeno nel gioco! ç__ç), a pulire ben bene il dischettino del gioco (che mi sembra pari al nuovo); ma non ho ottenuto nessun risultato.
PLZPLZHELPME! T___T

Edit per aggiungere un dettaglio: sulla custodia dice lingua italiana, ma parte soltanto in inglese e non ho trovato alcuna opzione per cambiare lingua!
acetrainer
Prova a farlo partire da un gamecube per vedere se fa lo stesso.
OniAle
Prova a connetterlo col cavo RGB, potrebbe essere il component il problema wink.gif
Dansou
Aggiornamento; ho provato a: cambiare il cavo component; cambiare televisore; pulire il cd; cambiare impostazioni di praticamente tutto, compresa la lingua del sistema, mono e stereo, etc... Il gioco funziona sempre ma con audio completamente assente. Non si sente volare una mosca... eppure si vede benissimo e anche provando a giocare un po' non si blocca o null'altro.
Mi resta solo da provare un altro gioco Gamecube, ma a questo punto temo di avere comprato una console difettata... sigh.gif
A nessun altro è mai capitato o ha sentito capitare a terzi di non avere l'audio in un gioco retrocompatibile? Avreste consigli? sad.gif
WALFER
QUOTE (Dansou @ Tuesday 22 May 2012 - 20:57) *
Aggiornamento; ho provato a: cambiare il cavo component; cambiare televisore; pulire il cd; cambiare impostazioni di praticamente tutto, compresa la lingua del sistema, mono e stereo, etc... Il gioco funziona sempre ma con audio completamente assente. Non si sente volare una mosca... eppure si vede benissimo e anche provando a giocare un po' non si blocca o null'altro.
Mi resta solo da provare un altro gioco Gamecube, ma a questo punto temo di avere comprato una console difettata... sigh.gif
A nessun altro è mai capitato o ha sentito capitare a terzi di non avere l'audio in un gioco retrocompatibile? Avreste consigli? sad.gif

che firmware ha il wii? mi sembra un po strano ma magari se non è aggiornato è un problema di versioni del BC e del MIOS che vengono utilizzati dal firmware proprio per i giochi GC

Su un wii 4.3 le versioni devono essere le seguenti:
BC v6
MIOS v10

fai una scansione con syscheck per vedere le versioni
Dansou
Ho aggiornato all'ultimo firmware disponibile, controllato e ricontrollato. Non ho nessun software aggiuntivo o modifica di alcun tipo! ohmy.gif
WALFER
QUOTE (Dansou @ Tuesday 22 May 2012 - 21:39) *
Ho aggiornato all'ultimo firmware disponibile, controllato e ricontrollato. Non ho nessun software aggiuntivo o modifica di alcun tipo! ohmy.gif

se sei sicuro al 100% non è modificato a questo punto non puo essere neanche il modchip che va a causare problemi ai giochi originali o backup GC che usano l'audio streaming (tra l'altro harvest moon è uno di questi); problema noto già all'uscita del primo chip wiikey risolto poi con gli aggiornamenti
Dragon Chan
CITAZIONE (WALFER @ Tuesday 22 May 2012 - 20:55) *
CITAZIONE (Dansou @ Tuesday 22 May 2012 - 21:39) *
Ho aggiornato all'ultimo firmware disponibile, controllato e ricontrollato. Non ho nessun software aggiuntivo o modifica di alcun tipo! ohmy.gif

se sei sicuro al 100% non è modificato a questo punto non puo essere neanche il modchip che va a causare problemi ai giochi originali o backup GC che usano l'audio streaming (tra l'altro harvest moon è uno di questi); problema noto già all'uscita del primo chip wiikey risolto poi con gli aggiornamenti


Anche io pensavo a qualche chip vecchiotto... Ma se non è moddata...

Per curiosità hai provato a collegare il wii con un altro cavo, anche composito in dotazione?
Dansou
Ehm, ribadisco che la console è assolutamente nuova, comprata nuova, vergine, toccata solo per accendere, spegnere, inserire i dischi, collegarla ai televisori... tongue.gif
Come ho scritto sopra, ho provato già di tutto, compreso il cambiare cavi e persino televisore... ho provato un crt tramite presa scart e il risultato è identico all' lcd tramite component: si vede perfettamente, il gioco va liscio ma... niente audio. Silenzio tombale. T___T
Le uniche prove che non ho fatto e non saprei davvero come fare, non conoscendo nessun possessore di Gamecube, sono il provare il gioco su un GCN o provare un altro gioco... Per la seconda, attendo che mi arrivi un gioco acquistato dall'Inghilterra :/ (Qui tra gamestop ed amazon non trovo niente per GCN >_<)
Butterhands
Ma hai provato il cavo composito, ovvero quello originale nella confezione del WII coi tre cavetti giallo bianco rosso?
Dansou
CITAZIONE (Butterhands @ Wednesday 23 May 2012 - 11:46) *
Ma hai provato il cavo composito, ovvero quello originale nella confezione del WII coi tre cavetti giallo bianco rosso?

Sì, quello!
Butterhands
Allora non so che dirti, strano comunque, escluderei però che il disco sia sciupato...
~Orange *
Dansou, la Wii si comporta così anche con i giochi Wii? huh.gif
Dansou
CITAZIONE (~Orange * @ Wednesday 23 May 2012 - 13:00) *
Dansou, la Wii si comporta così anche con i giochi Wii? huh.gif


Ovviamente no! Funziona tutto perfettamente, sono soddisfattissimo della console e dei giochi Wii finora acquistati, grafica e suono sul televisore nuovo sono perfetti (molto meglio di quanto mi aspettassi dai giudizi altrui), tutto ha funzionato a meraviglia sino al primo gioco Gamecube sad.gif
Posso escludere al 100% che il problema sia nel televisore (provati due, uno crt); nel cavo (provato sia component che composite originale); nel Wii in sè, tantomeno modifiche di alcun tipo che non ho intenzione di farne (e meno male visto il problema presentatosi)... Purtroppo è ormai certo che si tratti un problema di difetto nella retrocompatibilità; temo proprio che mi tocchi spedirlo a Nintendo per fare una riparazione in garanzia, che seccatura 26.gif
A saperlo compravo l'usato e/o non retrocompatibile + Gamecube... 39.gif
Virpe
Harvest Moon è l'unico gioco Game Cube che hai? Non puoi provare con altri? Il disco in che condizioni è?
Non sentivo più nulla a Gran Turismo per PS1 causa graffi.
stelladimare
CITAZIONE (Dansou @ Wednesday 23 May 2012 - 13:26) *
Purtroppo è ormai certo che si tratti un problema di difetto nella retrocompatibilità; temo proprio che mi tocchi spedirlo a Nintendo per fare una riparazione in garanzia, che seccatura 26.gif
A saperlo compravo l'usato e/o non retrocompatibile + Gamecube... 39.gif


Potrebbe anche essere il gioco. Per toglierti il dubbio, dovresti assolutamente provare un altro gioco GC sul tuo Wii e/o provare su un'altra console il gioco che ti dà problemi.
Dansou
Brutte notizie... Ho provato un altro gioco GC ed ha lo stesso identico problema.
Immagino che non mi resta che avviare la pratica di restituzione in assistenza o riportare tutto in negozio.... sigh.gif
Che peccato... Altri consigli? sad.gif
mewster
sicuro che non sia la televisione che per un motivo X non supporta la modalità audio del gc tramite wii?
Dansou
CITAZIONE (mewster @ Wednesday 23 May 2012 - 16:13) *
sicuro che non sia la televisione che per un motivo X non supporta la modalità audio del gc tramite wii?


Nemmeno il CRT tramite cavo composito originale? E non si sente il minimo ronzio, nonappena partono i giochi GC mentre fino a quel momento tutto il resto era perfetto? rolleyes.gif
Mi sono rassegnato: evidentemente ho comprato l'unica Wii al mondo con questo difetto e dovrò attaccarmi all'assistenza Nintendo, che per quanto abbia avuto un'ottima esperienza col 3DS per quanto riguarda riparazione e garanzia, è comunque una grossa scocciatura, senza nemmeno tirare in ballo la questione spedizione e ritorno... Spero proprio che possano darmi una mano in negozio; non dovrebbero pensarci loro? huh.gif
WALFER
QUOTE (Dansou @ Wednesday 23 May 2012 - 16:29) *
QUOTE (mewster @ Wednesday 23 May 2012 - 16:13) *
sicuro che non sia la televisione che per un motivo X non supporta la modalità audio del gc tramite wii?


Nemmeno il CRT tramite cavo composito originale? E non si sente il minimo ronzio, nonappena partono i giochi GC mentre fino a quel momento tutto il resto era perfetto? rolleyes.gif
Mi sono rassegnato: evidentemente ho comprato l'unica Wii al mondo con questo difetto e dovrò attaccarmi all'assistenza Nintendo, che per quanto abbia avuto un'ottima esperienza col 3DS per quanto riguarda riparazione e garanzia, è comunque una grossa scocciatura, senza nemmeno tirare in ballo la questione spedizione e ritorno... Spero proprio che possano darmi una mano in negozio; non dovrebbero pensarci loro? huh.gif

se l'hai preso meno di 7 giorni fa, riportandolo in negozio sono tenuti a cambiartelo invece se è già passata la settimana apri una pratica di riparazione dal sito nintendo; cosi mi sembra
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.