Aiuto - Cerca - Utenti - Calendario
Versione completa: Jxd 7100B (aiuti e soluzioni)
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Console World > OpenRL
sagitto
Ciao a tutti,
vorrei approfittare per aprire un topic per la 7100B riguardante eventuali aiuti sulla console.

Vorrei cominciare nel dire che mi e' arrivata la 7100B nuova fiammante per un mio amico e dovrei iniziare a smanettarci seriamente.
La prima cosa che ho fatto è inserire la custom rom di 00Zip00 che mi toglieva tutte le cineserie interne rendendola liscia e pulita.
Ho installato MAME4DROID, SNESOID (versione prova), GAMEBOID (versione prova), FPSE (versione prova).
- Iniziando dal MAME ho messo la versione 1.5.2 (spero la piu recente) che funziona meglio della versione RELOADED 1.2 (sfrutta processori
dual core e sulla 7100B rallenta un po le cose). Sto notando però che soprattutto sui giochi di calcio il suono risulta gracchiante. Chiedevo se
dovevo mettere qualche impostazione particolare.
- Per quanto riguarda lo SNESOID niente da particolare da dire per ora, infatti lo prenderò dal market.
- Il GAMEBOID invece non ho proprio potuto testarlo perche mi chiede continuamente il bios, che io ho trovato ma non me lo carica dicendo
che non va bene. Posso fare qualcosa a riguardo?
- L' FPSE gracchia e non è il massimo della velocità nei filmati ma credo sia dovuto alla versione che mi sembra non sia la 0.11.23. Se mi
assicurate che funziona piuttosto bene la prendo nel market

Un ultima cosa che mi preme chiedere è: è possibile installare ad oggi il google play?
Il market installato mi permette di installare solo poche applicazioni ma ancora devo fare quella modifica per far credere alla console che si tratti di un galaxy o di un experia play.

Spero mi aiuterete smile.gif
homer73
QUOTE (sagitto @ Wednesday 16 May 2012 - 21:10) *
Ciao a tutti,
vorrei approfittare per aprire un topic per la 7100B riguardante eventuali aiuti sulla console.

Vorrei cominciare nel dire che mi e' arrivata la 7100B nuova fiammante per un mio amico e dovrei iniziare a smanettarci seriamente.
La prima cosa che ho fatto è inserire la custom rom di 00Zip00 che mi toglieva tutte le cineserie interne rendendola liscia e pulita.
Ho installato MAME4DROID, SNESOID (versione prova), GAMEBOID (versione prova), FPSE (versione prova).
- Iniziando dal MAME ho messo la versione 1.5.2 (spero la piu recente) che funziona meglio della versione RELOADED 1.2 (sfrutta processori
dual core e sulla 7100B rallenta un po le cose). Sto notando però che soprattutto sui giochi di calcio il suono risulta gracchiante. Chiedevo se
dovevo mettere qualche impostazione particolare.
- Per quanto riguarda lo SNESOID niente da particolare da dire per ora, infatti lo prenderò dal market.
- Il GAMEBOID invece non ho proprio potuto testarlo perche mi chiede continuamente il bios, che io ho trovato ma non me lo carica dicendo
che non va bene. Posso fare qualcosa a riguardo?
- L' FPSE gracchia e non è il massimo della velocità nei filmati ma credo sia dovuto alla versione che mi sembra non sia la 0.11.23. Se mi
assicurate che funziona piuttosto bene la prendo nel market

Un ultima cosa che mi preme chiedere è: è possibile installare ad oggi il google play?
Il market installato mi permette di installare solo poche applicazioni ma ancora devo fare quella modifica per far credere alla console che si tratti di un galaxy o di un experia play.

Spero mi aiuterete smile.gif

Quello del GameBoid credo sia un problema dovuto all'apk reperito per vie non ufficiali.
Comunque sia snesoid che Gameboid sono disponibili gratuitamente sul market slideme (il canale di distribuizione ufficiale)

Se parli delle applicazioni installabili dal market ufficiale, il fatto che ne vedi poche è probabilmente dovuto alla modifica della densità dello schermo.
Impostandola a 240 dovresti vederne di più, oppure devi comprare dal market un applicativo che ti patcha alcuni file e risolve il problema:

https://play.google.com/store/apps/details?...pipro&hl=it

Con questo metodo trovo quasi tutto senza necessità di mascherare il dispositivo da Experia Play o Galaxy S.

Di FPSE hai sicuramente una versione piuttosto vecchia, perchè le utlime non sono cra.ck.abili.
Probabilmente l'hai patchata con Lucky patcher tongue.gif
Io ho acquistato l'ultima dal market e i miglioramenti rispetto alle versioni precedenti ci sono sicuramente.
il sonoro resta però gracchiante in molti casi. Dipende molto anche dalla pesantezza del gioco da emulare.
Tekken 3 per esempio è piuttosto ostico.
Anche l'overclock della console aiuta wink.gif

Per quanto riguarda il sonoro del MAME posso solo consigliarti di provare a overclockare. Io con lo stesso processore sulla s5110 sto spingendo la CPU a 1.2 Ghz e sembra stabile. A 1 Ghz era stabilissimo wink.gif

Google Play dovrebbe esser possibile installarlo.
Ora hai il market ufficiale funzionante?
Se è così dovrebbe aggiornarsi da solo. Se non si aggiorno cerca l'apk su internet e installalo manualmente wink.gif
sagitto
Allora ecco qualche aggiornamento. Non riuscivo a far partire z4root e con una mossa disperata ho provato a installare un update preso da alterconsole per la s5110 che da i privilegi di root e installa il market.
Non ci crederete ma mi sa che mi e' andata quasi di lusso. A parte che funziona anche sulla 7200B ma ora i privilegi sono stati inseriti e risulta anche piu veloce e stabile soprattutto col MAME!!!! Non e' un mia impressione perche football champ prima grachiava e scattava un pochino mentre adesso per niente....... ohmy.gif
Il problema e' che l icona del google play c e ma ho notato che:
1) invece di google play c e scritto sotto "market"
2) quando lo apro mi chiede di associare un account, clicco su si ma mi ritorna sul destop. Come mai?????

E poi come faccio a overclokkare la console?

grazie
homer73
QUOTE (sagitto @ Thursday 17 May 2012 - 19:06) *
Allora ecco qualche aggiornamento. Non riuscivo a far partire z4root e con una mossa disperata ho provato a installare un update preso da alterconsole per la s5110 che da i privilegi di root e installa il market.
Non ci crederete ma mi sa che mi e' andata quasi di lusso. A parte che funziona anche sulla 7200B ma ora i privilegi sono stati inseriti e risulta anche piu veloce e stabile soprattutto col MAME!!!! Non e' un mia impressione perche football champ prima grachiava e scattava un pochino mentre adesso per niente....... ohmy.gif
Il problema e' che l icona del google play c e ma ho notato che:
1) invece di google play c e scritto sotto "market"
2) quando lo apro mi chiede di associare un account, clicco su si ma mi ritorna sul destop. Come mai?????

E poi come faccio a overclokkare la console?

grazie

Per il root puoi usare Unlockroot o breakdroid se si utilizza un imac.
Per la 7100b ti consiglio la rom di Bitrider: http://www.willgoo.com/download/JXD_S7100B_bitrider_1.0.zip
Tra le altre cose installa il market, fa il root, overclocka la console e soprattutto aggiunge il supporto per i pad usb!
Stavo scrivendo un articolo proprio ieri in proposito (per AltercConsole) ma c'erano probelmi con Altervista ed è andato perso...
sagitto

Sto cavolo!!!! biggrin.gif Complimenti all autore allora, ora lo provo e vediamo come va.......
Speriamo che tu abbia voglia di rifarlo questo articolo allora, sarebbe molto interessante... wink.gif
sagitto
Con quel Update funziona tutto, direi che e' pressocchè perfetta rendendola di fatto come dovrebbe essere. Molto consigliato..

Grazie mille laugh.gif
homer73
QUOTE (sagitto @ Sunday 20 May 2012 - 14:11) *
Con quel Update funziona tutto, direi che e' pressocchè perfetta rendendola di fatto come dovrebbe essere. Molto consigliato..

Grazie mille laugh.gif

Hai provato anche a collegare un Pad USB?
sagitto
Purtroppo no, purtroppo la console era per un mio amico che a quanto pare non e' famoso per la sua pazienza. Quindi non mi ha dato il tempo di provarlo perchè gliel'ho dovuta restituire subito dopo..... Appena riesco a rientrarci in possesso lo provo
hurricane74
Ciao a tutti,
scusate se riuppo questo topic ma avrei bisogno di un aiuto...
Ho da poco ricevuto una s7100b e l'ho subito flashata con il firmware bitrider 1.0, ma poco dopo sono passato al firmware inglese ufficiale.
Il mio problema è che adesso la console si avvia solo se collegata all'alimentazione, altrimenti la schermata di boot (quella col simbolo del wi fi) ve in loop è sono costretto a spegnere la console. Ho notato anche che la batteria è diventata instabile, indica la carica completa ma dopo 10 minuti la console si spegne e amenità simili.

Qualcuno ha avuto lo stesso problema? Suggerimenti?

Grazie a tutti in anticipo,ciao!
00Zip00
rimetti il bitrider o il mio e vedi che sucede
hurricane74
QUOTE (00Zip00 @ Monday 23 July 2012 - 13:28) *
rimetti il bitrider o il mio e vedi che sucede


Grazie mille, alla fine ho risolto con un metodo trovato girando per i forum: ho aperto la console, ho dissaldato la bateria e l'ho lasciata scollegata per circa 12 ore, risaldato i contatti e chiuso il tutto. Ora va che e' una bellezza.
Ovviamente avevo gia' provato quanto da te suggerito...
Grazie ancora, ciao.
00Zip00
CITAZIONE (hurricane74 @ Monday 23 July 2012 - 16:48) *
CITAZIONE (00Zip00 @ Monday 23 July 2012 - 13:28) *
rimetti il bitrider o il mio e vedi che sucede


Grazie mille, alla fine ho risolto con un metodo trovato girando per i forum: ho aperto la console, ho dissaldato la bateria e l'ho lasciata scollegata per circa 12 ore, risaldato i contatti e chiuso il tutto. Ora va che e' una bellezza.
Ovviamente avevo gia' provato quanto da te suggerito...
Grazie ancora, ciao.


interessante problema hardware che non conoscevo, sara dovuto a saldature scadenti?
saburo
Chiedo scusa... ho cercato in lungo e in largo ma la custom rom di bitrider non si trova piu da scaricare. Tutti i forum e link portano al sito willgoo ma la pagina non esiste piu. Consigli? Aiuti?
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.