Aiuto - Cerca - Utenti - Calendario
Versione completa: [OFFICIAL] La mia flash funziona su 3DS?
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Pagine: 1, 2, 3
nexus81
Carissimi/e biggrin.gif
dopo l'inizio della RL 3DS il forum si sta riempiendo di svariati thread circa questo dubbio: "la mia ca**arola di flash del menga (tongue.gif) funziona su 3DS? Kome faccio?"
Ho deciso di aprire questo thread ufficiale per raccogliere sto "dubbio madornale e di vitale importanza per la manovra Monti anticrisi" di modo che il forum possa quantomeno rimanere decentemente pulito..
Quindi, OGNI thread diverso da questo e recante la stessa domanda, verrÓ e potrÓ essere chiuso senza preavviso wink.gif
Saluti!
massimomaxer360
la r4igold.cc non funziona ne su 2.2.0.4e ne su 3.0.0.5e..saluti
Drewdie
Allora ragazzi la r4i3d.com non funziona con 3.0.0.5 ( la possiedo e lo confermo )
Mentre l'Acekard ( originale ), la r4idsn.com e l' M3i funzionano perfettamente con il 3.0.0.5 ( lo posso testare possedendole tutte e 3 )
brokensword
in data odierna la m3izero prima versione non la m3i zero GMP-Z003 non funziona col firmware 3.0.0.5 nonostante quanto detto per errore dai siti di rilascio aggiornamento, sul forum m3i e per esperienza personale al momento questa card non funziona, utenti e supporto invece riferiscono come la GMP-Z003 funzioni correttamente tramite aggiornamento di F_CORE e "rom" apposita (un file .nds da flashare dopo il firmware vero e proprio
robi.70
CITAZIONE (brokensword @ Monday 12 December 2011 - 12:26) *
in data odierna la m3izero prima versione non la m3i zero GMP-Z003 non funziona col firmware 3.0.0.5 nonostante quanto detto per errore dai siti di rilascio aggiornamento, sul forum m3i e per esperienza personale al momento questa card non funziona, utenti e supporto invece riferiscono come la GMP-Z003 funzioni correttamente tramite aggiornamento di F_CORE e "rom" apposita (un file .nds da flashare dopo il firmware vero e proprio



la mia r4igold.cc ver. 2.2.0-4E funziona alla grande sempre in 2D
massimomaxer360
che kernel usi?????e per aggiornare cosa hai utilizzato????la patch 1.4.3 o quella per 3ds????
CorsaroXxX
La r4i 3ds originale, funziona con l'ultimo aggiornamento nintendo senza problemi a patto di avere l'accortezza di effettuare l'upgrade al firmware!
gale89
Domanda io ho m3 real ds....funziona su nds3d
Gid
CITAZIONE (gale89 @ Tuesday 13 December 2011 - 21:39) *
Domanda io ho m3 real ds....funziona su nds3d

No. smile.gif
infinite_devil
CITAZIONE (CorsaroXxX @ Monday 12 December 2011 - 17:49) *
La r4i 3ds originale, funziona con l'ultimo aggiornamento nintendo senza problemi a patto di avere l'accortezza di effettuare l'upgrade al firmware!


Scusate, ma questa Ŕ bella!! laugh.gif

Non preoccuparti, arriverÓ il momento in cui verrÓ bloccata nuovamente ed il suo "Team" non rilascerÓ una cippa. Allora avrai la scusa perfetta per passare alla Supercard DSTwo wink.gif

@gale89: nessuna flashcard DS funziona su 3DS come NON funziona su DSi wink.gif
CorsaroXxX
Originale perchÚ ci sono 1000 fake in giro e poi mi sta dando grosse soddisfazioni per 12 euro!

Buonanotte
infinite_devil
Pu˛ darsi che per 12 Ç dia soddisfazioni.

1000 fake in giro? si? hai mai pensato che forse la tua Ŕ il 1001░ fake? smile.gif
tony8970
uhmm... l'argomento mi interessa poco perchŔ alla fine sono riuscito a tenermi il ds wink.gif. ma per curiositÓ la compatibilitÓ di titoli della SCDSTWO tra DS e 3DS Ŕ la stessa? o su 3DS ne girano di meno? per caso cambia qualcosa se mentre gioco a new super mario bros per DS attivo il 3D tongue.gif (cosa giÓ pi¨ interessante)?

EDIT:
domani mi arriva la 3DS flare red con Zelda da Amazon *^*!! ho una scimmia addosso che non avete idea X░D
brokensword
giusto per fornire un aggiornamento ai poveracci che hanno una m3i ZERO primo modello non GMP-Z0003 o come si chiama: attualmente non hanno intenzione di rilasciare un F_core in grado di risolvere la situazione... sul forum ufficiale rifiutano di rispondere a domande sulla questione... per cui non aggiornate ne f_core ne dsi/3ds se volete usarla
BLAFEDE
A ME DOPO L'AGGIORNAMENTO 3.0.0.5 LA R4I3D NEW NON FUNZIONA PIU' COME POSSO FARE GRAZIE
pokÚ-man
CITAZIONE (BLAFEDE @ Monday 19 December 2011 - 19:16) *
A ME DOPO L'AGGIORNAMENTO 3.0.0.5 LA R4I3D NEW NON FUNZIONA PIU' COME POSSO FARE GRAZIE

1) Non si scrive tutto in maiuscolo wink.gif
2) Senza il sito della tua R4 possiamo dirti ben poco. Se c'Ŕ un aggiornamento per bypassare le protezioni del firmware 3.0.0-5, poi dovrai trovarti un DS/DS Lite/DSi da dove avviarlo smile.gif
leverkusen
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore
pokÚ-man
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif
leverkusen
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 18:06) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif


ehehheeh non lo so perchŔ non va,ho preso adesso il 3ds e la card e sono abbastanza ignorante su queste cose,quindi mi serve per forza un ds per far andare la card?
pokÚ-man
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 18:09) *
CITAZIONE (pokÚ-man @ Wednesday 21 December 2011 - 18:06) *
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif


ehehheeh non lo so perchŔ non va,ho preso adesso il 3ds e la card e sono abbastanza ignorante su queste cose,quindi mi serve per forza un ds per far andare la card?

1) Quando avvii la R4 il 3DS ti da qualche errore?
2) Controlla che firmware hai sul 3DS nelle "Impostazioni della console". (Ver. x.x.x-xE)
leverkusen
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 18:14) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 18:09) *
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 18:06) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif


ehehheeh non lo so perchŔ non va,ho preso adesso il 3ds e la card e sono abbastanza ignorante su queste cose,quindi mi serve per forza un ds per far andare la card?

1) Quando avvii la R4 il 3DS ti da qualche errore?
2) Controlla che firmware hai sul 3DS nelle "Impostazioni della console". (Ver. x.x.x-xE)


quando avvio la consolle nessun errore,mi dice che ho inserito il gioco sofie syng lek org laer krae medie

la versione del firmware della 3ds Ŕ ver.1.1.0-0E
pokÚ-man
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 18:39) *
CITAZIONE (pokÚ-man @ Wednesday 21 December 2011 - 18:14) *
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 18:09) *
CITAZIONE (pokÚ-man @ Wednesday 21 December 2011 - 18:06) *
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif


ehehheeh non lo so perchŔ non va,ho preso adesso il 3ds e la card e sono abbastanza ignorante su queste cose,quindi mi serve per forza un ds per far andare la card?

1) Quando avvii la R4 il 3DS ti da qualche errore?
2) Controlla che firmware hai sul 3DS nelle "Impostazioni della console". (Ver. x.x.x-xE)


quando avvio la consolle nessun errore,mi dice che ho inserito il gioco sofie syng lek org laer krae medie

la versione del firmware della 3ds Ŕ ver.1.1.0-0E

Se non ti da nessun errore forse la card Ŕ difettosa... se viene dichiarata compatibile col 3DS e non va neanche con il FW 1.1.0-0E, c'Ŕ qualcosa che non va... provala comunque su un DS. Oppure prova altri kernel precedenti, potrebbe essere semplicemente il kernel "difettoso". smile.gif
leverkusen
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 19:02) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 18:39) *
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 18:14) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 18:09) *
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 18:06) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 17:54) *
io ho la r4igold.cc ho installato l'ultimo kernel italiano il 2.2 ma non funziona sul m io 3da mi potete aiutare per favore

Ma non ti va per colpa dell'ultimo aggiornamento? Se sý, bastava andare sul sito della flashcard e leggere 26.gif
Appena apri la home del sito della tua card c'Ŕ "R4igold release 3DS V3.0.0-5 firmware. (2011-12-19)". Clicca e scarica il firmware. Poi dovrai avviare il file .nds da un altro DS che riesca a far partire la card smile.gif


ehehheeh non lo so perchŔ non va,ho preso adesso il 3ds e la card e sono abbastanza ignorante su queste cose,quindi mi serve per forza un ds per far andare la card?

1) Quando avvii la R4 il 3DS ti da qualche errore?
2) Controlla che firmware hai sul 3DS nelle "Impostazioni della console". (Ver. x.x.x-xE)


quando avvio la consolle nessun errore,mi dice che ho inserito il gioco sofie syng lek org laer krae medie

la versione del firmware della 3ds Ŕ ver.1.1.0-0E

Se non ti da nessun errore forse la card Ŕ difettosa... se viene dichiarata compatibile col 3DS e non va neanche con il FW 1.1.0-0E, c'Ŕ qualcosa che non va... provala comunque su un DS. Oppure prova altri kernel precedenti, potrebbe essere semplicemente il kernel "difettoso". smile.gif

grazie mille per il paziente aiuto smile.gif
ho provato il kernel precedente italiano e poi il primo in assoluto in inglese niente non funziona,l'ho presa da recoverybios
pokÚ-man
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 20:06) *
grazie mille per il paziente aiuto smile.gif
ho provato il kernel precedente italiano e poi il primo in assoluto in inglese niente non funziona,l'ho presa da recoverybios

Boh, quel sito l'ho giÓ sentito da qualche parte, non mi ricordo in che occasione, ma questo non ti interessa pinch.gif
Comunque prova questo: http://r4igold.cc/pic/r4igold%203dsV3.0.rar (se non hai giÓ provato tutti quelli qua: http://r4igold.cc/index.asp )
EDIT: Prova a avviarla senza microSD, vedi che succede
Chris721985
Ŕ uscito il nuovo aggiornamento 3.0.0.6
funziona ancora la DSTWO? qualcuno ha giÓ provato?
brokensword
CITAZIONE (Chris721985 @ Thursday 22 December 2011 - 10:36) *
Ŕ uscito il nuovo aggiornamento 3.0.0.6
funziona ancora la DSTWO? qualcuno ha giÓ provato?


sul sito ufficiale non dicono nulla, immagino ci siano al lavoro, per sicurezza meglio aspettare ad aggiornare fino a che non avranno confermato li il corretto funzionamento della card per come la vedo io
leverkusen
QUOTE (pokÚ-man @ Wednesday 21 December 2011 - 21:16) *
QUOTE (leverkusen @ Wednesday 21 December 2011 - 20:06) *
grazie mille per il paziente aiuto smile.gif
ho provato il kernel precedente italiano e poi il primo in assoluto in inglese niente non funziona,l'ho presa da recoverybios

Boh, quel sito l'ho giÓ sentito da qualche parte, non mi ricordo in che occasione, ma questo non ti interessa pinch.gif
Comunque prova questo: http://r4igold.cc/pic/r4igold%203dsV3.0.rar (se non hai giÓ provato tutti quelli qua: http://r4igold.cc/index.asp )
EDIT: Prova a avviarla senza microSD, vedi che succede

niente non funzia
pokÚ-man
CITAZIONE (leverkusen @ Thursday 22 December 2011 - 18:57) *
CITAZIONE (pokÚ-man @ Wednesday 21 December 2011 - 21:16) *
CITAZIONE (leverkusen @ Wednesday 21 December 2011 - 20:06) *
grazie mille per il paziente aiuto smile.gif
ho provato il kernel precedente italiano e poi il primo in assoluto in inglese niente non funziona,l'ho presa da recoverybios

Boh, quel sito l'ho giÓ sentito da qualche parte, non mi ricordo in che occasione, ma questo non ti interessa pinch.gif
Comunque prova questo: http://r4igold.cc/pic/r4igold%203dsV3.0.rar (se non hai giÓ provato tutti quelli qua: http://r4igold.cc/index.asp )
EDIT: Prova a avviarla senza microSD, vedi che succede

niente non funzia

Ho esaurito le idee, mi arrendo tongue.gif
laurettamiad
Vorrei sapere se la m3i zero va bene nella nintendo 3ds? Vi prego grazie.
pokÚ-man
CITAZIONE (laurettamiad @ Tuesday 27 December 2011 - 11:03) *
Vorrei sapere se la m3i zero va bene nella nintendo 3ds? Vi prego grazie.

A quanto pare, solo l'ultima versione, quella marchiata GMP-Z003, funziona con l'ultimo firmware per 3DS smile.gif
Se non l'hai ancora comprata evitala, non viene aggiornata da troppo tempo per essere consigliata wink.gif
mentz
Sul sito ufficiale della Supercard Ŕ stato ripetuto pi¨ volte che col firmware 3 e rotti, la DSTWO funziona... (sempre se sia aggiornata e firmware-ata a dovere)
Sempre e solo con gli Homebrew e i backup del ds,dsi

Aspettate a comprare card... PerchÚ se i backup del 3ds richiederanno una nuova card, son altri soldi da investire... Ed Ŕ ancora presto per tutto...
Astro86
CITAZIONE (CorsaroXxX @ Wednesday 14 December 2011 - 00:44) *
Originale perchÚ ci sono 1000 fake in giro e poi mi sta dando grosse soddisfazioni per 12 euro!

Buonanotte

giÓ essendo una R4i, non Ŕ originale.. la R4 originale Ŕ ed rimarrÓ solo una..

Comunque fatemi capire.. ora si pu˛ giocare con le rom del 3DS? io ho una SuperCard DSTWO

perchŔ siti dove hanno i dump li ho visti.. ma non vedo nessuna notizia per quanto riguardano le card
mentz
Occhio a quello che scrivi Astro86...

Comunque attualmente i giochi 3ds al di fuori della loro cartuccia, servono solo ad occupare spazio negli HD...
Non c'Ŕ card che regga...

Nintendo DS
La Supercard Dsonei funziona sul 3ds?
laurettamiad
Quindi cosa consigliate di comprarmi la Acekard 2i o Supercard DSTwo quale di queste due vanno bene per il 3ds?
brokensword
CITAZIONE (Nintendo DS @ Tuesday 27 December 2011 - 21:04) *
La Supercard Dsonei funziona sul 3ds?


a quanto ne so io si, funziona ma occorre aggiornare il firmware della card prima di quello della console, se no dovrai aggiornarlo usando un ds ciccio/lite o un dsi/xl/3ds non aggiornato alla 3.0.5/6

CITAZIONE (laurettamiad @ Wednesday 28 December 2011 - 15:17) *
Quindi cosa consigliate di comprarmi la Acekard 2i o Supercard DSTwo quale di queste due vanno bene per il 3ds?


entrambe sono due ottime card compatibili col 3ds a patto di seguire quanto riportato su, personalmente ho preso la dstwo e mi trovo benissimo... ricordate per˛ che nessuna di queste card potrÓ far girare i dump di giochi 3ds per le quali sarÓ necessaria una nuova card, mettete in conto pure questo
Nintendo DS
Io ho un 3ds aggiornato all'ultimo firmware, un ds lite e un dsi aggiornato al 1.4.1
Come devo fare per usare la flashcard sul 3ds?
Grazie, ciao!
laurettamiad
CITAZIONE (brokensword @ Wednesday 28 December 2011 - 16:03) *
CITAZIONE (Nintendo DS @ Tuesday 27 December 2011 - 21:04) *
La Supercard Dsonei funziona sul 3ds?


a quanto ne so io si, funziona ma occorre aggiornare il firmware della card prima di quello della console, se no dovrai aggiornarlo usando un ds ciccio/lite o un dsi/xl/3ds non aggiornato alla 3.0.5/6

CITAZIONE (laurettamiad @ Wednesday 28 December 2011 - 15:17) *
Quindi cosa consigliate di comprarmi la Acekard 2i o Supercard DSTwo quale di queste due vanno bene per il 3ds?


entrambe sono due ottime card compatibili col 3ds a patto di seguire quanto riportato su, personalmente ho preso la dstwo e mi trovo benissimo... ricordate per˛ che nessuna di queste card potrÓ far girare i dump di giochi 3ds per le quali sarÓ necessaria una nuova card, mettete in conto pure questo



Scusa ma cosa vuoi dire con questa frase? ricordate per˛ che nessuna di queste card potrÓ far girare i dump di giochi 3ds per le quali sarÓ necessaria una nuova card, mettete in conto pure questo

CioŔ se io ho dei giochi scaricati del 3ds dici che non vanno bene su una di queste schede Acekard 2i o Supercard DSTwo?
Daxter95
CITAZIONE (Nintendo DS @ Thursday 29 December 2011 - 12:56) *
Io ho un 3ds aggiornato all'ultimo firmware, un ds lite e un dsi aggiornato al 1.4.1
Come devo fare per usare la flashcard sul 3ds?
Grazie, ciao!

Inserire la flashcard nello slot-1 tongue.gif
Devi procurarti una flashcard compatibile con il 3DS, sapendo per˛ che per ora i dump dei giochi 3ds non girano.
brokensword
@laurettamiad: nessuna card attualmente Ŕ in grado di far partire dump di giochi 3ds, quindi dstwo r4i m3i ecc possono solo far girare dump dei tuoi giochi per nintendo ds non 3ds, per usare dump dei giochi del 3ds servirÓ una card apposta quando la inventeranno

@nintendo ds: si la dsonei funziona sul 3ds, sempre e comunque facendo girare dump dei tuoi giochi del nintendo ds, non del 3ds... per farlo devi seguire le procedure per aggiornare il firmware in base a che intendi usare, se hai giÓ il firmware del 3ds alla versione 3 non potrai farlo da li e dovrai usare o un nintendo ds ciccio/ds lite oppure un dsi/dsi xl con firmware non aggiornato, sta attento quindi a non fregarti la possibilitÓ di aggiornare mandando il tuo dsi alla 1.4.3 su cui le cart non possono essere aggiornate
SpeedShine
Ragazzi, un mio amico chiedeva consigli per una Flashcard per 3DS (con l'ultimo update); l'Acekard 2i mi confermate che funziona? La voleva prendere in tempi brevi, quindi credo che gliela faccio ordinare da Chipspain con la spedizione da un giorno.
pokÚ-man
CITAZIONE (SpeedShine @ Monday 2 January 2012 - 15:32) *
Ragazzi, un mio amico chiedeva consigli per una Flashcard per 3DS (con l'ultimo update); l'Acekard 2i mi confermate che funziona? La voleva prendere in tempi brevi, quindi credo che gliela faccio ordinare da Chipspain con la spedizione da un giorno.

Non avendo la card, non posso esserne sicuro al 100%, per˛ appena Ŕ uscito il FW 3.0.0-5 il team Acekard ha rilasciato un update che la sbloccava e contando che, in quanto a flashcard, con il FW 3.0.0-6 non dovrebbe cambiare niente, direi che la AK2i funziona sull'ultimo firmware per 3DS wink.gif
Goku SSJ 58
io ho una R4iSDHC (questa) e vorrei chiedervi:

1. Ŕ compatibile con il 3DS?
2. se la inserisco dentro, per provare a vedere se va, rischio di briccare 3DS e card?
brokensword
ciao se non ho sbagliato a controllare (sito un po caotico per uno in coma dal week end biggrin.gif ) la tua card supporta il 3ds e come dice qui supporta di suo il firmware 3.0.0.6 quindi sei giÓ a posto col firmware + recente disponibile

in merito alla seconda domanda, certo che puoi provarla e no non rischi nessun tipo di danno alla card, l'unico modo per danneggiare una flashcard Ŕ quella di lanciare un aggiornamento firmware e levarla/spegnere la console mentre si sta aggiornando, in caso contrario nulla pu˛ arrecare danni
Goku SSJ 58
CITAZIONE (brokensword @ Sunday 15 January 2012 - 16:45) *
ciao se non ho sbagliato a controllare (sito un po caotico per uno in coma dal week end biggrin.gif ) la tua card supporta il 3ds e come dice qui supporta di suo il firmware 3.0.0.6 quindi sei giÓ a posto col firmware + recente disponibile

in merito alla seconda domanda, certo che puoi provarla e no non rischi nessun tipo di danno alla card, l'unico modo per danneggiare una flashcard Ŕ quella di lanciare un aggiornamento firmware e levarla/spegnere la console mentre si sta aggiornando, in caso contrario nulla pu˛ arrecare danni


io sapevo che alcune card si "bloccavano-briccavano" quando si facevano partire con il 3DS... la mia card Ŕ quella sotto R4i Christmas che ha il Firmware 1.14B.. purtroppo non Ŕ compatibile con l'aggiornamento 2.0 perchŔ quella card che tu hai citato ha un altra componentistica al suo interno.. se nn rischio di sputtanare la mia R4 la proverei direttamente, solo che sentendo di alcuni che hanno rotto 3DS e flashcard solo mettendola dentro, mi sono un po' impaurito...
lelluzzo
La supercard ds two funziona sul 3DS? Grazie mille smile.gif
brokensword
CITAZIONE (Goku SSJ 58 @ Sunday 15 January 2012 - 16:48) *
CITAZIONE (brokensword @ Sunday 15 January 2012 - 16:45) *
ciao se non ho sbagliato a controllare (sito un po caotico per uno in coma dal week end biggrin.gif ) la tua card supporta il 3ds e come dice qui supporta di suo il firmware 3.0.0.6 quindi sei giÓ a posto col firmware + recente disponibile

in merito alla seconda domanda, certo che puoi provarla e no non rischi nessun tipo di danno alla card, l'unico modo per danneggiare una flashcard Ŕ quella di lanciare un aggiornamento firmware e levarla/spegnere la console mentre si sta aggiornando, in caso contrario nulla pu˛ arrecare danni


io sapevo che alcune card si "bloccavano-briccavano" quando si facevano partire con il 3DS... la mia card Ŕ quella sotto R4i Christmas che ha il Firmware 1.14B.. purtroppo non Ŕ compatibile con l'aggiornamento 2.0 perchŔ quella card che tu hai citato ha un altra componentistica al suo interno.. se nn rischio di sputtanare la mia R4 la proverei direttamente, solo che sentendo di alcuni che hanno rotto 3DS e flashcard solo mettendola dentro, mi sono un po' impaurito...


sinceramente questa mi Ŕ nuova e nessuno dei miei amici ha riportato una cosa del genere ma non ho motivo di non crederti, io la mia dstwo e la m3i zero (al passaggio da fw 1.0 a 2.0 su 3ds e 1.42 su dsi) le ho aggiornate da 3ds e non ho avuto problemi.. all'uscita del fw 3 invece ho usato un ds ciccio per aggiornare visto che avevo aggiornato giÓ il 3ds e il dsi per la falsa notizia diffusa da handheldsources.. mai problemi a nessuna delle due ma magari con la 3 hanno introdotto qualcosa di diverso


CITAZIONE (lelluzzo @ Wednesday 18 January 2012 - 15:35) *
La supercard ds two funziona sul 3DS? Grazie mille smile.gif


si funziona smile.gif basta che la aggiorni da una console come ds ciccio/lite o 3ds/dsi/xl con firmware non aggiornato..
sierra75
CITAZIONE (brokensword @ Wednesday 18 January 2012 - 16:34) *
CITAZIONE (Goku SSJ 58 @ Sunday 15 January 2012 - 16:48) *
CITAZIONE (brokensword @ Sunday 15 January 2012 - 16:45) *
ciao se non ho sbagliato a controllare (sito un po caotico per uno in coma dal week end biggrin.gif ) la tua card supporta il 3ds e come dice qui supporta di suo il firmware 3.0.0.6 quindi sei giÓ a posto col firmware + recente disponibile

in merito alla seconda domanda, certo che puoi provarla e no non rischi nessun tipo di danno alla card, l'unico modo per danneggiare una flashcard Ŕ quella di lanciare un aggiornamento firmware e levarla/spegnere la console mentre si sta aggiornando, in caso contrario nulla pu˛ arrecare danni


io sapevo che alcune card si "bloccavano-briccavano" quando si facevano partire con il 3DS... la mia card Ŕ quella sotto R4i Christmas che ha il Firmware 1.14B.. purtroppo non Ŕ compatibile con l'aggiornamento 2.0 perchŔ quella card che tu hai citato ha un altra componentistica al suo interno.. se nn rischio di sputtanare la mia R4 la proverei direttamente, solo che sentendo di alcuni che hanno rotto 3DS e flashcard solo mettendola dentro, mi sono un po' impaurito...


sinceramente questa mi Ŕ nuova e nessuno dei miei amici ha riportato una cosa del genere ma non ho motivo di non crederti, io la mia dstwo e la m3i zero (al passaggio da fw 1.0 a 2.0 su 3ds e 1.42 su dsi) le ho aggiornate da 3ds e non ho avuto problemi.. all'uscita del fw 3 invece ho usato un ds ciccio per aggiornare visto che avevo aggiornato giÓ il 3ds e il dsi per la falsa notizia diffusa da handheldsources.. mai problemi a nessuna delle due ma magari con la 3 hanno introdotto qualcosa di diverso


CITAZIONE (lelluzzo @ Wednesday 18 January 2012 - 15:35) *
La supercard ds two funziona sul 3DS? Grazie mille smile.gif


si funziona smile.gif basta che la aggiorni da una console come ds ciccio/lite o 3ds/dsi/xl con firmware non aggiornato..


dove trovo la procedura per la dstwo su 3ds ? ho anche un nintendi DSI non aggiornato.....da quasi 2 anni
flym400
salve ragazzi ho una ttdsi e vorrei sapere come aggiornarla perchÚ ho scaricato il firmware ma quando lo avvio mi spunta lo schermo bianco sapete aiutarmi?
mentz
QUOTE (lelluzzo @ Wednesday 18 January 2012 - 15:35) *
La supercard ds two funziona sul 3DS? Grazie mille smile.gif


Solo con il firmware aggiornato (firmware Ŕ diverso da software) e spesso serve un DS vecchio per farlo se con quelli recenti non fa fare l'update.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.