Aiuto - Cerca - Utenti - Calendario
Versione completa: Home brew channel
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Wii > Homebrew e Hacking Wii
Tack
Salve, ho installato l'home brew channel dopo una lunga sessione smanettatrice con il mio wii. Il fatto che quando vado a caricare i giochi sui dvd il sistema mi dice "DVD err.( (1051) no cIOS". Qual' il problema? non capisco, sapete aiutarmi?
lellu
CITAZIONE (Tack @ Wednesday 2 November 2011 - 23:59) *
Salve, ho installato l'home brew channel dopo una lunga sessione smanettatrice con il mio wii. Il fatto che quando vado a caricare i giochi sui dvd il sistema mi dice "DVD err.( (1051) no cIOS". Qual' il problema? non capisco, sapete aiutarmi?



Hai sostituito gli IOS con gli cIOS??
Se si,che wii hai? Nuova oppure una delle prime uscite? Perch se della seconda ondata,le wii hanno il lettore ottico diverso e quindi i backup dei giochi si possono caricare solamente tramite hard disk esterno e non tramite dvd!
Blood Werewolf
In pratica ti da errore quando inserisci un DVD nel Wii?
Se cos da quanto hai questo Wii? Se ha meno di un anno allora quasi sicuro che monti un lettore che blocca i DVD masterizzati, l'unica alternativa utilizzare gli USBloader.
Tack
Il wii proprio di prima generazione, il primo modello uscito. premettendo che non ho la piu pallida idea di cosa siano gli ios e i cios vi pregherei di postarmi un link dove scaricarli e spiegarmi come sostituirli, grazie.
Zonta85
Posto che non abbia un lettore antimod, il problema che genera l'errore a monte: no cIOS vuol dire che non ha messo il cIOS 249, indispensabile per i backup da DVD e HDD.
Tack
OK ragazzi, ho installato i cIOS per il problema persiste. Ci sono per delle novit..... quando carico il programma neogamma mi compare una scritta che mi dice: "Your cIOS has revison 1, to achieve best compatibility use revision 17". Che vuol dire? che devo fare? In ogni caso quando vado a caricare il gioco su dvd mi dice sempre errore 1051 ma se prima mi diceva "no cIOS" adesso non me lo dice, quindi deduco di aver isntallato correttamente i cIOS. Sta di fatto che comunque l'errore 1051 c' sempre. sapete dirmi qualcosa? se il sistema mi dice di usare la revision 17 dello cIOS come faccio? dove devo andare a cliccare?
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.