Aiuto - Cerca - Utenti - Calendario
Versione completa: Tristezza Infinita
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Trust-Devil
Poche ore fa è arrivata a casa la DSTWO ordinata su Chipspain il giorno 8 Agosto e inviata con UPS e contrassegno. Tutto perfetto, fin quando non vado ad inserire la flashcard nel 3ds (non aggiornato) dopo aver passato l'ultimo EOS su una micro sd da 4gb. In pratica non la rileva.
mellow.gif

Perplesso la tolgo e la rimetto e la rileva. Per curiosità vado a spegnere e non la rileva più al successivo avvio. Dopo numerosi tentativi ho fatto una media di 1 rilevazione su 10. Alchè penso sia la micro sd e la sostituisco con un'altra da un 1gb (sempre caricandole precedentemente sopra l'ultimo EOS) e niente. E' come se non vedesse proprio la cartuccia. Non è un problema del 3ds perchè Ocarina me lo legge, tant'è che provavo Ocarina e subito dopo la DSTWO.

A questo punto, penso che sia difettata. Ho spedito una mail a chipspain, vedrò cosa si può fare. Fatto sta che sono molto, estremamente deluso da loro. mellow.gif


Suggerimenti sul da farsi? Esperienze affini? Eventuali risoluzioni amatoriali?


Grazie in anticipo ragazzi per le eventuali risposte!
OniAle
CITAZIONE (Trust-Devil @ Wednesday 10 August 2011 - 16:26) *
Poche ore fa è arrivata a casa la DSTWO ordinata su Chipspain il giorno 8 Agosto e inviata con UPS e contrassegno. Tutto perfetto, fin quando non vado ad inserire la flashcard nel 3ds (non aggiornato) dopo aver passato l'ultimo EOS su una micro sd da 4gb. In pratica non la rileva.
mellow.gif

Perplesso la tolgo e la rimetto e la rileva. Per curiosità vado a spegnere e non la rileva più al successivo avvio. Dopo numerosi tentativi ho fatto una media di 1 rilevazione su 10. Alchè penso sia la micro sd e la sostituisco con un'altra da un 1gb (sempre caricandole precedentemente sopra l'ultimo EOS) e niente. E' come se non vedesse proprio la cartuccia. Non è un problema del 3ds perchè Ocarina me lo legge, tant'è che provavo Ocarina e subito dopo la DSTWO.

A questo punto, penso che sia difettata. Ho spedito una mail a chipspain, vedrò cosa si può fare. Fatto sta che sono molto, estremamente deluso da loro. mellow.gif


Suggerimenti sul da farsi? Esperienze affini? Eventuali risoluzioni amatoriali?


Grazie in anticipo ragazzi per le eventuali risposte!

Ma il 3DS è aggiornato all'ultima versione?
Perchè il tal caso mi pare che devi aggiornare la DSTWO col vecchio DS.
Trust-Devil
CITAZIONE
Ma il 3DS è aggiornato all'ultima versione?
Perchè il tal caso mi pare che devi aggiornare la DSTWO col vecchio DS.


Non si tratta di partire, si tratta proprio di essere rilevata. Il 3ds non era aggiornato oggi che ho fatto i test, ma poi adesso deluso ho aggiornato per partecipare almeno al programma fedeltà Nintendo che finisce domani.(tanto ho il ds di mia cugina per aggiornare la DSTWO).
Veramente una delusione infinita, anche perchè 47€ buttati mi danno non poco fastidio.

OniAle
Beh, con chipspain se non dovesse funzionare la cambiano senza problemi.
Comunque provalo sul DS di tua cugina e vedi come si comporta wink.gif
Dragon Chan
Ma anche quando fosse un esemplare difettoso, Chipspain che colpa ne ha?

Mica le produce le supercard...
zizzi
Ecco la mia esperianza con DSTWO e DSiXL.
Acquistato mesi fa 2 DSTWO su Chipspain.
Arrivate,1 funziona perfettamente, l'altra dava gli stessi tuoi problemi dopo un paio di giorni d'uso (và , non và)
Decido di scrivere e mi rispondono di rispedirla indietro con posta ordinaria.
Dopo 14gg mi rispondono che l'hanno ricevuta e ne inviano subito un'altra nuova.
Dopo 4 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Dopo 6 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Dopo 8 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Al 3 mese decido di acquistarne un'altra.
Altro ordine,pago con Paypal, si poteva ancora,mi arriva e funziona perfettamente, con la stessa microSD.

Se dovesse ricapitarmi farei così:
1)metto pezzo di nastro isolante sotto DSTWO ,lato opposto contatti, così fa spessore e funziona ( già eseguito su vecchie Flash),cred sia dovuto a scarso contatto fra flash e DS , si tratta di decine di millimetri.
2)Scrivo a Chipspain ma deve essere tassativo che la invio e soprattutto la devono spedire con corriere (ripago circa 10€)altrimenti potrebbe andare persa,come già accaduto.

punto 1) è molto brutto, soprattutto per flash nuove e pagate bene ma hai la soluzione a portata di mano (prova, non succede nulla alla flash) oggi stesso.
punto 2) ripaghi spedizioni, magari solo il ritorno se vuoi risparmiare,ma hai la certezza che ti arriva (e poi non è detto che sei sfortunato e devi usare il punto 1 comunque, anche con la seconda flash...)

Forse sono stato solo sfortunato.
Tienici informato.
Trust-Devil
CITAZIONE (zizzi @ Wednesday 10 August 2011 - 17:05) *
Ecco la mia esperianza con DSTWO e DSiXL.
Acquistato mesi fa 2 DSTWO su Chipspain.
Arrivate,1 funziona perfettamente, l'altra dava gli stessi tuoi problemi dopo un paio di giorni d'uso (và , non và)
Decido di scrivere e mi rispondono di rispedirla indietro con posta ordinaria.
Dopo 14gg mi rispondono che l'hanno ricevuta e ne inviano subito un'altra nuova.
Dopo 4 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Dopo 6 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Dopo 8 settimane riscrivo dicendo che non mi è mai arrivata; nessuna risposta.
Al 3 mese decido di acquistarne un'altra.
Altro ordine,pago con Paypal, si poteva ancora,mi arriva e funziona perfettamente, con la stessa microSD.

Se dovesse ricapitarmi farei così:
1)metto pezzo di nastro isolante sotto DSTWO ,lato opposto contatti, così fa spessore e funziona ( già eseguito su vecchie Flash),cred sia dovuto a scarso contatto fra flash e DS , si tratta di decine di millimetri.
2)Scrivo a Chipspain ma deve essere tassativo che la invio e soprattutto la devono spedire con corriere (ripago circa 10€)altrimenti potrebbe andare persa,come già accaduto.

punto 1) è molto brutto, soprattutto per flash nuove e pagate bene ma hai la soluzione a portata di mano (prova, non succede nulla alla flash) oggi stesso.
punto 2) ripaghi spedizioni, magari solo il ritorno se vuoi risparmiare,ma hai la certezza che ti arriva (e poi non è detto che sei sfortunato e devi usare il punto 1 comunque, anche con la seconda flash...)

Forse sono stato solo sfortunato.
Tienici informato.


We Zizzi, grazie mille! Proverò prima il metodo "rude".. Però non è che potresti spiegarmi meglio pure con un disegno paint come e quanto nastro applicare? XD
laugh.gif
In ogni caso Dragon Chan so che non è colpa di Chipspain, ma almeno verificassero ciò che mandano, specie se lo mandano in un altra nazione.. E' una cosa che comunque lede alla loro immagine.

wink.gif
Dragon Chan
CITAZIONE (Trust-Devil @ Wednesday 10 August 2011 - 16:34) *
In ogni caso Dragon Chan so che non è colpa di Chipspain, ma almeno verificassero ciò che mandano, specie se lo mandano in un altra nazione.. E' una cosa che comunque lede alla loro immagine.[/font][/b]
wink.gif


A me in italia sinceramente è successo ben di peggio smile.gif

E in ogni caso la flash magari da loro funzionava e durante il trasporto ha subito qualche contraccolpo di troppo. Le variabili son tante e ricordiamoci sempre che le flash in fondo sono solo cineserie, non roba di alta ingegneria smile.gif
zizzi
....come si inserisce un immagine dal proprio pc? (già provato cerca,help,...)

grazie

Rikugeta
CITAZIONE (zizzi @ Wednesday 10 August 2011 - 18:25) *
....come si inserisce un immagine dal proprio pc? (già provato cerca,help,...)

grazie


Devi postare un immagine su un sito di hosting, che può essere Tinypic, Imageshack o quant'altro.
zizzi
grazie Rikugeta

Brutte foto ma dovrebbero rendere l'idea.
Tagli il nastro isolante della lunghezza in foto, non modifichi l'altezza.

La mia esperienza:
1 strato per card nuove come la tua.
2 strati per card molto vecchie usurate

robbie
Non servirà a niente ma prova a chiudere la console , quando è accesa, in modalità riposo.
Trust-Devil
Allora ragazzi.. Ci sono delle news:

- La flashcard DSTWO viene letta correttamente dalla DS di mia cugina, SEMPRE.
- Grazie alla DS ho aggiornato EOS e Firmware (o Fireware come lo chiamano quelli del Team di DSTWO)
- Sulla mia 3ds aggiornata con 2.1.0.4-E sempre solito problema. Ho provato ad applicare il nastro isolante con scarsi risultati e non capisco perchè. Ho provato ad applicare un secondo strato ma c'è mancato poco che non riuscissi più a toglierla dalla porta della cartuccia, ma nonostante tutto non l'ha letta.
- A volte la legge e a volte no.

Le uniche 4-5 volte che l'ha letta mi ha dato un errore di sistema che mi invitava a spegnere il tutto. Anche questo è un mistero, dato che ho aggiornato TUTTO il possibile e dicono che l'aggiornamento che ho io funziona. Sul forum del DSTWO sembrano tutti una massa di ignoranti, con informazioni discordanti e poco produttive, anche dalle "alte cariche". Molto probabilmente il problema non lo sanno manco loro secondo me.

Qualcuno mi aiuti!
khadia
cavoli mo mi preoccupo ho fatto il mio primo acquisto da loro ,visto che il mio solito contatto in Cina e' in ferie fino a settembre e avevo urgenza , spero non mi capitino sorprese
ATMB
Da quel che sembra (visto che il DS classico legge la scheda), suppongo il problema hardware sia nel chip che si occupa di "fingersi" un gioco legit sulle console successive al ds (dsi, dsi xl, 3ds).
Per questo, secondo me la scheda è difettosa: prova a chiedere se te la cambiano, con le modalità scritte sopra...
gigios
Purtroppo ho acquistato anch'io un 3DS in questi giorni e speravo di poter sfruttare la mia DSTwo di quasi un anno fa, perfettamente funzionante sul mio DSL, ma ho lo stesso tuo problema, ovvero a volte viene riconosciuta e a volte no.
Fammi sapere se effettivamente è un problema 'hardware', anche se io dubito di potermi avvalere della garanzia x sostituirla sad.gif

Edit:

Sono riuscito a fare alcune veloci prove oggi a pranzo. Ho notato che se tengo leggermente premuta la schedina verso l'interno del 3DS (praticamente la spingo leggermente come se volessi toglierla ma senza far scattare la molla) la scheda viene sempre riconosciuta e anche i giochi, ho provato solo Mario Kart, partono senza problemi. Se invece la scheda viene riconosciuta, senza fare 'pressione', ad esempio Mario Kart mi si blocca nella selezione del personaggio.
A questo punto penso possa essere un problema legato al 'case' della DSTwo che non permette di fare un contatto 'perfetto' all'interno della console, problema non presente nei 'vecchi' DS in quanto, probabilmente, le lamelle dei contatti erano differenti, mentre nel 3DS devono essere compatibili sia con schede DS che quelle specifiche 3DS.
Trust-Devil
CITAZIONE (gigios @ Thursday 11 August 2011 - 12:09) *
Purtroppo ho acquistato anch'io un 3DS in questi giorni e speravo di poter sfruttare la mia DSTwo di quasi un anno fa, perfettamente funzionante sul mio DSL, ma ho lo stesso tuo problema, ovvero a volte viene riconosciuta e a volte no.
Fammi sapere se effettivamente è un problema 'hardware', anche se io dubito di potermi avvalere della garanzia x sostituirla sad.gif

Edit:

Sono riuscito a fare alcune veloci prove oggi a pranzo. Ho notato che se tengo leggermente premuta la schedina verso l'interno del 3DS (praticamente la spingo leggermente come se volessi toglierla ma senza far scattare la molla) la scheda viene sempre riconosciuta e anche i giochi, ho provato solo Mario Kart, partono senza problemi. Se invece la scheda viene riconosciuta, senza fare 'pressione', ad esempio Mario Kart mi si blocca nella selezione del personaggio.
A questo punto penso possa essere un problema legato al 'case' della DSTwo che non permette di fare un contatto 'perfetto' all'interno della console, problema non presente nei 'vecchi' DS in quanto, probabilmente, le lamelle dei contatti erano differenti, mentre nel 3DS devono essere compatibili sia con schede DS che quelle specifiche 3DS.


Quindi io non riesco a capire fondamentalmente perchè a molti non dia qusto problema.. Forse abbiamo i 3ds con i piedini che leggono dentro un pò diversi? Mhà..Cosa si potrebbe fare secondo te?
gigios
Purtroppo ora non ho modo di fare ulteriori prove ma secondo me potrebbe essere anche solo un problema 'temporaneo' dovuto alle 'molle' di espulsione della cartuccia troppo 'rigide'.
A forza di usarle probabilmente si ammorbidiranno dando più stabilità anche alla DSTwo, o almeno lo spero.
Io non ho provato con lo spessore 'sotto' fatto con il nastro isolante, ma non credo si risolva il problema.
Una cosa che mi sembra di notare, ma vado a memoria in quanto non ho la schedina sotto mano, è che il case abbia nella parte anteriore la copertura in plastica che è leggermente sporgente, forse tagliandola si migliora il contatto (parlo della lamella di plastica proprio davanti ai contatti, quella spessa un millimetro circa).
Voolcano
CITAZIONE (Dragon Chan @ Wednesday 10 August 2011 - 17:37) *
CITAZIONE (Trust-Devil @ Wednesday 10 August 2011 - 16:34) *
In ogni caso Dragon Chan so che non è colpa di Chipspain, ma almeno verificassero ciò che mandano, specie se lo mandano in un altra nazione.. E' una cosa che comunque lede alla loro immagine.[/font][/b]
wink.gif


A me in italia sinceramente è successo ben di peggio smile.gif

E in ogni caso la flash magari da loro funzionava e durante il trasporto ha subito qualche contraccolpo di troppo. Le variabili son tante e ricordiamoci sempre che le flash in fondo sono solo cineserie, non roba di alta ingegneria smile.gif

Anche l'iPad tongue.gif
Scusa non ho resistito eheh! Perdonami!

E poi ora COSA non è fabbricato in Cina?

Molto probabilmente è un campione della DSTWO che non va molto bene... fartela sostituire, almeno tentare, mi pare una soluzione noiosa ma necessaria. Io risolsi con il nastro isolante quando la mia M3 su DS mi dava di sti problemi, ma se a te non va, allora è la scheda e non il 3DS (perché in questo caso dovrebbe darti molti più problemi. Magari prova un gioco DS originale e vedi come va... se pure quello da problemi allora è il 3DS altrimenti è la scheda)
zizzi
Riassumendo:

1) 3DS + gioco originale (Ocarina): sempre OK
2) 3DS + DSTWO: va ,se si tiene premuto la DSTWO come gigios/ non va.
3) DS + DSTWO: : sempre OK

Da cui deduco che
3Ds OK
DSTWO ok

Allora rimane solo la combinazione delle due (3DS + DSTWO) che ha qualcosa che non garantisce
il contatto costante.

Non ho 3DS per capire le differenze meccaniche nello slot con DSi/DSiXL.
Ho solo DS/DSi/DSiXL + DSTWO.

gigios e Trust-Devil che siete i possessori di queste card "difettose"
guardate sul lato contatti: ci sono delle lamelle in plastica,parte del case,
che mostarno leggeri segni di spostamento verso destra o sinistra?

E' possibile che si spostino random quando inserite la card perchè entrano a contatto con
altre lamelle di plastica all'interno impedendone il corretto contatto?
Trust-Devil
Mmh.. Il fatto dei filetti divisori neri fra i piedini della flashcard l'avevo pensato pure io.. Ma non capisco se sia un difetto dei nostri modelli di 3ds o della carta..
Zizzi conviene che li tagliamo in qualche modo e proviamo? A me non sembrano spostati, nè piegati.. Non so proprio che dire!
Alla fine rimandarla indietro non so se conviene, anche perchè non è rotta.. Quindi faccio il tentativo di togliere i filetti sopra i piedini? Se si, come? Ho paura di danneggiare i piedini stessi!
zizzi
Molto meglio non tagliare ne modificare nulla.
I piedini sono un ipotesi, non certezza, poi non potresti più sostituirla.

Mi viene un dubbio,ma non sono esperto per l'aggiornamento del 3DS ma leggo sul sito che
Il firmware della DSTWO si aggiorna modificando l'estensione di un file ,
deve dare un errore di sistema che invita a spegnere il tutto ma deve essere
lasciato così con l'errore a video per almeno 3 minuti altrimenti si
richia di danneggiare irreparabilmente la DSTWO.

Ciò che ho capito:

1)deve comparire una icona con barre blu sopra e sotto, con una spece di doppia
esse rossa nel mezzo
2)Rinominare il file dstwoupdate.dat come dstwoupdateb.dat.
e copiarla nella root della microsd.
3)Power ON sul 3DS
4)deve dare un errore di sistema che invita a spegnere il tutto ma deve essere
lasciato così con l'errore a video per almeno 3 minuti altrimenti si
richia di danneggiare irreparabilmente la DSTWO
5)Power OFF.

al riavvio dovrebbe funzionare.

Hai fatto così l'aggiornamento?
Ho capito bene?
Trust-Devil
CITAZIONE (zizzi @ Friday 12 August 2011 - 12:15) *
Molto meglio non tagliare ne modificare nulla.
I piedini sono un ipotesi, non certezza, poi non potresti più sostituirla.

Mi viene un dubbio,ma non sono esperto per l'aggiornamento del 3DS ma leggo sul sito che
Il firmware della DSTWO si aggiorna modificando l'estensione di un file ,
deve dare un errore di sistema che invita a spegnere il tutto ma deve essere
lasciato così con l'errore a video per almeno 3 minuti altrimenti si
richia di danneggiare irreparabilmente la DSTWO.

Ciò che ho capito:

1)deve comparire una icona con barre blu sopra e sotto, con una spece di doppia
esse rossa nel mezzo
2)Rinominare il file dstwoupdate.dat come dstwoupdateb.dat.
e copiarla nella root della microsd.
3)Power ON sul 3DS
4)deve dare un errore di sistema che invita a spegnere il tutto ma deve essere
lasciato così con l'errore a video per almeno 3 minuti altrimenti si
richia di danneggiare irreparabilmente la DSTWO
5)Power OFF.

al riavvio dovrebbe funzionare.

Hai fatto così l'aggiornamento?
Ho capito bene?


L'aggiornamento l'ho già fatto fare alla DS all'ultimo firmware, compatibile con l'ultimo sistema del 3DS. Quella che hai descritto è una procedura che fa chi invece ha solo il 3DS, non potendo aggiornare la card in alcun altro modo. Al di là di tutto anche se provassi cmq a fare aggiornare anche alla 3DS, sono sicuro che non avrebbe effetto sperato, perchè semplicemente non fa contatto costante con la scheda. E' quello il vero problema secondo me. Perchè nel momento in cui riesco finalmente a farla riconoscere dalla 3DS, mi esce l'errore, e se provo a spegnere e riaccendere la console, non viene già più rilevata più. Ora il problema non penso sia software, ma hardware, dato che la DSTWO è perfettamente funzionante sul DS. Non vorrei pensare che i chip presenti nella mia flashcard e quella di gigios sono erroneamente "tarati" solo per partire su DS...
E la mia tesi del problema hardware ricade anche su questa cosa detta da Gigios stesso:

CITAZIONE
Sono riuscito a fare alcune veloci prove oggi a pranzo. Ho notato che se tengo leggermente premuta la schedina verso l'interno del 3DS (praticamente la spingo leggermente come se volessi toglierla ma senza far scattare la molla) la scheda viene sempre riconosciuta e anche i giochi, ho provato solo Mario Kart, partono senza problemi. Se invece la scheda viene riconosciuta, senza fare 'pressione', ad esempio Mario Kart mi si blocca nella selezione del personaggio.
A questo punto penso possa essere un problema legato al 'case' della DSTwo che non permette di fare un contatto 'perfetto' all'interno della console, problema non presente nei 'vecchi' DS in quanto, probabilmente, le lamelle dei contatti erano differenti, mentre nel 3DS devono essere compatibili sia con schede DS che quelle specifiche 3DS.
gigios
Guarda, ieri sera ho voluto fare ulteriori test, su DS Lite continua a funzionare correttamente mentre su 3DS, anche premendo verso l'interno, non c'è più stato verso di fargliela riconoscere e se la riconosce comunque partendo rimangono due schermate bianche sad.gif

A questo punto non so più che pesci pigliare nemmeno io, sono quasi propenso ad acquistare una R4ids Gold che costa poco e risulta compatibile con l'ultimo firmware sad.gif
zizzi
Se è un problema meccanico,potrebbe essere
DSTWO/3DS come abbiamo pensato finora o MicroSD/DSTWO.

Provate così:
1)Inserite DSTWO+MicroSD ed avviate 3DS.
2)se da errore, spegnete 3DS e provate a togliere solo la MicrroSD lasciando la DSTWO inserita.
3)reinserite la MicroSD nella DSTWO (i contatti sono puliti?)
4)riavviate 3DS

se funziona , magari dopo un paio di tentativi,allora , forse è la MicroSD che non viene premuta adeguatamente sui contatti MicroSD/DSTWO.
gigios
Ora non ho modo di provare ma dubito che possa essere un problema di MicroSD, visto che semplicemente mettendo la stessa DSTwo su un DSL, senza toccare la MicroSD, tutto funziona.
Il problema è che spesso, si parla del 90% se non di più delle volte, non viene proprio vista la DSTwo inserita.
Comunque non mi costa nulla provare wink.gif

zizzi
Concordo con te.
In fondo stiamo cercando di fare dei test che non danneggino nulla.
Magari non servono a nulla,ma possiamo lasciare l'esperianza ad altri.

E poi,ripeto, mi piacerebbe evitare la trafila della restituzione per le ragioni descritte sopra.
Trust-Devil
CITAZIONE (zizzi @ Friday 12 August 2011 - 16:29) *
Concordo con te.
In fondo stiamo cercando di fare dei test che non danneggino nulla.
Magari non servono a nulla,ma possiamo lasciare l'esperianza ad altri.

E poi,ripeto, mi piacerebbe evitare la trafila della restituzione per le ragioni descritte sopra.


Esattamente, potremmo essere d'aiuto anche ad altre persone!
Comunque Gigios puoi provare ad inserire la DSTWO sul ds lite, accendere la console e verificare se compare (Senza avviarla) come cartuccia inserita, spegnere e riaccendere più volte il ds per vedere se dopo il riavvio viene SEMPRE riconosciuta?
Proprio oggi nei miei vari tentativi ho provato a fare quanto descritto e a volte nemmeno sul ds lite dopo aver riavviato me la leggeva! Strano, non trovate?
Prova anche Tu gigios e fammi sapere!

Comunque quei disgraziati di Chipspain nè ieri, nè stamane mi hanno risposto, quindi gli ho mandato un'altra mail.. Bhà, se ne fregano "giustamente".

Trust-Devil
Nessuna news Gigios? Probabilmente sarai a mollo! XD
In ogni caso ho mandato una terza e-mail a Chipspain, questa volta minacciandoli di denuncia presso la Guardia Di Finanza (come suggeritomi in un altro forum).

Chissà come si comporteranno! wink.gif


In ogni caso BUON FERRAGOSTO A TUTTI! smile.gif
zizzi
Buon ferragosto a tutti.


Trust-Devil tieni però conto che siamo in pieno Agosto, e credo che i dipendenti di Chipspain siano a mollo insieme a gigios....
Poi, al loro ritorno, dovranno rispondere alle numerose email arretrate.

Quindi conviene aspettare almeno una decina di giorni.
★..RICHY..★
CITAZIONE (zizzi @ Monday 15 August 2011 - 17:56) *
Buon ferragosto a tutti.


Trust-Devil tieni però conto che siamo in pieno Agosto, e credo che i dipendenti di Chipspain siano a mollo insieme a gigios....
Poi, al loro ritorno, dovranno rispondere alle numerose email arretrate.

Quindi conviene aspettare almeno una decina di giorni.

concordo thumbup.gif
e ovviamente buon ferragosto a tutti !
gigios
Non ero proprio a mollo ma in cima ai monti tongue.gif
Ora non posso provare ma questa sera vi faccio sapere come si comporta il DS accendendolo e spegnendolo più volte come suggerito (anche se l'ho sempre utilizzato con la DSTwo senza mai accorgermi di problemi).

Edit:

Ho provato ad utilizzare la DSTwo all'interno del DSL e confermo che non ho problemi di sorta anche spegnendo e riaccendendo più volte.
Di contro ora non riesco proprio più a farla vedere al 3DS, proprio non parte assolutamente più!


A questo punto comincio a pensare che ci sia davvero qualche problema della mia DSTwo con il 3DS, forse lo stesso problema potrebbe essere presente anche un un DSi (che purtroppo non ho per poter fare dei test).
gigios
Scusate il doppio post, l'ho fatto per riportare UP il thread.

Ieri sera, in attesa che mi arrivi una nuova card x 3DS (ho preso una R4ids Gold huh.gif ), ho voluto provare nuovamente la mia DSTwo sul 3DS, come sempre non funzionava proprio.
Allora ho detto, perchè non provare a toglierla dal case visto che in precedenza premendola verso l'interno veniva riconosciuta?
Detto fatto, tolgo la vitina presente sul retro e piano piano tolgo la parte interna del case, a questo punto ho detto, proviamo ad inserirla così nel 3DS (grave errore 40.gif ), fatto ma non funzionava comunque nulla, il problema è stato poi riuscire a rimuoverla in quanto la molla per rimuovere le cartucce credo si appoggi ad alcune insenature presenti nella parte di case che ho tolto. Comunque piano piano sono riuscito a rimuoverla.
A questo punto provo una cartuccia normale e il 3DS funziona, fortunatamente, senza problemi.

Rimonto la DSTwo e la reinserisco ancora una volta all'interno del 3DS e.... sorpresa, viene riconosciuta e parte senza problemi.

Provo e riprovo più volte e sembra che il problema ora non si presenti più yahoo.gif
Ora non so se il problema era dovuto ad un 'assemblaggio' non perfetto del case ma, almeno nel mio caso, sembra che l'aprirla e richiuderla abbia risolto il problema (ovviamente verrò sicuramente smentito questa sera tongue.gif ).
Trust-Devil
CITAZIONE (gigios @ Monday 22 August 2011 - 08:57) *
Scusate il doppio post, l'ho fatto per riportare UP il thread.

Ieri sera, in attesa che mi arrivi una nuova card x 3DS (ho preso una R4ids Gold huh.gif ), ho voluto provare nuovamente la mia DSTwo sul 3DS, come sempre non funzionava proprio.
Allora ho detto, perchè non provare a toglierla dal case visto che in precedenza premendola verso l'interno veniva riconosciuta?
Detto fatto, tolgo la vitina presente sul retro e piano piano tolgo la parte interna del case, a questo punto ho detto, proviamo ad inserirla così nel 3DS (grave errore 40.gif ), fatto ma non funzionava comunque nulla, il problema è stato poi riuscire a rimuoverla in quanto la molla per rimuovere le cartucce credo si appoggi ad alcune insenature presenti nella parte di case che ho tolto. Comunque piano piano sono riuscito a rimuoverla.
A questo punto provo una cartuccia normale e il 3DS funziona, fortunatamente, senza problemi.

Rimonto la DSTwo e la reinserisco ancora una volta all'interno del 3DS e.... sorpresa, viene riconosciuta e parte senza problemi.

Provo e riprovo più volte e sembra che il problema ora non si presenti più yahoo.gif
Ora non so se il problema era dovuto ad un 'assemblaggio' non perfetto del case ma, almeno nel mio caso, sembra che l'aprirla e richiuderla abbia risolto il problema (ovviamente verrò sicuramente smentito questa sera tongue.gif ).


Wow, assurdo! biggrin.gif Comunque io ho provato, però non ho avuto i risultati sperati! sad.gif
Mi sapresti dare indicazioni sui dettagli del tuo smontaggio (eventuale pulizia, pressioni, pressione della vite, etc)?
In ogni caso proprio ieri ho scoperto una cosa importante! In pratica, anche se non te la rileva il 3ds quando la metti, se vai in "IMPOSTAZIONI CONSOLE" e poi richiudi la finestra, il 3ds si riavvia e la rileva.. SEMPRE!
L'unico problema è che con il mio firmware del 3ds (2.1.0-4E) non parte! Solito schermo "Si è verificato un errore.." etc etc
Tu che firmware hai Gigios?

Grazie in anticipo! laugh.gif
gigios
Questa sera farò altre prove, ora non posso.

Comunque ho anch'io l'ultimo firmware (2.1.0-4E)

Per quanto riguarda lo 'smontaggio' non ho fatto altro che svitare la vite, togliere piano piano il case (la parte sotto, quella dove ci sono le lamelle) e poi ho provato ad inserirla nel 3DS (non lo fare, è un casino riuscire a toglierla in quanto la molla interna del 3DS non scatta).
Nel rimontare il tutto ho solo fatto combaciare nuovamente i vari elementi e premuto il case in modo che si incastrassero tutte le varie 'linguettine' presenti intorno al case, poi ho rimesso la vite. Questo è sostanzialmente l'operazione effettuata.

Per l'update del DSTwo io ho aggiornato il tutto tramite un DSLite, ma ho anche provato ad aggiornare direttamente da 3DS utilizzando il meccanismo di mettere il file dell'aggiornamento modificandone il nome (da dstwoupdate.dat a dstwoupdateb.dat) poi ho aspettato per circa 10 minuti nella pagina con errore (quella che appare quando si cerca di avviare la DSTwo). Altre operazioni non le ho effettuate.
Se non sbaglio per sapere se il tutto è aggiornato dovresti vedere l'icona relativa al gioco "ALEX RIDER STORMBREAKER" , questa è l'icona che io vedo!

Spero che anche tu possa risolvere il tutto (anche se io non sono ancora convinto che la mia sia completamente funzionante, vedremo i prossimi giorni togliendo e mettendo cosa succede).
Trust-Devil
Gigios mi stai dando qualche speranza.. Comunque ho alcune domande da farti dopo le nuove info che mi hai dato! Spero che non mi chiamerai rompiscatole!

1. Da che firmware e EOS sei partito per aggiornare la DSTWO? Che file hai utilizzato?
2. Quando hai fatto l'operazione sul 3DS dei 10 minuti sullo schermo d'errore a che firmware eri (sia sul 3ds che sulla DSTWO
3. Poi hai ritolto il file dstwoupdateb.dat dopo tale operazione?

Ultimo favore.. Ti ho mandato un pm!!!
Cmq anche io ho sempre visualizzato quell'icona fin dal principio sul 3ds!

Grazie mille in anticipo!

ps: facci sapere se ci sono news e se la scheda continua ad andare alla grande!!!
gigios
CITAZIONE (Trust-Devil @ Tuesday 23 August 2011 - 02:46) *
Gigios mi stai dando qualche speranza.. Comunque ho alcune domande da farti dopo le nuove info che mi hai dato! Spero che non mi chiamerai rompiscatole!

1. Da che firmware e EOS sei partito per aggiornare la DSTWO? Che file hai utilizzato?
2. Quando hai fatto l'operazione sul 3DS dei 10 minuti sullo schermo d'errore a che firmware eri (sia sul 3ds che sulla DSTWO
3. Poi hai ritolto il file dstwoupdateb.dat dopo tale operazione?

Cmq anche io ho sempre visualizzato quell'icona fin dal principio sul 3ds!



1. Originariamente sono partito dal firmware 1.09 e sistema EOS 1.11, tra le varie prova ho anche provato a tornare al firmware 1.09 e poi ripristinare 1.12, i files per l'aggiornamento li ho presi direttamente dal sito ufficiale della SuperCard.
2. La procedura di aggiornamento su 3DS l'ho fatta avendo il 3DS già all'ultimo firmware e la DSTwo anche (precedentemente aggiornata su DSLite).
3. Il file dstwoupdateb.dat l'ho messo nella root della SD e poi l'ho cancellato, contrariamente all'aggiornamento 'normale' non viene cancellato automaticamente.

Procedura eseguita prima di scoprire che la DSTwo funzionava nuovamente, e quindi procedura inutile ma la menziono comunque:
» Clicca per leggere lo Spoiler! «
L'unica cosa 'strana' che ho fatto in più è quella di tentare nuovamente l'aggiornamento del firmware della DSTwo sempre con la procedura del file rinominato, questa procedura l'ho fatta anche subito dopo aver smontato e rimontato la schedina, la quale mi è stata riconosciuta subito dal 3DS, io ho comunque fatto partire l'EOS il quale non ha effettuato l'aggiornamento (non è apparsa la schermata di errore ma è partito direttamente il sistema).
Questa operazione non credo abbia fatto nulla ma per chiarezza la menzioni in quanto io l'ho eseguita prima di accorgermi che la schedina veniva ora riconosciuta senza problemi.

Ieri sera ho provato a togliere e rimettere la scheda un paio di volte e a rimuovere e rimettere anche la SD, sembra che ora funzioni tutto quindi ipotizzo sia stato davvero un problema di contatti tra la schedina e i pin interni del 3DS, problema risolto nello smontare e rimontare la schedina.
Trust-Devil
Gigios Ho effettuato altre 2 volte lo smontaggio e il rimingaggio, ma nulla.. Solito problema. Stasera provo a fare i tuoi stessi passaggi a livello di aggiornamenti EOS e firmware. Alla fine nn capisco perché quando la inserisco normalmente non la rileva il 3ds, mentre se vado nelle impostazioni console ed esco me la rileva! Ovviamente non parte, ma se me la vede dopo vuol dire che i pin già erano correttamente in contatto prima del "trick" delle impostazioni! Bha, mistero!
Cmq grazie mille Gigios!!!

gigios
Bho?!? Forse il tuo è effettivamente un altro problema.

Non te lo consiglio, in quanto anch'io ho 'sudato freddo' ma oltre alle operazioni menzionato ho, come già accennato, anche provato ad inserire la scheda nel 3DS senza il case!!! Non vorrei che questa operazione abbia comunque sbloccato qualche cosa sulla DSTwo, magari anche solo aver premuto i componenti che, causa saldature a freddo (ovvero fatte male) non facevano bene contatto.

In bocca al lupo wink.gif
Trust-Devil
Ho provato e riprovato tutti i metodi da Te descritti Gigios, ma niente. Sul DSLite di mia cugina continua ad andare un amore, mentre sulla 3ds niente. Non viene rilevata, e quando uso il trick delle impostazioni, viene rilevata ma non parte. Solito dannato errore. Non capisco proprio cosa possa essere.
Non contento e dato che il periodo di restituzione di Chipspain è bello che andato ho anche tagliato i fili neri che coprono i pin, ma non ho avuto i risultati sperati su 3ds, dato che sul DSLite continua a filare liscio come se nulla fosse anche dopo questa operazione. Ci sono altri suggerimenti o ti ricordi altri passaggi che hai fatto? Tipo togliere la SD del 3ds, formattare la console, eliminare/aggiungere applicazioni, salvataggi, etc?

Ormai sono davvero disperato.. Tant'è che ho prenotato 2 Acekard2i e domani dovrebbero arrivarmi..
Ho voluto ridare fiducia a Chipspain, speriamo bene..
Anche perchè non si spiega il fatto che d'un tratto (e non solo a te, anche ad uno sul forum dstwo ufficiale) la dstwo da che non funzionava su 3ds 2.1.0-4E, IMPROVVISAMENTE abbia ripreso a funzionare..

Come dice il titolo del topic.. TRISTEZZA INFINITA. sleep.gif
gigios
L'unica prova che ti posso consigliare di fare è quella di prendere un'altre SD, formattarla in FAT, e poi metterci sia l'EOS che l'aggiornamento e provare a far partire il tutto nuovamente nel DSTwo.
Quello che secondo me non va a buon fine è l'aggiornamento, altrimenti non dovrebbe darti l'errore quando avvii la DSTwo.

Ciao.
Trust-Devil
CITAZIONE (gigios @ Wednesday 24 August 2011 - 07:43) *
L'unica prova che ti posso consigliare di fare è quella di prendere un'altre SD, formattarla in FAT, e poi metterci sia l'EOS che l'aggiornamento e provare a far partire il tutto nuovamente nel DSTwo.
Quello che secondo me non va a buon fine è l'aggiornamento, altrimenti non dovrebbe darti l'errore quando avvii la DSTwo.

Ciao.


Mi sono arrivate le due Acekard 2i, inutile dire che fungono alla perfezione entrambe su 2.1.0-4E.. Tra l'altro senza l'aggiornamento del firmware che le renderebbe compatibili, anzi.. Ti dirò di più: avendone aggiornata 1 con l'ultimo firmware rilasciato mi da doppio schermo bianco all'avvio, mentre l'altra senza che l'aggiornassi è partita direttamente. Alchè ho ripristinato il firmware precedente riportando entrambe le flashcard Acekard 2i allo stesso firmware e fungono alla perfezione.
Siccome mi sono fatto inviare anche 2 Micro SDHC da 4Gb ho provato (prima che leggessi il tuo ultimo consiglio) proprio a metterci l'ultimo EOS e ricaricarci sopra l'ultimo firmware, ma come al solito nada. Mi sa che la vendo a qualcuno che ha il DS, tanto lì funge alla perfezione...
gigios
Ok! Sono contento che almeno tu abbia trovato un'alternativa wink.gif

Ciao.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.