Aiuto - Cerca - Utenti - Calendario
Versione completa: problema aggiornamento acekard per 3DS!!!!!!!!!!!!!! AIUTO VI PREGO!
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
kotomi
Salve sono nuova, mi sono iscritta perch ho un problema con l'aggiornamento della mia acekard. Ho seguito le istruzioni di questo video per farla andare su 3DS, ma quando l'ho inserita mi dava load e poi schermo nero. L' ho messa nel DSi ma dava nero anke l! Come faccio??? Almeno a farla tornare normale! VI PREGO VI PREGO VI PREGO AIUTATEMI!!!!!!!!!!!!!!!!!!!!!!! .
uriel7
quale video?
comunque, non sapendo che file hai messo, per farla "tornare come prima" dovrebbe bastare formattare la micro SD ed inserire il kernel che usavi prima. ^^'
Pak_Gatsu
Spero non sia il tuo caso ma avevo letto che facendo questo aggiornamento c'era rischio di brick... non so per quanto sia vera questa cosa.
AnDyAt
Sul sito della acekard.com dice:
QUOTE
There's some bug need to be fixed. Please download it later.Update of AK2i for 3DS.Please refer to the readme file in the package.

Probabilmente a causa di questo che non ti funziona pi.
Prova a metterci il firmware vecchio o l'akaio.
kotomi
CITAZIONE (uriel7 @ Saturday 26 March 2011 - 16:53) *
quale video?
comunque, non sapendo che file hai messo, per farla "tornare come prima" dovrebbe bastare formattare la micro SD ed inserire il kernel che usavi prima. ^^'


http://www.youtube.com/watch?v=N9CgLoZt61g questo video
Litos
Prendi il firmware AKAIO(l'ultimo) e prova a risostiturlo nella tua MicroSD, forse quando hai inserito i file per far andare la card su 3DS, hai cancellato qualche "pezzo" del menu principale .... Provaci e fammi sapere!
kotomi
CITAZIONE (Litos @ Saturday 26 March 2011 - 18:21) *
Prendi il firmware AKAIO(l'ultimo) e prova a risostiturlo nella tua MicroSD, forse quando hai inserito i file per far andare la card su 3DS, hai cancellato qualche "pezzo" del menu principale .... Provaci e fammi sapere!



e come faccio? dove lo prendo il vecchio firmware? La versione del DSi 1.4.1E, quella del 3DS la versione base, non l'ho aggiornata
Litos
CITAZIONE (kotomi @ Saturday 26 March 2011 - 18:24) *
CITAZIONE (Litos @ Saturday 26 March 2011 - 18:21) *
Prendi il firmware AKAIO(l'ultimo) e prova a risostiturlo nella tua MicroSD, forse quando hai inserito i file per far andare la card su 3DS, hai cancellato qualche "pezzo" del menu principale .... Provaci e fammi sapere!



e come faccio? dove lo prendo il vecchio firmware? La versione del DSi 1.4.1E, quella del 3DS la versione base, non l'ho aggiornata

Risostituisci il Firmware e poi avvia la card dal DSi (dove credo ti sempre partita), dimmi se almeno dal DSi ,dopo aver rimesso il fimware, ti parte?!?!
uriel7
da QUA (Akaio 1.8.6)

tra l'altro sulla stessa pagina ufficiale c' scritto quello che altri utenti ti han detto: meglio evitare di effettuare l'aggiornamento per 3Ds, al momento.
kotomi
CITAZIONE (Litos @ Saturday 26 March 2011 - 18:26) *
CITAZIONE (kotomi @ Saturday 26 March 2011 - 18:24) *
CITAZIONE (Litos @ Saturday 26 March 2011 - 18:21) *
Prendi il firmware AKAIO(l'ultimo) e prova a risostiturlo nella tua MicroSD, forse quando hai inserito i file per far andare la card su 3DS, hai cancellato qualche "pezzo" del menu principale .... Provaci e fammi sapere!



e come faccio? dove lo prendo il vecchio firmware? La versione del DSi 1.4.1E, quella del 3DS la versione base, non l'ho aggiornata

Risostituisci il Firmware e poi avvia la card dal DSi (dove credo ti sempre partita), dimmi se almeno dal DSi ,dopo aver rimesso il fimware, ti parte?!?!


ora c' il men per i gioki non partono! La barra di caricamento si carica ma poi non succede nnt, non che si blocca, perch l'orologio va avanti che il gioco non parte! N su DSi n su 3DS
uriel7
facci capire: cosa hai messo adesso nella microSD? l'akaio che ti ho linkato un paio di post fa?
ulaula
leggi qui:

"There's some bug need to be fixed. Please download it later.Update of AK2i for 3DS.Please refer to the readme file in the package."

qui tutte le istruzioni: http://www.acekard.com/download.php#ak2
kotomi
CITAZIONE (uriel7 @ Saturday 26 March 2011 - 20:33) *
facci capire: cosa hai messo adesso nella microSD? l'akaio che ti ho linkato un paio di post fa?



si l'ho sostituito con il vecchio file, ora il men c' ma i giochi non vanno, la barra si carica ma non partono
cips72
se hai effettuato l'aggiornamento per far funzionare la cartuccia devi mettere l'ultimo akaio che sul sito 1.8.6a, importante nel file di aggiornamento erano presenti 2 file uno da lanciare con il ds normale e l'altro con il dsi, ovviamente serve o l'uno o l'altro controlla pure questa cosa, io ho aggiornato senza problemi e funziona.
kotomi
CITAZIONE (kotomi @ Saturday 26 March 2011 - 17:49) *
Salve sono nuova, mi sono iscritta perch ho un problema con l'aggiornamento della mia acekard. Ho seguito le istruzioni di questo video per farla andare su 3DS, ma quando l'ho inserita mi dava load e poi schermo nero. L' ho messa nel DSi ma dava nero anke l! Come faccio??? Almeno a farla tornare normale! VI PREGO VI PREGO VI PREGO AIUTATEMI!!!!!!!!!!!!!!!!!!!!!!! .



grazie a tutti ho finalmente risolto! Bastava mettere il menu e il loader che erano sul sito ufficiale! Va sia sul 3DS che sul DSi
Gid
Chiudo dato che l'utente ha praticamente inaugurato "Quello che NON si deve mai fare su GbaRL... versione 3DS". smile.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.