Aiuto - Cerca - Utenti - Calendario
Versione completa: Aiuto Connessione Wifi con Router Fastweb
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e UtilitÓ DS
AlexKibaku
Salve a tutti ragazzi/e.
Qualche giorno fa il mio computer con installato windows xp ha smesso di funzionare e quindi con quest'altro computer dove ho windows 7 non posso installare la chiavetta nintendo dato che mancano i driver. Ho provato anche con VirtualBox ma non mi riconosce le periferiche USB.
Dato che ho un router Fastweb, ho provato a connettermi con esso, ma quando con il ds cerco gli access point, non ne trova nessuno, e mi dice "la console nintendo ds non supporta le impostazioni di sicurezza dell'access point. per informazioni visita il sito internet suppot. ecc ecc".
Ho provato anche ad impostarlo manualmente ma non ci sono riuscito.
Potete darmi delle dritte su come connettermi con il router di fastweb?
Se magari qualcuno mi spiega passo passo come si fa, perchŔ non sono molto pratico in queste cose.
Grazie in anticipo!
Enry1
Il router Ŕ wi-fi ?
o no ?
AlexKibaku
sisi Ŕ wifi smile.gif
Enry1
ok
che modalitÓ di cifrature hai impostato ?
esempio : open - wep - wpa-psk - wpa-psk2
AlexKibaku
Guarda io ho provato a mettere soltanto la chiave wep, che ho trovato dietro al cd che mi ha dato fastweb, e poi l'SSID che si trova sempre dietro al cd.
Le altre impostazioni che sono, Indirizzo IP, Subnet Mask, Gateway, DNS primario e DNS secondario, non so proprio dove prenderle.
Enry1
e infatti devi impostare la chiave wep ma se la hai giÓ impostata prova a cercare l' access point mettendoti il pi¨ vicino possibile al router .
prova e se non funziona scrivi un altro messaggio
e dimmi anche di che marca Ŕ il tuo router ( non Ŕ fastweb perchŔ la fast web se li fa fabbrigare da una fabbrica di router )
AlexKibaku
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.
Ŕ il modello: drg a226m a-411-200-1
Sdruce
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:32) *
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.

Solitamente il ds chiede solo la chiave!Almeno io ho inserito solo quella!
Non serve il SSID.
Enry1
vuol dire che e' impossibile collegarsi all'access point wi-fi per un motivo sconusciuto.
Sdruce
CITAZIONE (Enry1 @ Wednesday 23 February 2011 - 14:34) *
vuol dire che e' impossibile collegarsi all'access point wi-fi per un motivo sconusciuto.

Un motivo SCONOSCIUTO???
AvrÓ sbagliato ad impostare la chiave di cifratura del modem!
(motivo sconosciuto!,dai questa si che Ŕ buona pinch.gif )
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:34) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:32) *
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.

Solitamente il ds chiede solo la chiave!Almeno io ho inserito solo quella!
Non serve il SSID.


ho provato a mettere nelle impostazioni manuali soltanto la chiave wep, ma mi dice che le impostazioni non sono valide.
invece se metto anche l'ssid, si prova a connettere ma poi da quell'errore.
Sdruce
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:37) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:34) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:32) *
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.

Solitamente il ds chiede solo la chiave!Almeno io ho inserito solo quella!
Non serve il SSID.


ho provato a mettere nelle impostazioni manuali soltanto la chiave wep, ma mi dice che le impostazioni non sono valide.
invece se metto anche l'ssid, si prova a connettere ma poi da quell'errore.

Sei sicuro di non sbagliaare a digitarla?(a me successe e non me ne accorsi per un pomeriggio intero)
Prova a rivederla,magari qualche lettera/numero Ŕ errata.
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:40) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:37) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:34) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:32) *
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.

Solitamente il ds chiede solo la chiave!Almeno io ho inserito solo quella!
Non serve il SSID.


ho provato a mettere nelle impostazioni manuali soltanto la chiave wep, ma mi dice che le impostazioni non sono valide.
invece se metto anche l'ssid, si prova a connettere ma poi da quell'errore.

Sei sicuro di non sbagliaare a digitarla?(a me successe e non me ne accorsi per un pomeriggio intero)
Prova a rivederla,magari qualche lettera/numero Ŕ errata.


no ho controllato bene, la digito giusta....ma non capisco perchŔ non vada.
possibile che il router non Ŕ adatto per la nintendo wfc?
Sdruce
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:42) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:40) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:37) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:34) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:32) *
Ho riprovato a mettere SSID e chiave WEP, ma non si connette.
Mi da l'errore 51300.

Solitamente il ds chiede solo la chiave!Almeno io ho inserito solo quella!
Non serve il SSID.


ho provato a mettere nelle impostazioni manuali soltanto la chiave wep, ma mi dice che le impostazioni non sono valide.
invece se metto anche l'ssid, si prova a connettere ma poi da quell'errore.

Sei sicuro di non sbagliaare a digitarla?(a me successe e non me ne accorsi per un pomeriggio intero)
Prova a rivederla,magari qualche lettera/numero Ŕ errata.


no ho controllato bene, la digito giusta....ma non capisco perchŔ non vada.
possibile che il router non Ŕ adatto per la nintendo wfc?

Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!
Enry1
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:37) *
CITAZIONE (Enry1 @ Wednesday 23 February 2011 - 14:34) *
vuol dire che e' impossibile collegarsi all'access point wi-fi per un motivo sconusciuto.

Un motivo SCONOSCIUTO???
AvrÓ sbagliato ad impostare la chiave di cifratura del modem!
(motivo sconosciuto!,dai questa si che Ŕ buona pinch.gif )


io non sto scherzando un mio amico ha il manuale degli errori mi ha cercato l' errore 51300 e diceva che cera stato un errore per un motivo sconosciuto
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:47) *
Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!


Ok ho capito!
Invece con windows 7, sai se per caso c'Ŕ un modo per connettere la chiavetta wifi, oppure se faranno qualche dannato driver? =D
Sdruce
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:49) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:47) *
Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!


Ok ho capito!
Invece con windows 7, sai se per caso c'Ŕ un modo per connettere la chiavetta wifi, oppure se faranno qualche dannato driver? =D

No,non mi pare ci sia un modo.
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:49) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:49) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:47) *
Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!


Ok ho capito!
Invece con windows 7, sai se per caso c'Ŕ un modo per connettere la chiavetta wifi, oppure se faranno qualche dannato driver? =D

No,non mi pare ci sia un modo.


Ok grazie lo stesso =)
Enry1
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:49) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:47) *
Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!


Ok ho capito!
Invece con windows 7, sai se per caso c'Ŕ un modo per connettere la chiavetta wifi, oppure se faranno qualche dannato driver? =D


cerca i drive su google
AlexKibaku
CITAZIONE (Enry1 @ Wednesday 23 February 2011 - 14:51) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 14:49) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 14:47) *
Ho una cattiva notizia per te! sad.gif
Ho letto in giro per la rete che i modem fastweb non sono compatibili con la wi-fi...
Sicuramente il problema era questo.M dispiace molto!!!


Ok ho capito!
Invece con windows 7, sai se per caso c'Ŕ un modo per connettere la chiavetta wifi, oppure se faranno qualche dannato driver? =D


cerca i drive su google


non ne esiste uno per windows 7 per il momento
Enry1
manda una e-mail alla nintendo e chiedigli di inventarlo stralol.gif stralol.gif stralol.gif
Sdruce
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...
Enry1
Ŕ vero ti perdi tantissimo
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:06) *
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...


eh giÓ....putroppo ho fatto l'errore di mettere windows 7.....ora provo a fare il downgrade e a rimettere windows xp, almeno posso usare la chiavetta =D
Enry1
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 15:14) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:06) *
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...


eh giÓ....putroppo ho fatto l'errore di mettere windows 7.....ora provo a fare il downgrade e a rimettere windows xp, almeno posso usare la chiavetta =D

scusa non avevi detto di avere 2 computer ?
Sdruce
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 15:14) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:06) *
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...


eh giÓ....putroppo ho fatto l'errore di mettere windows 7.....ora provo a fare il downgrade e a rimettere windows xp, almeno posso usare la chiavetta =D

Spero vivamente che tu ci riesca!In bocca al lupo!

PS:per rimettere windows xp ti serve il suo cd:c'e l'hai?
AlexKibaku
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:16) *
CITAZIONE (AlexKibaku @ Wednesday 23 February 2011 - 15:14) *
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:06) *
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...


eh giÓ....putroppo ho fatto l'errore di mettere windows 7.....ora provo a fare il downgrade e a rimettere windows xp, almeno posso usare la chiavetta =D

Spero vivamente che tu ci riesca!In bocca al lupo!

PS:per rimettere windows xp ti serve il suo cd:c'e l'hai?


sisi quello non manca wink.gif

Perfetto ho usato windows xp mode e adesso funziona tutto quanto =D
PiKaKeRoRo
CITAZIONE (Sdruce @ Wednesday 23 February 2011 - 15:06) *
Mi dispiace troppo per AlexKibaku!Ma cosi tanto che se abitassi vicino a me ti regalerei il mio modem di Alice.
Non sai quanto ti perdi senza la wi-fi...

perchŔ, a te funziona il wi-fi con il modem di alice?!
a me non vÓ per il semplice fatto che la connessione a internet avviene tramite chiave wep (wirless) ma necessita di una connession ppoe sul pc (quello che ti chiede quando clicchi su connetti).
quest'ultimo valore non pu˛ essere inserito sul ds, e quindi non mi posso connettere ad internet....
spero solo che la nintendo riesca a fare una console con un sistema di connessione ad internet decente....(3ds)
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.