Aiuto - Cerca - Utenti - Calendario
Versione completa: Problemi connessione con applicazioni homebrew
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Fogg
Ho un problema quando provo a connettermi a internet con applicazioni homebrew(beup , ds organize....), in pratica anche se trova la connessione non riesce a connetersi, dopo un pò dice che non è possibile connettersi. Ma con i giochi che supportano il gioco online come mario kart o metroid prime non riscontro nessun problema.
Ho una supercard ds one, aggiornata con l'ultimo firmware disponibile sul sito ufficiale, La connessione sul ds é settata manualmente. Possiedo un router negear wifi con wep.
Qualcuno ha idea da dove possa provenire il problema?

ciao
Card N'FoRcE
Per mia esperienza posso dirti un po' di cose.

Sul DS devi impostare TUTTO manualmente, da indirizzo IP a DNS secondario. Queste cose si vedono nella pagina delle impostazioni del router (i DNS invece li trovi su internet e variano in base al provider, a meno che non usi quelli open). Dal lato Homebrew, ricordati di connettere sempre con le impostazioni firmware.

Facendo così, a me funziona tutto. Ho notato che se lasci in automatico l'acquisizione di IP, gateway e DNS sul DS i giochi vanno e gli homebrew no, quindi credo che il tuo problema derivi da quello.
Aurelio
CITAZIONE (Card N'FoRcE @ Sunday 13 December 2009 - 19:02) *
Per mia esperienza posso dirti un po' di cose.

Sul DS devi impostare TUTTO manualmente, da indirizzo IP a DNS secondario. Queste cose si vedono nella pagina delle impostazioni del router (i DNS invece li trovi su internet e variano in base al provider, a meno che non usi quelli open). Dal lato Homebrew, ricordati di connettere sempre con le impostazioni firmware.

Facendo così, a me funziona tutto. Ho notato che se lasci in automatico l'acquisizione di IP, gateway e DNS sul DS i giochi vanno e gli homebrew no, quindi credo che il tuo problema derivi da quello.

Fogg ha specificato la connessione è impostata manualmente.
L'unica cosa, prova a settare(se non l'hai già fatto) il dns primario con gli stessi valori del gateway
Card N'FoRcE
Lo so che la ha impostata manualmente, ma chi lo sa se ha comunque impostato l'aquisizione automatica dell'indirizzo IP? tongue.gif
elpocho94
io vorrei sapere per cortesia perche prima mi faceva connettere con beup live 6.0 normalmente ora non piu...mi connetto pure pero quando sta x accedere a msn dice serve notificated....una cosa simile...sapete dirmi perche?
Fogg
CITAZIONE (elpocho94 @ Sunday 13 December 2009 - 19:48) *
io vorrei sapere per cortesia perche prima mi faceva connettere con beup live 6.0 normalmente ora non piu...mi connetto pure pero quando sta x accedere a msn dice serve notificated....una cosa simile...sapete dirmi perche?


A me fa un errore simile con beup 0.6, esattamente "connection to notification server has died." oppure mi rimane su "connecting" a seconda del dns che uso
Comunque ho provato a cambiare diversi dns, ho usato quello del mio provider tiscali(195.130.224.18 - 195.130.225.129), quello open(208.67.222.222 - 208.67.220.220) quello public(194.133.0.2), addirittura anche quello telecom(212.216.112.112) ed infine anche il gateway, ma non sono riuscito a far funzionare beup (ho fatto tutte queste prove con beup 0.6).
Forse il problema è legato al fatto che ho 2 routers, a quello principale a è collegata la linea telefonica , un telefono e l'altro router wi fi con cavo di rete. è possibile che vadano in conflitto tra loro? causando problemi con il dns?
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.