Aiuto - Cerca - Utenti - Calendario
Versione completa: MoonShell 2.07 Stable
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > News e Release in Home > News in Home - DS/DSi > Homebrew e Hacking DS/DSi
OniAle


Nuovo update da parte del team Moonlight per quanto riguarda MoonShell, il più famoso player multimediale per Nintendo DS, che raggiunge quindi la versione 2.07 Stable.

DOWNLOAD
SITO UFFICIALE
Rapha'el Xedus
Quale grave bug affliggeva la 2.06? (visto il veloce aggiornamento)
Virgo90
Ma le flash card stanno iniziando a implementarlo di base?
Attendo da un bel pò che lo facciano in casa supercard.....
OniAle
CITAZIONE (Rapha'el Xedus @ Friday 13 November 2009 - 13:18) *
Quale grave bug affliggeva la 2.06? (visto il veloce aggiornamento)

Boh, non si sa ancora, se esce fuori il changelog lo metto. smile.gif
lucaluca
Pare che ci siano fix per il FAT ... pare...
phoenix85
Ma ci sono incompatibilità con alcune card???
Perché io ho una AK2.1, ho provato ad istallarlo sia copiando sulla TF la cartella "moonshl2" e il file "moonshl2.nds" sia facendo partire il setup da PC "set up.exe" ma niente da fare...quando lo faccio partire si blocca con una schermata bianca!
Come posso risolvere?

Edit: Ho istallato la 2.06...ora provo con la 2.07!
Nova_DarkDragon
Va anche su Acekard 2i con akaio 1.5?
Le precedenti versioni non ci andavano...

EDIT: tò guarda, 200° messaggio XD
phoenix85
Ho aggiornato l'AK2.1 all'ultimo FW ufficiale (4.18) e nemmeno il moonshell 2.07 parte...
...per ora ho istallato la versione che c'è nella sezione download del sito dell'AK e funziona.
Nemega
certo che non si fa in tempo a caricare una versione sul ds che tempo 2 giorni ne esce uno nuovo.
Ma non potrebbe aspettare che ne so 2 o 3 mesi accumulando i fix e poi rilasciarli per una versione decisamente piu migliorata?
Non mi sembra che la stable di prima fosse afflitto da bug letali da giustificare tutta questa urgenza!
LuigiEdgeworth
bene finalmente un nuovo aggiornamento smile.gif
Rapha'el Xedus
CITAZIONE (phoenix85 @ Saturday 14 November 2009 - 12:13) *
Ho aggiornato l'AK2.1 all'ultimo FW ufficiale (4.18) e nemmeno il moonshell 2.07 parte...
...per ora ho istallato la versione che c'è nella sezione download del sito dell'AK e funziona.

Hai provato con Akaio 1.5??
TorettoMilano
ma chissenefrega se fanno aggiornamenti un giorno dopo l'altro , io non ho mai avuto problemi con nessuno moonshell e ogni tanto lo aggiorno tanto per , più che altro dovrebbero ogni volta aggiornarlo chi ha sul proprio ds i bug fixati biggrin.gif
PhantomEdo
Ma a cosa serve il set up???
acetrainer
CITAZIONE (PhantomEdo @ Saturday 14 November 2009 - 15:24) *
Ma a cosa serve il set up???

Il sutup serve per installare moonshell sulla micro sd della tua flashcard.
PhantomEdo
CITAZIONE (acetrainer @ Saturday 14 November 2009 - 21:34) *
Il sutup serve per installare moonshell sulla micro sd della tua flashcard.

Ah... Faccio prima a metterlo su direttamente! pinch.gif
Ho provato anche a mettere la skin di Zelda! naughty.gif

Comunque a me funziona ma non vedo cambiamenti... wink.gif
FranzNdsExpert
Qualcuno di voi s'è accorto che già dalla versione 2.06 è stato implementato un text editor?? io l'ho provato ma non legge txt... qualcuno sa se la versione è più veloce rispetto alla 2.06, visto che mi va molto più lenta??
phoenix85
CITAZIONE (PhantomEdo @ Saturday 14 November 2009 - 21:57) *
Comunque a me funziona ma non vedo cambiamenti... wink.gif
Con che card?
E come lo hai istallato (hai caricato cartella e nds moonshell e basta)?
Grazie
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.