Aiuto - Cerca - Utenti - Calendario
Versione completa: TheSMSCenter v2.0
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > News e Release in Home > News in Home - DS/DSi > Homebrew e Hacking DS/DSi
Pagine: 1, 2, 3, 4, 5
.:MIK:.


Ed ecco a voi la seconda versione di TheSMSCenter. smile.gif
Per chi se lo fosse perso, si tratta di un homebrew che permette di inviare GRATIS, direttamente dal DS, messaggi SMS verso qualsiasi numero di telefonia mobile (è richiesta una configurazione WiFi funzionante). Per ulteriori info vi rimando al topic di rilascio della precedente versione o direttamente al sito ufficiale.

Changelog:
CITAZIONE
  • Fixed some bugs (now sending message should be smoother)
  • Fixed Up/Down bug in TheWall function on DS (in 1.0 the previous version the two keys were inverted)
  • Recoded ConnectWifi function now more and more stable than before: even if you lost wifi connection, the DS will reconnect automatically when you will retun under the coverage of your Network
  • Added Phonebook1.0 to store up to 10 contact (maybe more). For each contact you can specify Name, Surname, Number.
  • New keyboard
  • New menu organization (touch the thin gray line on the right of the touchscreen to make it pop up)
  • Now the sender of the SMS is set as your number (the one you setted up during registration) (by now it works only for SMPP server only)
  • Added smiles on TheWall (check the table on the left side of TheWall page to know the correspondence string->smile)
  • Updated Terms&Conditions:point 3 added: "All the datas concerning messages sent by users will be stored into logfiles to ensure the security of all the community. Once again these files will not be released for any reason but they are available by the competent authority" - [smscenter.supercard.fr/terms.php].
    Remember that if you don't want to accept the new point added in this update, you can ask for account deletion sending me an email through the form available on the official website.


Enjoy! smile.gif

.:Mik:.

DOWNLOAD
miticludus
ottimo come sempre sisi
.:MIK:.
CITAZIONE (miticludus @ Tuesday 20 October 2009 - 23:52) *
ottimo come sempre sisi

Ti ringrazio smile.gif

.:Mik:.
faxpayne
E come al solito mi associo anchio ai complimenti! biggrin.gif OTTIMO LAVORO biggrin.gif Continua così smile.gif E grazie! smile.gif
david_y
Ciao ragazzi!!! smile.gif A me dà "Unable to connect to AP" ... ho sbagliato qualcosa io!? biggrin.gif a me pare di aver fatto tutte la procedura a puntino... Registrazione, Doppia Validazione e Dati di Accesso sul DS. Quale potrebbe essere il problema, secondo voi? Ho una R4, comunque!
Grazie in anticipo.... You Rock!!

Dave.
indastria
CITAZIONE (david_y @ Wednesday 21 October 2009 - 00:55) *
Ciao ragazzi!!! smile.gif A me dà "Unable to connect to AP" ... ho sbagliato qualcosa io!? biggrin.gif a me pare di aver fatto tutte la procedura a puntino... Registrazione, Doppia Validazione e Dati di Accesso sul DS. Quale potrebbe essere il problema, secondo voi? Ho una R4, comunque!
Grazie in anticipo.... You Rock!!

Dave.

quoto è solo che io sono registrato dalla release 1!!!
PhantomEdo
Adesso va su EZVi? huh.gif
Complimenti comunque. smile.gif
Vaati il Grande
Ma funziona se uso un router con una chiave wpa-psk?
Xchè ho provato 2 volte ma mi si è bloccato a Checking server...
C'è una qualche soluzione a parte quella di cambiare la chiave del router? (ho una acekard 2i)
latios 93
non credo sia possibile perche le flashcard attuali vanno in DS mode e quindi funziona solo la chiave wep, per la wpa ci vuole la DSi mode
.:MIK:.
@david_y Evidentemente hai sbagliato a settare i parametri della connessione WiFi. Prova a vedere se con altri sw (commerciali e homebrew) hai lo stesso problema.

@PhantomEdo Purtroppo no...dovrei studiarmi per bene cosa ha quella card di diverso dalle altre...e la cosa potrebbe richiedere molto tempo

@Vaati il Grande L'unica soluzione è modificare la chiave smile.gif



Grazie a tutti! smile.gif
Principiante
Benissimo! Il primo Themsenter mi ha soddisfatto molto ed ora con la rubrica....... UAO! Non l'ho provato per indisponibilità del DS (micro sd rotta, da comprare altra, TUTTI DUMP E SAVE persi......)
manuel93
anche a me dice ''Unable to connect to AP'' nonostante beup funzioni comunque bene...soluzione?sad.gif
Ciuffo
anche a me dice la stessa cosa..perchè?
^SIMO^
forse ora il server è occupato da troppi utenti,anche a me dice la stessa cosa,anzi ora sono 3 minuti ke si è bloccato all'autoidentificazione ... xD
asdasdasdasd
Bellissima la rubrica! Peccato che 10 numeri son pochini xDD
PS: Spero che riuscirai a farlo girare su Ez ç_ç
Ciuffo
ancoa mi da l'errore unable to connect to ap..perchè mik?
dark85
il 18 ottobre m sn iscritta però niente sms d conferma >_< sn sicura d aver messo il numero giusto m è arrivata solo l'mail

ops niente nn avevo letto che dovevo prima mettere il codice dell mail >__< scusa scusa scusa
Ciuffo
dark85 fa sapere se poi ti fa il programma che ti si connette perchè a me non connette.se ti fa sono sfigato io.fino alla 1.0 faceva.
.:MIK:.
L'errore "Unable to connect to AP" può dipendere solo da qualche problema nella configurazione WiFi...se fosse un problema del programma, non dovrebbe funzionare nemmeno a me...che card avete?

.:Mik:.
manuel93
CITAZIONE (.:MIK:. @ Wednesday 21 October 2009 - 18:42) *
L'errore "Unable to connect to AP" può dipendere solo da qualche problema nella configurazione WiFi...se fosse un problema del programma, non dovrebbe funzionare nemmeno a me...che card avete?

.:Mik:.


Supercard DS one i (dovrebbe essere la stessa che hai tu) però non mi funziona questo HB...come detto sopra beup va'
Giu72
CITAZIONE (.:MIK:. @ Wednesday 21 October 2009 - 18:42) *
L'errore "Unable to connect to AP" può dipendere solo da qualche problema nella configurazione WiFi...se fosse un problema del programma, non dovrebbe funzionare nemmeno a me...che card avete?

.:Mik:.


Provato su una Edge, niente da fare, si pianta sul solito errore...
FranzNdsExpert
ciao mik, nuova versione! sono molto soddisfatto ma vorrei chiederti una cosa... tempo fa quando uscì la versione 1.0 provai a registrarmi con il mio numero di cellulare, ma quando inserivo il codice di conferma arrivato sul mio cell, diceva unable ecc... perciò riprovai con il numero di mia madre e funzionò. Ora visto che nella nuova versione potranno vedere il numero, vedranno il numero di mi madre... e non il mio! perciò vorrei chiederti di cancellare il mio vecchio account e se possibile ti mando utente e pass via pm così si potrebbe riprovare a registrarsi di nuovo con il mio num. Comunque complimenti per l'homebrew! clap.gif
Scusate se mi sono dilungato troppo... forse dovevo scriverglielo in privato 42.gif
Ciaoo
.:MIK:.
CITAZIONE (FranzNdsExpert @ Wednesday 21 October 2009 - 19:36) *
ciao mik, nuova versione! sono molto soddisfatto ma vorrei chiederti una cosa... tempo fa quando uscì la versione 1.0 provai a registrarmi con il mio numero di cellulare, ma quando inserivo il codice di conferma arrivato sul mio cell, diceva unable ecc... perciò riprovai con il numero di mia madre e funzionò. Ora visto che nella nuova versione potranno vedere il numero, vedranno il numero di mi madre... e non il mio! perciò vorrei chiederti di cancellare il mio vecchio account e se possibile ti mando utente e pass via pm così si potrebbe riprovare a registrarsi di nuovo con il mio num. Comunque complimenti per l'homebrew! clap.gif
Scusate se mi sono dilungato troppo... forse dovevo scriverglielo in privato 42.gif
Ciaoo

Mandami un PM con username e numero di cell e provvedo wink.gif

@Giu72 La versione precedente funzionava?

@manuel93 Infatti è la stessa che ho io...evidentemente c'è qualche problema di connessione...prova a risettare tutti i parametri e controlla i DNS.

.:Mik:.
Giu72
CITAZIONE (.:MIK:. @ Wednesday 21 October 2009 - 19:52) *
Mandami un PM con username e numero di cell e provvedo wink.gif

@Giu72 La versione precedente funzionava?

@manuel93 Infatti è la stessa che ho io...evidentemente c'è qualche problema di connessione...prova a risettare tutti i parametri e controlla i DNS.

.:Mik:.


Non ho provato la precedente versione, ma ho fatto un tentativo su una vecchia R4 con lo stesso risultato.
Penso dipenda dal router (Conitech), anche se con altri software come dsorganize funziona perfettamente... Vabbè pazienza.
Ciuffo
io supercard normale sd slot 2.
a me fa la wi fi nel test di prova.
però col programma no.
non sono problemi di connessione.
dark85
mm nu nn funzia m da il problema ap >.< io uso come flash la ezvi
Ciuffo
visto.. tutti hanno lo stesso problema..Mik salvaci tu!
.:MIK:.
CITAZIONE (Ciuffo @ Wednesday 21 October 2009 - 20:44) *
visto.. tutti hanno lo stesso problema..Mik salvaci tu!

Sulla EzVi è risaputo che non funziona...il problema dipende dal fatto che il team, producendo quella card non si è adeguato agli standard di tutti gli altri marchi. Per tutte le altre card non dovrebbero esserci problemi relativi al programma in se'...l'unico inghippo può stare nella configurazione WiFi...ma su quella purtroppo io posso farci ben poco...

.:Mik:.
Ciuffo
ma tanto faceva nella 1.0 è impossibile che il problema sia quello!
PS:fa anche con tutti gli altri programmi o giochi.
.:MIK:.
Una notizia molto importante...ho appena testato il programma con EzVi e DS Lite...c'è qualche problema relativo alle funzioni secondarie (tipo la rubrica e il porting di TheWall) ma tutto il resto FUNZIONA! biggrin.gif
Proverò anche con il DSi ma già questo è un ottimo risultato. smile.gif
Ribadisco che il programma funziona su tutte le card (tranne forse la Supercard Slot2)...se avete qualche problema, provate a riconfigurare il WiFi da zero.

.:Mik:.
Ciuffo
Mik sulla slot2 fà perchè con la v1.0 faceva.
ho gia riprovato a riconfigurare wi fi.
.:MIK:.
CITAZIONE (Ciuffo @ Wednesday 21 October 2009 - 22:42) *
Mik sulla slot2 fà perchè con la v1.0 faceva.
ho gia riprovato a riconfigurare wi fi.

Sì, ma non riuscendo comunque a connetterti, evidentemente c'è qualcosa che non va.
Al massimo devi andare a tentativi...tipo setta manualmente l'IP disabilitando la gestione degli indirizzi del DHCP, cambia DNS....
Purtroppo non ho quella card e non so come aiutarti...dovrai aspettare che qualche altro utente con quella card ti dia una mano...

.:Mik:.
Ciuffo
ah ok ma quindi non potrebbe essere un problema della v 2.0?
.:MIK:.
CITAZIONE (Ciuffo @ Wednesday 21 October 2009 - 22:47) *
ah ok ma quindi non potrebbe essere un problema della v 2.0?

Direi di no...non credo che tu sia l'unico ad avere quella card, ma mi sembra che di tutti quelli che usano una SC slot2 non ci siano altre persone con il tuo stesso problema...

.:Mik:.
Ciuffo
allora aspetto e spero che qualcuno ne sa qualcosa.
sjeps
davvero complimentoni!

limati molti bug, reso più stabile...

ottime le aggiunte della rubrica e del proprio numero di telefono!

direi che è già quasi perfetto


l'unico appunto che mi sentirei di fare è lavorare ancora sulla tastiera, e fare i tasti più larghi possibile, e magari qualche metodo per tornare indietro nel testo (ammesso che già non ci sia)

grazie mille, continua così!
.:MIK:.
CITAZIONE (sjeps @ Thursday 22 October 2009 - 13:00) *
davvero complimentoni!

limati molti bug, reso più stabile...

ottime le aggiunte della rubrica e del proprio numero di telefono!

direi che è già quasi perfetto
l'unico appunto che mi sentirei di fare è lavorare ancora sulla tastiera, e fare i tasti più larghi possibile, e magari qualche metodo per tornare indietro nel testo (ammesso che già non ci sia)

grazie mille, continua così!

[gongolo]E' sempre un piacere leggere questi messaggi naughty.gif [/gongolo]
Per quanto riguarda la tastiera, non so...non vorrei poi diventasse troppo grande. Per quanto riguarda il cursore, in effetti potrebbe essere una cosa utile...vedremo smile.gif

.:Mik:.
^SIMO^
A me la prima volta che mi sono connesso funzionava e ho inviato un SMS , solo che mi è arrivato 3-4 ore dopo xD ... e poi la seconda volta ke mi ero connesso nn mi funzionava proprio come a tutti voi.... dopo ci riprovo.. xD speriamo. 0.o
Ciuffo
allora non sono solo io sfigato!xd!
Oskar '95
Purtroppo anche a me compare la scritta "error unabled to connect to AP"ed uso un SCminiSD,con la seconda versione,ho provato la prima ma non me l'ha fa più usare, compare la scritta con l'avviso di una nuova versione.
Il router è libero(niente pass o cose del genere),la WFC funziona non so proprio..
Ciuffo
anche a me la 1.0 dice così.boooo!cmq anke io ho libero.
chimchar97
io l'ho provata con r4 e ttdsi ma con tutte e due fa errore ap!!! anche io ho libero per cui secondo me è un errore del gioco... sulla versione precedente mi funzionava
Ciuffo
anche a me prima funzionava con la precedente e anche per me è un errore suo..però ora mi sorge il dubbio di problemi con libero visto che ce l'abbiamo tutti e tre..bo!
chimchar97
nn credo anke prima avevo libero e poi l'ho provato anche da un mio amico ma anche li non funzionava... lui aveva tele2
Ciuffo
Ok quindi non è libero.
Cmq grazie anche io volevo provare da un'altro access point ma se non fa come hai detto non provo neanche.
MMM..errori del programma dove c'è il codice per le connessioni sicuro..
PS:Mik ma non puoi mantere attive tutte e due le versioni visto che a parecchia gente fa così o fare una versione 3.0?
.:MIK:.
CITAZIONE (Ciuffo @ Thursday 22 October 2009 - 16:42) *
Ok quindi non è libero.
Cmq grazie anche io volevo provare da un'altro access point ma se non fa come hai detto non provo neanche.
MMM..errori del programma dove c'è il codice per le connessioni sicuro..
PS:Mik ma non puoi mantere attive tutte e due le versioni visto che a parecchia gente fa così o fare una versione 3.0?

Una 3.0 a 48h dal rilascio della seconda versione? blink.gif

In ogni caso NON può essere un problema di provider...ammesso (e non concesso) che sia un problema di homebrew, mi sa che vi toccherà aspettare la prossima versione (che, di certo non uscirà prima di un mese...anche io ho una real life).

.:Mik:.

P.S.:ciuffo, direi che hai spiegato il problema, non continuare a scrivere un post ogni due messaggi del topic per dire che il programma non ti funziona...ormai l'hai detto e l'abbiamo capito.
Ciuffo
si ok ho capito..
Oskar '95
Non c'è modo di poter usare la prima release Mik?
Cosicché chi non riesce a far partire la seconda, intanto che esce la tua terza versione, continua ad usare la prima?
.:MIK:.
CITAZIONE (Oskar '95 @ Thursday 22 October 2009 - 22:54) *
Non c'è modo di poter usare la prima release Mik?
Cosiche chi non riesce a far partire la seconda,intanto che esca la tua terza versione,continua ad usare la prima?

No...anche se la riabilitassi, avendo cambiato parecchie cose, forse si connetterebbe ma sicuramente non invierebbe i messaggi smile.gif

.:Mik:.
chimchar97
ma non si potrebbe fare una fix per quelli che non funziona?? almeno non faresti ne una nuova ne riabilitassi quella vecchia sad.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.