Aiuto - Cerca - Utenti - Calendario
Versione completa: Beup Live 0.5
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > News e Release in Home > News in Home - DS/DSi > Homebrew e Hacking DS/DSi
Gid


Nuova versione rilasciata da HTheB per il suo Beup Live, tornato in funzione da qualche mese, l'homebrew che permette di connettersi a MSN direttamente dal DS sfruttando una rete Wi-fi.
Questa versione 0.5 e' una release particolare, definita "Emergency Release" volta a fixare quello che era un bug presentatosi ultimamente nella precedente versione. Tuttavia, anche questa 0.5 presenta dei bug dovuti alla necessita' di rilasciarla in fretta: date un'occhiata al changelog qui in basso per sapere di cosa parlo.
CITAZIONE
This version is Working.
But remember, this is only an EMERGENCY VERSION!
This means: It still contains some bugs inside!

Changelog:
You can login to Beup Live now, it won't kick you directly after you login.

The issues in Beup Live 0.5 (Emergency Release) are:

- After 1 minute, you can't change your status and nickname anymore.
- The contact persons in your list will see you as offline after 1 minute.
You can't change this unless you just login to Beup Live again
(since MSN is thinking you are not online anymore)
- After 1 minute, you can still chat, but ONLY to the contacts which you
are already talking with (as long as the session is alive!)
- You won't see new contacts coming online or going offline.
To refresh, just logout and login again.


Ci aspettiamo quindi a breve una nuova release priva di ogni sorta di bug!

DOWNLOAD
DOWNLOAD MEDIAFIRE
SITO UFFICIALE
Alexander Doom
Una cosa, l'ho scaricata ieri sera questa versione di beup, però a me continua a non funzionare. In pratica, si connette e dopo dice, verso la fine, "SSL Failed" o una cosa del genere. Perché? Cosa devo fare? Ho una Acekard2
sempaifra
quando vado a fare il login non parte...
perchè?
miticludus
scusate se sono volgare... ma che cazz.. la rilasciata a fare se ha piu problemi di prima?
xEdox
in effetti nella 0.4 c'è un bug fastidioso che ti disconnette subito

ma a quanto pare questa 0.5 ha più bug della precedente :|
miticludus
CITAZIONE (xEdox @ Tuesday 28 July 2009 - 12:23) *
in effetti nella 0.4 c'è un bug fastidioso che ti disconnette subito


non e' mai successa a me...
OniAle
La versione precedente per quel poco che l'ho provata (con Gid pinch.gif ), funzionava benone.
Appena posso do un occhiata anche a questa.
rasengan'95
a me ultimamente la 0.4 dopo neanche un minuto di chat si disconnetteva da solo !!
-Blaziken-
vero con la 0.4 msn mi kickava suvbito iniziavo una chat e mi kickava °_°

tempo fa la 0.4 funzionava, ora no :|
scarico la 0.5 e la provo
xEdox
CITAZIONE
vero con la 0.4 msn mi kickava suvbito iniziavo una chat e mi kickava °_°

tempo fa la 0.4 funzionava, ora no :|


esatto, stessa cosa a me.. aspetto impaziente la prossima versione..
Alexander Doom
CITAZIONE (Alexander Doom @ Tuesday 28 July 2009 - 10:22) *
Una cosa, l'ho scaricata ieri sera questa versione di beup, però a me continua a non funzionare. In pratica, si connette e dopo dice, verso la fine, "SSL Failed" o una cosa del genere. Perché? Cosa devo fare? Ho una Acekard2

Odio uppeggiare, ma up.
Gid
CITAZIONE (Alexander Doom @ Wednesday 29 July 2009 - 19:39) *
Odio uppeggiare, ma up.

Io odio dirlo, ma se nessuno risponde forse nessuno lo sa'.
Come puoi vedere ci sono gia' 3/4 persone che hanno avuto problemi (e non mi pare abbiano risolto), evidentemente non c'e' da fare molto altro se non aspettare una nuova versione.
Alexander Doom
CITAZIONE (Gid @ Wednesday 29 July 2009 - 19:46) *
Io odio dirlo, ma se nessuno risponde forse nessuno lo sa'.
Come puoi vedere ci sono gia' 3/4 persone che hanno avuto problemi (e non mi pare abbiano risolto), evidentemente non c'e' da fare molto altro se non aspettare una nuova versione.

Più che altro una nuove versione, lo faceva anche con la versione 0.4 :\, quindi non credo che una nuova versione mi aiuti. E lo faceva anche con la M3ds real. Comunque ho uppato magari nel caso qualcuno che lo sapesse e non aveva ancora letto il thread sapeva darmi una risposta smile.gif
Havot94
io ho l'R4 quella original del team morto e la versione 0.4 mi funziona... la 0.3 mi dava errori... questa nuova versione non l'ho provata... com'è? ha problemi?

ho un problema con la versione 0.4 ma che prima non mi dava.... quando mi connetto su msn... sta tipo connesso 5 secondi e poi si disconnette da solo...sapete spiegarmi il motivo?
Euronymous89RM
CITAZIONE (Havot94 @ Friday 31 July 2009 - 09:27) *
io ho l'R4 quella original del team morto e la versione 0.4 mi funziona... la 0.3 mi dava errori... questa nuova versione non l'ho provata... com'è? ha problemi?

ho un problema con la versione 0.4 ma che prima non mi dava.... quando mi connetto su msn... sta tipo connesso 5 secondi e poi si disconnette da solo...sapete spiegarmi il motivo?

Guarda ti dirò ho la tua stessa scheda ed anche a me si disconnette dopo una trentina di secondi circa, varia dai 20 ai 60 secondi massimo, dura di meno se inizi a parlare. Tutto ciò con la 0.4
Con la 0.5 dura qualcosa di più, ma il risultato è identico.
Potrei ritenermi fortunato visto che c'è gente a cui nemmeno si collega.
Speriamo in un veloce fix o qualcuno che ci spieghi cosa fare.
Riflessione personale, che accidenti rilasciano a fare versioni simili. Ma le testano? Boh.

EDIT:
Sulla 0.5 testando con un amico ho scoperto che se il destinatario scrive ripetutamente, in maniera decisamente spedita senza troppi intervalli tra una frase e l'altra non cade; ho parlato per circa 10 minuti poi abbiamo provato a stare zitti per un 15-20 secondi e poi è caduto.
Oltrardo
a me succedeva solo nell'ultimo periodo...prima andavo via liscio...parlando sempre della 0.4,ora provo la 0.5 a vedere se funge!
acetrainer
Quindi adesso nessuna versione di beup è stabile ?
lellu
Piccola domanda in un grande topic...questa ultima versione funziona o no???? Ho anche io una r4...
acetrainer
CITAZIONE (lellu @ Sunday 8 November 2009 - 15:32) *
Piccola domanda in un grande topic...questa ultima versione funziona o no???? Ho anche io una r4...

Si funziona ma dopo circa 30 secondi si disconnette.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.