Aiuto - Cerca - Utenti - Calendario
Versione completa: Wi-Fi...Non mi installa manco i Driver!!
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Crozzo
Ebbene si l'ennesimo utente con problemi con la famigerata Chiavetta. Per ora non ho problemi di configurazione, anche perchè non mi istalla i Driver happy.gif Ho la schermata bloccata da 15min su "Configurazione della Condivisione connessione Internet" e non accenna a schiodarsi, sad.gif C'e qualchè cosa che devo fare fisicamente nelle impostazione del Pc?


Grazie


Edit: Sto provando con dei Driver trovati, tramite il tasto Cerca del forum, dovrebbero essere gli ultimi. Incrocio le dita sad.gif
Ri-Edit: Si blocca anche qua.
SinNiji
Hai Windows XP/Vista a 64bit?
Se sì..ti ricordo che i driver Nintendo, attuali, non vanno su tali SO.
Crozzo
Ho XP Home , il 64bit mi sfugge.
SinNiji
CITAZIONE (Crozzo @ Friday 25 July 2008 - 12:53) *
Ho XP Home , il 64bit mi sfugge.


Allora sta tranquillo che in un modo o nell'altro andranno. XP a 64 bit non esiste ne "Home" ne "Pro", ha un'edizione apparte..

Puoi ricapitolare i tuoi passi d'installazione? Cercherò di darti una mano il più possibile.
Crozzo
Grazie dell'aiuto.
Allora, Ho fatto solo due passi di installazione:

1- Inserito il CD e atteso che mi si chiedesse di inserire la Chiavetta.
2- Una volta inserita, attendo il concludersi dell'installazione.
3- Il concludersi non si verifica, perchè l'installazione è bloccata alla schermata "Condivisione Connesione Internet" , a quasi 4/5 dal concludere il tutto sad.gif

Ho utilizzato i Driver prensenti nel CD. Siccome non vanno, ho provato a usare quelli più recenti trovati in un Link di un post prencedenti al mio su Gbarl, ma anche questi si bloccano. Quindi non saprei dove mettere le mani per farlo andare sad.gif
Crozzo
Ho inoltre disattivato Firewall, e Antivirus ma niente. Almeno ho escluso due ipotetiche cause.
SinNiji
Che driver hai provato? In un topic precedente vedo che postano i vecchi 104. L'ultima versione dovrebbe essere la 106.

Ti ho uppato gli ultimi divers, appunto i 106, prova con questi nel caso tu non abbia provato.
Miracco! Estrai tutti i files dell'archivio..

http://www.megaupload.com/it/?d=DNSVLABX

Nel caso non vada eccoti n'altro link:
http://www.nintendo.com/consumer/downloads...ndo_WFC_USB.zip
Crozzo
Si, Prima ho usato i Driver 104, ora provo questi. Un'altra cosa che ho notato, è che durante l'isntallazione, la Connessione di Rete rimane in "Stato di Acqusizione".
Inoltre ho fastweb, spero non comporti complicazioni xD

Purtroppo si blocca alla medesima schermata anche qui sad.gif
SinNiji
Riguardante fastweb preferisco non proferire parola. In quanto ho sempre usato (sigh) Alice ADSL.
Ma oso tentare, che sia il firewall del router?
Crozzo
Ho già disattivato Firewall e Antiviurs, riguardo all'Hag non saprei propio sad.gif
Crozzo
Fantastico, dopo aver riavviato il pc, ho riprovato, ma questa volta, dopo aver messo la chiavetta quando richiesto, procede con l'installazione, e si arresta poco dopo dicendo che nessuna chiavetta nitendo è inserita


*disperazione mode on*

Suggerinmenti? xD


*disperazione mode off*

Grazie smile.gif
Crozzo
Aggiungo, non è un problema di Chiavetta difettosa in quanto sul pc di mia sorella sono riuscito a installarla sad.gif
Ma necessito di farlo sul mio!!

EDIT: Problema risolto, ho smanettato un po. Ho disistallato i Driver e scaricato altri aggiornati. Ora sembra tutto andare. Grazie dell'aiuto a tutti biggrin.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.