Aiuto - Cerca - Utenti - Calendario
Versione completa: [OFFICIAL] Problemi wifi
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Pagine: 1, 2, 3, 4, 5
nexus81
Viste le continue richieste d'aiuto circa i problemi di connessione, apro il thread ufficiale.
Siete pregati di usare questo thread per tutte le domande e i problemi inerenti alla questione, di modo che non ci siano sempre mille thread per lo stesso argomento.
Di seguito trovate questi principali ed utilissimi link relativi a guide consultabili già esistenti:Tutti i thread inerenti e uguali verrano lockati e verrete rimandati qui, mi raccomando smile.gif
deanjames
In breve: con la cartuccia di mario kart, imposto la connessione conla chiave wep, l'ip,... e tutto il resto.
quando effettuo la prova di connessione mi da questo codice errore: 51300
ho notato che quando effettuo la prova di connessione dove c'è il simbolino della linea non appare niente...
mentre quando effettuo la ricerca di un access point la linea è piena (vorrei vedere sono di fianco al router)!! eek.gif

qualcuno ha la risposta?? mi interessa anche se qualcuno ha lo stesso problema...
stepkanevra
Salve a tutti.
Io possiedo un router Netgear DG834G.
Ho letto tutte le guide del forum e visitato il sito nintendowifi e il mio router risulta compatibile con il ds.
Dopo svariati tentativi non sono riuscito a connettere il ds e ho comprato,per evitare ogni problema la chiavetta usb wifi della nintendo.

Inserisco il cd per l'installazione dei driver e dopo un pò durante l'installazione mi chiede di inserire la chiavetta.
Detto fatto dopo una trentina di secondi lo schermo del pc si fa blu con una scritta bianca di errore e dei codici e dice di risvviare il sistema.
Lo faccio e una volta riavviato non funziona più internet!
Ho dovuto chiamare la Tiscali e l'operatore mi ha dettato degli ip, getway ,ecc ecc da inserire dicendomi che qualcuno li ha modificati...

Sapete darmi una soluzione al problema??
non so più come far funzionare questo dannato wifi..
LucaWeb93
Inanzitutto ciao a tutti , ci tengo a precisare che posto qui perchè mi sembra la sezione più adatta ma passiamo al punto :
Io ho un router NETGEAR DG834G V.2 e ho il nintendo ds con pokemon perla , mi interessava principalmente giocare on-line con wfc e quindi ho imposdtato il frouter nel seguente modo per permettere al ds di andare in internet :
1)Nome SSID: mia rete
2)Regione: Europa
3)Canale: 11
4)Modalità: g&b
5) ho selezionato ( attivato ) le opzioni :
-Attiva punto d'accesso wireless
-Consenti trasmissione del nome (SSID)
-Isolamento peer-to-peer wireless
6)chiave wep a 64 bit
7) ho messo il mac del ds nei permessi ( matanto ho disattivato il controllo quindi nn serve a niente )


Tutto questo ma il ds non mi trova la mia connessione !!! , attendo risposte grazie in anticipo
skysurf
CITAZIONE
Inanzitutto ciao a tutti , ci tengo a precisare che posto qui perchè mi sembra la sezione più adatta ma passiamo al punto :
Io ho un router NETGEAR DG834G V.2 e ho il nintendo ds con pokemon perla , mi interessava principalmente giocare on-line con wfc e quindi ho imposdtato il frouter nel seguente modo per permettere al ds di andare in internet :
1)Nome SSID: mia rete
2)Regione: Europa
3)Canale: 11
4)Modalità: g&b
5) ho selezionato ( attivato ) le opzioni :
-Attiva punto d'accesso wireless
-Consenti trasmissione del nome (SSID)
-Isolamento peer-to-peer wireless
6)chiave wep a 64 bit
7) ho messo il mac del ds nei permessi ( matanto ho disattivato il controllo quindi nn serve a niente )


Tutto questo ma il ds non mi trova la mia connessione !!! , attendo risposte grazie in anticipo

Ottimo topic,speriamo che tutti gli utenti con dubbi postino solo qui,se poi sara' mantenuto in ordine ogni risposta sara' piu' rapida da cercare!
Queste sono le mie impostazioni con il router NETGEAR DG834G:


Accendo il ds con ( un esempio ) mario kart e vado nelle impostazioni Nintendo Wi-Fi connection faccio ricerca access point ,una volta che mi trova la rete wi fi del router la seleziono inserisco la chiave di protezione wep e si collega effetuando la prova di connessione!

Il problema potrebbe essere nel router che non trasmette il segnale,usi altre periferiche collegate in wi fi?
stepkanevra
Le impostazioni del mio netgear sono le stesse dell'immagine da te postata.
Solo la WEP risulta disabilitata: è indispensabile la WEP per il corretto collegamento wifi del DS??
ThEbEsT'89
CITAZIONE (stepkanevra @ Monday 10 March 2008 - 14:04) *
Le impostazioni del mio netgear sono le stesse dell'immagine da te postata.
Solo la WEP risulta disabilitata: è indispensabile la WEP per il corretto collegamento wifi del DS??


La wep è una semplice protezione (dall'efficacia tra l'altro discutibile) per proteggere la tua linea da "ospiti indesiderati". Vedi tu se usarla o meno. smile.gif

ps: non mettere la wpa che anche se più sicura non è supportata dal ds
LucaWeb93
e quindi che faccio ? molti manno detto di vedere se il wi-fi del mio modem è ok ma non so come si fa , post please
Rayheart
Hola todos!
Finalmente da ieri possiedo un router wireless, con il quale mi collego con il pc del mio boy e contemporaneamente con il mio portatile.

Ieri sera ho tentato di connettere il mio fedele DSlite, per poter finalmente accedere alla GTS...

- trovo la connessione
- scrivo il WEP
- il DS fa la prova di connessione e mi da errore 52000...ovvero è un problema di base del router, se non ho capito male...
A questo punto mi sono collegata al sito dela Nintendo, ho cercato il mio router, ma il mio modello non c'è: Sitecom Mimo WL 154

Ho provato anche ad inserire tutti i dati manualmente, ma mi dice che sono errati e non mi permette di salvare!
Cosa devo fare? Forse ho sbagliato il WEP...mi sapete dire dove posso trovarlo?
ThEbEsT'89
CITAZIONE (LucaWeb93 @ Monday 10 March 2008 - 15:23) *
e quindi che faccio ? molti manno detto di vedere se il wi-fi del mio modem è ok ma non so come si fa , post please


bè puoi provare a vedere se si accende la spia della comunicazione wifi del router. smile.gif
oppure a vedere se è solo il ds che non vede la linea o non la vedono anche altri apparecchi (pc, cellulare ecc)

ps: per curiosità che firmware ha il tuo router? (lo vedi nella pagina principale raggiungibile con 192.168.0.1)
LucaWeb93
nel mio modem si accendono tutte le spie tranne questa ( simbolo di spuntatura )


il mio firmware è : V1.05.00
LucaWeb93
ops forse ho messo l'immagine troppo grande dry.gif ma continuate a darmi aiuto...
ThEbEsT'89
Si l'immagine è leggermente troppo grande tongue.gif mettila sotto spolier va smile.gif le luci cmq sono ok wink.gif

Cmq il tuo firmware dovrebbe essere uno dei primi, quindi non proprio il massimo. Purtroppo io ho un v3 quindi non ti posso consigliare un firmware ottimale, però sul topic ufficiale del tuo router su Hwupgrade consigliano di mettere questo firmware.

Non so se può fare danni o altro quindi è meglio se aspetti il parere di un utente che ha il v2 grog.gif
LucaWeb93
ce lo fattaaaaa ho aggiornato il router con l'aggiornamento di thebest'89 !!!!! fategli una statuaa !!!!!!!!!
ThEbEsT'89
CITAZIONE (LucaWeb93 @ Tuesday 11 March 2008 - 00:18) *
ce lo fattaaaaa ho aggiornato il router con l'aggiornamento di thebest'89 !!!!! fategli una statuaa !!!!!!!!!


Grazie tongue.gif

Meno male che quel firm non ti ha fritto tutto innocent.gif
Pyro90
sapete se e come si fa a collegare il wirless del ds con il wifi di un pc portatile che è collegato a internet tramite una lan? ò.ò"
Rayheart
CITAZIONE (Rayheart @ Monday 10 March 2008 - 16:33) *
Hola todos!
Finalmente da ieri possiedo un router wireless, con il quale mi collego con il pc del mio boy e contemporaneamente con il mio portatile.

Ieri sera ho tentato di connettere il mio fedele DSlite, per poter finalmente accedere alla GTS...

- trovo la connessione
- scrivo il WEP
- il DS fa la prova di connessione e mi da errore 52000...ovvero è un problema di base del router, se non ho capito male...
A questo punto mi sono collegata al sito dela Nintendo, ho cercato il mio router, ma il mio modello non c'è: Sitecom Mimo WL 154

Ho provato anche ad inserire tutti i dati manualmente, ma mi dice che sono errati e non mi permette di salvare!
Cosa devo fare? Forse ho sbagliato il WEP...mi sapete dire dove posso trovarlo?


UP!
Non ho ancora risolto...
stepkanevra
Come faccio a conoscere la versione del mio router Netgear DG834G??
BrasweR
Ragazzi una domanda!

Io uso una scheda di rete della TRENDnet la TEW-441PC TEW-443PI

Ho installato i driver e poi creo una rete!

Inserisco tutti i dati nel ds, ad esempio nel gioco mario kart, ma quando cerca la rete non la trova e non capisco il motivo!

P.S. la scheda supporta la wep!
skysurf
CITAZIONE (stepkanevra @ Thursday 13 March 2008 - 16:04) *
Come faccio a conoscere la versione del mio router Netgear DG834G??




CITAZIONE (BrasweR @ Inviato il Ieri, 23:12)
Ragazzi una domanda!
Io uso una scheda di rete della TRENDnet la TEW-441PC TEW-443PIHo installato i driver e poi creo una rete!
Inserisco tutti i dati nel ds, ad esempio nel gioco mario kart, ma quando cerca la rete non la trova e non capisco il motivo!
P.S. la scheda supporta la wep!


Hai creato un punto d'accesso con caratteristiche compatibili con il ds, per esempio il wireless mode 802.11 B?
stepkanevra
la versione del mio firmware del netgear DG834G è la V1.05.00
Sarà questione di firmware il fatto che nonostante abbia seguito tutti i processi di configuramento non mi trova la connessione?
Devo aggiornare il firmware?
Se si con quale versione??

Grazie a tutti anticipatamente wink.gif
ThEbEsT'89
CITAZIONE (LucaWeb93 @ Monday 10 March 2008 - 19:16) *
nel mio modem si accendono tutte le spie tranne questa ( simbolo di spuntatura )
il mio firmware è : V1.05.00


Hai lo stesso problema di lucaweb93 lui ha risolto così:

CITAZIONE (ThEbEsT'89 @ Monday 10 March 2008 - 20:00) *
Cmq il tuo firmware dovrebbe essere uno dei primi, quindi non proprio il massimo. Purtroppo io ho un v3 quindi non ti posso consigliare un firmware ottimale, però sul topic ufficiale del tuo router su Hwupgrade consigliano di mettere questo firmware.

Non so se può fare danni o altro quindi è meglio se aspetti il parere di un utente che ha il v2 grog.gif


A lui non ha fatto danni fischia.gif almeno non che io sappia rolleyes.gif
Dhk Dragon
Ciao a tutti, visto che avete riaperto di qua, ci riprovo, non si sa mai...

http://www.gbarl.it/index.php?showtopic=47084
stepkanevra
Grazie ThEbEsT'89!
Finalmente il mio DS trova e si connette all'access point del router..!!
wink.gif
BrasweR
CITAZIONE (skysurf @ Friday 14 March 2008 - 00:30) *
Hai creato un punto d'accesso con caratteristiche compatibili con il ds, per esempio il wireless mode 802.11 B?



scusa l'ignoranza ma non so cosa sia e poi come lo creo?
devilman666
Ciao a tutti...scusate se vado subito al punto ma stò impazzendo per questa cosa!
Posseggo un portatile Vaio con Wi-FI incorporata e linea Lan.
Ora il punto è questo...come faccio a connettere il ds al portatile tramite la sua WI-FI????
Attendo risposta.
devilman666
ehm magari avrò sbagliato orario...ma rimando il post!
Se qualcuno sà qualcosa riguardardante il problema si faccia avanti!!!
skysurf
Suppongo che la scheda wi fi all'interno del tuo portatile non sia compatibile con il ds!Quindi non puoi
BrasweR
CITAZIONE (BrasweR @ Saturday 15 March 2008 - 23:24) *
scusa l'ignoranza ma non so cosa sia e poi come lo creo?



UP
skysurf
CITAZIONE (BrasweR @ Sunday 16 March 2008 - 19:39) *
UP

Trovi nei menu' del router o della tua chivetta usb o pci queste voci dove puoi scegliere B o G
Rampage
CITAZIONE (devilman666 @ Sunday 16 March 2008 - 17:58) *
ehm magari avrò sbagliato orario...ma rimando il post!
Se qualcuno sà qualcosa riguardardante il problema si faccia avanti!!!


Dovrebbe essere abbastanza semplice.

ma tutto dipende dalla scheda wifi e dalle funzioni che supporta

In linea di massima il DS non dovrebbe aver problemi a connettersi anche a reti "ad-hoc" e sfruttarle come punto d'accesso per connettersi alla WFC, ma non ci metterei la mano sul fuoco, non ho mai provato.

ad ogni modo fai questa prova.

dal pannello di configurazione della scheda di rete wifi (che varia a seconda del driver)
crea una nuova rete wifi.
se ti permette di crearla in modalità access-point usa quella, in caso contrario creala come "rete da computer a computer" (ad-hoc)
a questo punto prendi l'interfaccia che si collega ad internet tramite cavo (la lan stessa se hai un router o la connessione PPPoE se hai un modem) e cliccando col tasto destro -> proprietà -> avanzate, utilizza l'opzione "condivisione connessione ad internet"
se ti viene richiesto su quale interfaccia "forwardare" la connessione, selezioni la connessione senza finili (scheda wifi) e dai OK.

a questo punto la scheda wifi si riconfigurerà in automatico con una classi di indirizzi predefinita e si abiliterà il server DHCP di windows XP per l'assegnazione degli indirizzi.

Se hai fatto tutto correttamente, utilizzando il DS dovresti trovare la rete wifi, connetterti, e tutto dovrebbe filare liscio.

Solito discorso, se vuoi discuterne con me in MSN c0è il mio contatto nel profilo.
devilman666
ho risolto il problema grazie al gentilissimo rampage...ma ho ancora un'ultimo problemino...quando vado a fare la prova connessione mi dà errore 51300 cosa significa???
Cosa ho sbagliato?
danimar
Allora, rispondo a Rampage in base all'altro topic. Il primo problema è risolto: riesco a collegarmi con la prova dopo alcuni tentativi, invece il gioco di pokèmon non si collega (mannaggia a mio fratello e ai suoi giochi).
Comunque ho Alice Gate, gli altri dispositivi li collego con penne USB Wi-Fi, utilizzo la chiave WEP.
E ho Windows 98 nel PC dell'acces point: quindi è impossibile pure trovare le impostazioni di connessione. ç_ç
Insoma: prima prova errore 52100, poi 52200, poi prova risuscita. Provo ai pokèmon: tenta di collegarsi per tre ore ma nulla e devo resettare, si collega ma si blocca a controllare il GTS o qualcosa del genere, mi dà errore di comunicazione e se ne torna all'entrata del GTS. T_T

Se qualcuno può darmi una mano...
Rampage
direi che è quasi sicuramente un problema di incompatibilità hardware

puoi provare a ridurre gli automatismi, settando la connessione manualmente, e impostando a mano: indirizzo IP, gateway e DNS.

l'errore 52100 riguarda l'assegnazione dell'IP dal DHCP server (del router), che molto probabilmente non funziona come dovrebbe.

per impostare gli IP però devi sapere prima di tutto che indirizzo IP ha il router, e che indirizzi IP hanno gli altri dispositivi, in modo da non avere conflitti di indirizzi uguali nella stessa sottorete.

comunque in genere:
ip del DS: un IP della classe 192.168.1.x (dove x è un numero libero compreso tra 2 e 253, che non è usato dagli altri dispositivi (router incluso)
solitamente i router hanno come IP 192.168.1.1 o 192.168.1.254 quindi questi 2 li ho omessi dal range per evitare problemi
come subnet mask metti 255.255.255.0
come Gateway metti l'IP del router ADSL
come DNS anche.

prova e spera che vada smile.gif
danimar
È tutto impostato manualmente. Infatti, come ho detto, dopo alcuni tentativi funziona. Poi i problemi li dà sul gioco. ç_ç
Rampage
hai provato con un altro gioco?

io per esempio ho problemi con mario kart DS... la cosa assurda è che è l'unico che non va
gli altri vanno tutti (zelda, bomberman...)
danimar
Essendo DS e gioco di mio fratello per il momento non ne ho altri. Comunque la sequenza è questa. Primo tentativo di prova di connessione dà "errore 52100", il secondo "52200" e il terzo connessione riuscita. Poi nel gioco dà sempre problemi. Invece il Wii mi si collega tranquillamente. °_°
SupEr yOshI93
ci si può connettere con il ds al router fastweb?con la psp ci rieso ma con il ds non non lo trova!
teoleo
allora ho la chiavetta usb nintendo win xp mega pc ecc. ecc.

Installo la chiave e tutto ok, parte il programma di registrazione, ( ultima release), e la connessione va, ma quando riaccendo il pc, non funziona piu'....

l'icona della connessione Lan e' perennemente in cerca di indirizzo, la chiave rimane spenta, e se provo ad attivarla con il programma di registrazione si attiva e si rispenge subito.

Disintallato e reinistallato tutto piu' volte, unico dubbio, durante l'installazione non distattivo nel lìantivirus ne il firewall....
DarkZero87
raga io ho pure ho problemi di connessione mi esce l'errore 51300 che a quanto dice è un errore di impostazioni sul ds, ma ho seguito passo passo la guida bo vabbe, cmq ho un modem della zyxel P-660HW-D1
mettendo il nome ssid e il wep visto che ce l'ho protetta. poi indirizzo ip spostata di 1 alla fine visto che gia la mia connessione è divisa fra fisso e portatile. potrebbe essere proprio questo il problema? che è gia condivisa tra fisso e portatile?

Ps: ho risolto ora il ds si connette senza problemi, avevo impostato le protezioni del wireless su wpa invece che wep, perche il portatile di mio padre supporta solo quella protezione. Vorrà dire che ogni volta che devo farmi una parititina online sposto la protezione happy.gif
ginge
io ho un modem sitecom wl-127 e non riesco a stabilizzare la connessione al wan...ho tutte le lucine accese tranne quella,,,che lampeggia...
infatti il dds mi trova l'access point e per qualche secondo trova anche la rete però poi si disconnette...
Dhk Dragon
Dunque, ricapitolando... Se volete connettere il vostro Nintendo DS alla wi-fi avete le seguenti possibilità:

- utilizzare la chiavetta originale di Nintendo
- utilizzare un router, purchè sia un modello compatibile e che impostiate una protezione al massimo WEP
- utilizzare una scheda di rete (ESCLUSIVAMENTE PCI, che abbia il chip ralink (come da apposita lista) e con i drivers modificati)

Allo stato attuale non è possibile collegarsi con nessuna chiavetta usb wi-fi (o dongle) salvo quella Nintendo.

Ergo, se come me non volete cambiare protezione al vostro router, benchè sia compatibile, consiglio di comprare la chiavetta Nintendo, oppure una scheda PCI (ma a sto punto io prenderò Nintendo visto che pare sia facilissima da configurare e che funziona per forza!!).

Questo voleva essere un consiglio per tutti quelli che si domandano se si riesce con una semplice chiavetta usb. Perchè se nessuno lo fa, nessuno ne parla (a parte me), e nessuno ne sa nulla, evidentemente non si può.
Liberi di smentirmi...
Haster
Ciao sono un appassionato di ds e mi piacerebbe giokare alla wfc ma nn posso xk il mio access point nn mi fa connettere il portatile autamaticamente connettendosi alla sola rete ma x connettermi in wifi sul portatile 1) devo collegarmi alla rete wifi
2) devo clikkare sull'icona della connessione dove c'è scritto componi(passaggio necessario x cnnettermi ad internet)

Il ds nn mi puo funzionare xk dovrei premere sul ds l'icona della connessione e poi componi x navigare!!

Quindi vi imploro se sapete se esiste un homebrew ke ti fa settare una connessione remota oppure sapete come posso risolvere qst problema del mio access point ho un D-link dwl-2000ap+

Grz
Haster
ho provato anke a scrivere i dati normalmente ma nnt!! :'( sono disperato
Haster
oi nessuno??_???
Nymerya
Ci provo anche io perchè sono giorni che lavoro inutilmente anche se qualcuno mi da una mano, e non riesco a venirne fuori.
Ho i nervi a fior di pelle, è impossibile che ho sempre la solita vena di sfiga per cui le cose elettroniche in mano a me smettono di funzionare.
Umanamente inconcepibile forse, ma alla fine non si nasce imparati e io sono nell'universo di NDS per un fortuito errore del destino... Non devo pretendere troppo.
Poi mi sale un'ansia mista a nervoso e non sto bene finchè non ho risolto.
Tra l'altro ho letto che il ds supporta gli access point con sistema 802.11g quindi non capisco il problema.
Riassumendo ho un router DLink (non wireless) a cui appunto è stato aggiunto un'access point wireless Canyon per permettere a me o a mio padre di utilizzare il portatile per connettersi a internet.
Non fate commentini sulla scadenza delle marche che ho, non sareste carini e non mi sarebbe di aiuto.
Onestamente lo dico in tutta serenità, io non ho ancora realizzato cosa devo fare e dove devo andare a smanettare per settare i parametri per la connessione del ds stesso.
Non posso fare altro che chiedere a voi e sperare in qualcosa... anche se si tratta di Animal Crossing ci terrei un sacco un sacco a giocare con i forumisti (nessuna delle persone che conosco ha il ds, perdipiù) e prima di comprare la chiavetta nintendo preferisco essere sicura di aver tentato il tutto per tutto.
Spero davvero che qualcuno sia in grado di aiutarmi perchè sono emotivamente a pezzi
Chris_Jet
Ciao,sapreste dirmi se il Wi-Fi è a pagamento?
nexus81
CITAZIONE (Chris_Jet @ Wednesday 23 April 2008 - 13:15) *
Ciao,sapreste dirmi se il Wi-Fi è a pagamento?

il wifi è gratuito, a differenza del live dell'xbox, paghi solo la tua normale connessione smile.gif
[per ora]
NIK_94
qualcuno sa dirmi qualcosa sull'errore 51330 ho bisogno di un piccola aiuto.!?grazie in anticipo
DrunkenZeppelin
Quando rilevi un errore, inserisci nel campo a destra di questa pagina l'indentificativo: http://www.nintendowifi.it/customersupport/SupportHome.jsp
Comunque l'ho fatto per te, ecco cosa si legge:
CITAZIONE
The WEP key for the Access Point you are attempting to connect to has changed since you last connected.
What to do:
Verify the Access Point's WEP Key and try again.

Dice che la WEP è cambiata rispetto all'ultima connessione, quindi in teoria dovresti configurare la connessione del DS impostando la nuova WEP, ammesso che tu l'abbia cambiata.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.