Aiuto - Cerca - Utenti - Calendario
Versione completa: Errore 51300
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Pak de bier
Ciao ragazzi sono nuovo thumbup.gif

Ho un problemino e mi servirebbe un aiuto
Sto provando la configurazione del DS ed ho già un problema.
Allora, possiedo una chiavetta Wi-fi Asus wl-167g, con il Wii funziona perfettamente, basta cercare l'access point dalla console e una volta trovato si avvia la prova di connessione che riesce con successo.

Adesso faccio lo stesso procedimento dal DS, trovol Access point, inserisco la chiave Wep, ma la prova di connessione mi da errore 51300.
Non capisco dove sia il problema, qualcuno può aiutarmi?



Sul sito nintendo l'errore 51300 indica un errrore nella wep key, il fatto è che la mia wep è giusta e comunque disattivandola ottengo sempre lo stesso errore
Pak de bier
Ho aggiornato i driver della usb asus e adesso riesco a connettermi in modo casuale.
Alcune volte si altre no, ma non capisco da cosa dipenda.
Lascio tutti i settaggi in automatico e l'errore che mi da quando la connessione fallisce questa volta è il 52100
Pino53
http://www.gbarl.it/index.php?showtopic=32986
http://www.gbarl.it/index.php?showtopic=36582
lascia perdere hai buttato via soldi come noi...
Pak de bier
CITAZIONE (Pino53 @ Sunday 29 July 2007 - 11:46) *


E invece no, ho risolto tutto!
Adesso funziona sia Wii che DS contemporaneamante con la stessa chiave USB Asus, i problemi erano due, il primo l'ho risolto aggiornando i driver della USB (grazie a pino53 si è scoperto che i driver si scaricano con windows update), il secondo problema era dovuto al fatto che lasciavo i settaggi del DS in automatico, mi è bastato seguire alla lettera la vostra guida qui e finalmente tutto va alla grande grog.gif
Pino53
no mo me dici come hai fatto eh XD
Pak de bier
CITAZIONE (Pino53 @ Sunday 29 July 2007 - 13:18) *
no mo me dici come hai fatto eh XD


Ho semplicemente aggiornato i driver e seguito la guida, ho perso due giorni della mia vita ma alla fine ce l'ho fatta grog.gif

Per chi fosse interessato ecco il driver della Asus wl-167g
http://support.asus.com/download/download....SLanguage=en-us sotto la tendina wireless
Da gestione periferiche scelgo l'asus e aggiorno i driver dando il percorso della cartella scaricata

Sul DS:
(preso dalla guida)

SSID: specificate il nome della vostra rete wireless
Chiave WEP: il codice indicato nella chiave wep
Ottieni Automaticamente indirizzo IP: dovete impostarlo su NO
ip: 192.168.1.2
subnet: 255.255.255.0
gateway: 192.168.1.1 (e qua lo reindirizziamo alla scheda wi-fi)
Ottieni DNS Automaticamente: impostateli su no e inseriteli sotto.
dns primario: (in base alla connessione)
dns secondario: (in base alla connessione)

------------------------------------------------------------------------

Nel mio caso l'indirizzo IP della scheda wifime era 192.168.0.1 quindi sul DS setto l'IP 192.168.0.2
il gateway ha lo stesso indirizzo dell'IP della scheda wifime 192.168.0.1
Infine i dns variano a seconda dell'operatore della connessione....ricerca su google e via

inizialmete sbagliavo perchè cercavo di cambiare l'IP della scheda wifime con quello scritto nella guida, ma non ce ne bisogno.
Non so se questa informazione sia utile ma il canale che utilizzo per la connessione è l'11 cioè quello che ho sempre utilizzato per il Nintendo Wii
Beck
se mi dici come cacchio hai fatto, faccio una statua placcata in oro a tua immagine e somiglianza che ti raffigura nella posizione della statua della libertà che al posto del libro ha un ds lite e al posto della torcia un pennino e ti venererò come un essere supremo... notworthy.gif

che impostazioni hai messo sul pc nella configurazione della rete wi-fi? hai lasciato tutto in automatico o hai impostato tutto manualmente (ip, gateway e cazzatelle varie)? hai disattivato i firewall?

ti sarei eternamente grato se mi spiegassi passo passo come cacchio hai fatto friends.gif

sto impazzendo frantic4yc.gif alla ricerca di una soluzione per far partire questa cacchio di chiavetta per farmi una maledetta partita online con il mio liteblack.gif

ti scongiuro, aiutami sigh.gif
Pak de bier
CITAZIONE
se mi dici come cacchio hai fatto, faccio una statua placcata in oro a tua immagine e somiglianza che ti raffigura nella posizione della statua della libertà che al posto del libro ha un ds lite e al posto della torcia un pennino e ti venererò come un essere supremo... notworthy.gif


rotfl[1].gif

CITAZIONE
che impostazioni hai messo sul pc nella configurazione della rete wi-fi? hai lasciato tutto in automatico o hai impostato tutto manualmente (ip, gateway e cazzatelle varie)? hai disattivato i firewall?


Quindi, con la chiavetta hai il software asus nel cd, io ho fatto tutto con quello.
Selezioni la modalità access point e configuri la Wep (se la vuoi), l'ssid (che io chiamo My AP), il canale (io metto l'11) e nella scheda "punto d'accesso soft" spunta "abilita condivisione connessione internet" e inserisci nella casella bianca "connessione alla rete locale lan" che trovi in basso (semplice trascinamento).
Quindi fai applica.


Nel DS devi settare manualmente come ho detto sopra.
contattami su msn super_golden_boy@hotmail.it
Beck
non mi funzia sigh.gif
non mi rileva i driver che mi hai dato, anche disinstallando completamete i driver precedenti sigh.gif

mi son rotto di questa penna angry.gif
al massimo mi piglio quella nintendo e mando tu tto a fancul0 angry.gif
mentz
Alcune volte per eliminare i driver, bisogna prendere appunto di come si chiamano, assicurarsi che non siano condivisi e poi prima eliminare la periferica dal registro (cosa molto delicata) e poi cancellare i dirver nella directory di sistema e nella directory dllcache...

ne vale la pena ??
Pak de bier
CITAZIONE (Beck @ Monday 30 July 2007 - 10:48) *
non mi funzia sigh.gif
non mi rileva i driver che mi hai dato, anche disinstallando completamete i driver precedenti sigh.gif

mi son rotto di questa penna angry.gif
al massimo mi piglio quella nintendo e mando tu tto a fancul0 angry.gif


Non arrenderti thumbup.gif
Io ho passato 2 giorni per poter risolvere e alla fine ce l'ho fatta.

Pino53 c'è riuscito!! ha trovato i driver con Windows update =)
prova anche tu

Siamo stati una serata cercando sti maledetti driver, in effetti la colpa è mia perchè ti dicevo di cercare i driver nel percorso dei file che ti ho mandato....... closedeyes.gif

Scusami shy.gif
Beck
CITAZIONE (Pak de bier @ Monday 30 July 2007 - 11:36) *
Non arrenderti thumbup.gif
Io ho passato 2 giorni per poter risolvere e alla fine ce l'ho fatta.

Pino53 c'è riuscito!! ha trovato i driver con Windows update =)
prova anche tu

Siamo stati una serata cercando sti maledetti driver, in effetti la colpa è mia perchè ti dicevo di cercare i driver nel percorso dei file che ti ho mandato....... closedeyes.gif

Scusami shy.gif



non ho capito bene come devo far cercare i driver alla penna...
che devo fare?
scusami ma non è che ce ne capisco molto di queste cose... linguetta.gif
Pak de bier
CITAZIONE (Beck @ Monday 30 July 2007 - 22:41) *
non ho capito bene come devo far cercare i driver alla penna...
che devo fare?
scusami ma non è che ce ne capisco molto di queste cose... linguetta.gif


Da gestione periferiche scegli la chiavetta Asus "aggiorna driver" e poi "installa il software automaticamente".
Credo che Pino53 abbia fatto così, chiedi a lui!
Abbiamo la stessa connessione e la stessa chiavetta USB non vedo perchè non dovrebbe funzionarti
mentz
CITAZIONE (Pak de bier @ Tuesday 31 July 2007 - 17:19) *
Da gestione periferiche scegli la chiavetta Asus "aggiorna driver" e poi "installa il software automaticamente".
Credo che Pino53 abbia fatto così, chiedi a lui!
Abbiamo la stessa connessione e la stessa chiavetta USB non vedo perchè non dovrebbe funzionarti


Precisazione:
1) tasto destro sulla periferica della chiavetta asus che trovi solo se la chiavetta è collegata...

2)Aggiorni con i driver microsoft per quella periferica e non quelli dell'Asus...
(se qualcuno ha fatto una guida dovrebbe modificarla...)
Beck
cioè, mo due so le cose: ho i miei PC sono mongoli, o la chiavetta fa schifo biggrin.gif
ho provato ad aggiornare la chiavetta (sto scrivendo dal portatile perchè volevo provare se funzionava qui) usando windows update: sono andato in gestione periferiche, aggiorna driver su chiave asus, ricerca con windows update, aggiorna automaticamente, e cosa mi esce? impossibile trovare un software migliore??? blink.gif adesso proprio basta, mi sono veramente rotto i coglioni di questa penna angry.gif adesso la piglio e la butto nel cesso...

come ho la possibiltà mi piglio quella nintendo...

grazie a tutti ragazzi, siete stati veramente gentili e disponibili, ma se questa penna non ne vuole sapere... allora sai che ti dico maledetta ASUS a te e alla chiavetta?


...mavafanculo, va...
aab
Aiuto! Quando tento di connettermi, mi esce l'errore 51300, ma una volta risolto mi esce l'errore 51100, e una volta risolto mi ricompare l'errore 51300. Io utilizzo un router wireless, di alice, di colore bianco. Attualmente la luce di wi-fi è di colore arancione.

Ps: Utilizzo anche una R4, ciò può cambiare qualcosa nella connessione??

Vi prego aiutatemi e ve ne sarò eternamente grato smile.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.