Aiuto - Cerca - Utenti - Calendario
Versione completa: GBA SP che parte solo in modalità GBC
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni GameBoy Advance e GB/GBC > Utilità GBA
renatone
Ciao a tutti ho questo problemino...

Ho acquistato su ebay uno stock di materiale elettronico.
Tra questi c'è un GBA SP blu.
Ma ha un difetto.
Parte solo come GBC!! eek.gif

Nessuno di voi ha avuto mai un problema del genere?
E' risolvibile?
Ho pensato che forse un bel muro e un lancio secco e diretto potrebbe risolvere le cose, ma cosa mi proponete prima della soluzione HARD?

thanx in advance!!!
spip74
non sembri un risposta del ca... , ehm piffero volevo dire.
Ma se ci metti un gioco per GBA te lo fa partire ? O per ora hai messo solo giochi per GBC ?
AlphaWeapon
cioè? e se ci metti un gioco del gba cosa appare? oppure se non ne metti nessuno?
renatone
Se metto una cart GBA non da segno di vita... schermo nero.

Se metto una cart GBC parte regolarmente.

Se accendo senza cart parte il logo GB COLOR!!! (brutto, scalettato e con lo schermo tagliato (ridimensionato) a destra e sinistra).

Praticamente sembra che hanno aperto il GBA SP e ci hanno messo l'elettronica di un GBC.

Ho controllato anche magari se fosse un FAKE (ovvero un qualcosa di cinese che copia il GBA SP) ma con esiti negativi... E' PROPRIO un GBA SP con adesivi sul retro, codici, peso, consistenza, schermo illuminato.

bho... non so cosa pensare....
-=Quake Raven=-
(Domanda stupida)
hai provato ad aprirlo e pulire tutti i contatti dello slot?
renatone
Ancora non l'ho aperto... ma sicuramente lo farò prima di lanciarlo contro il muro.

Comunque non penso sia un problema di contatti dello slot, in quanto anche senza cartuccia parte in modalità GBC e non in base alla cartuccia che inserisci.

Bho....

Comunque grazie
Monty81
Mazza che roba strana! mellow.gif
La prova dell'originalità può essere quella di vedere come sono le viti: se sono le classiche Nintendo, ovvero quelle a tre diramazioni, è al 90% originale!
Facci sapere gli sviluppi, ciao!
renatone
Le viti sono a 3 diramazioni, quindi penso sia originale al 100%

Ho provato a sentire l'assistenza Nintendo, e mi hanno detto che non fanno consulenze (sempre gentili comunque!) e che l'unica soluzione sia spedirlo e pagare 50 euro.
Sia che sia una vite da cambiare o l'intera elettronica è sempre 50 euro!
Ma visto il prezzo attuale dek nuovo, o di un buon usato, non penso sia economicamente conveniente farlo riparare.

Chi mi da un consiglio?...non ho cercato nel forum vecchi 3ad (sono sincero) ma qualcuno sa come svitare le viti a 3 diramazioni senza dover per forza acquistare l'apposito cacciavite?

Grazie
-=Quake Raven=-
Non escludere un problema sui contatti, magari qualche dentino dello slot si è spostato e fa contatto, prova a pulire e ripulire e magari prova ad infilare e sfilare una cartuccia per GBA un pò di volte sei hai fortuna dovrebbe raddrizzarsi, altrimenti non ti resta altro da fare che aprire.
Considera che se non infilo la mia cyclo ds bene nello slot lui parte in modalità GBC e poi si blocca.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.