Aiuto - Cerca - Utenti - Calendario
Versione completa: DS impazzito
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilit DS
ahtad
ciao ragazzi, ho un problema con il ds da qualche giorno...

oltre a non funzionare piu' il led una volta acceso il mio ds lite, la console si spegne random, anche a batteria carica... con new super mario si spegne immediatamente appena iniziata una partita, con mario kart succede solo a volte , non ogni volta che ci gioco

please help, cosa puo' essere ?
Evrain
Se c' un problema abbastanza noto del DS che in alcuni casi il circuito di alimentazione va a farsi benedire. Contatta l'assistenza Nintendo.
Evrain
ahtad
CITAZIONE (Evrain @ Tuesday 26 June 2007 - 15:08) *
Se c' un problema abbastanza noto del DS che in alcuni casi il circuito di alimentazione va a farsi benedire. Contatta l'assistenza Nintendo.
Evrain


non c'e' nient'altro da poter provare?

purtroppo per altro la garanzia credo sia scaduta, quindi cmq misa' che devo sborsare...

qual'e' il modo piu' veloce per contattare l'assistenza nintendo ? il negozio dove l'ho preso ha un gestore totalmente inaffidabile per poterlo mettere nelle loro mani...
mentz
cambia batteria....
non il primo caso che sento...

fallata...
nuccio89
CITAZIONE (ahtad @ Tuesday 26 June 2007 - 15:31) *
non c'e' nient'altro da poter provare?

purtroppo per altro la garanzia credo sia scaduta, quindi cmq misa' che devo sborsare...

qual'e' il modo piu' veloce per contattare l'assistenza nintendo ? il negozio dove l'ho preso ha un gestore totalmente inaffidabile per poterlo mettere nelle loro mani...

sull'ultima o penultima pagina del libretto d'istruzioni c' il numero da chiamare per l'assistenza, altrimenti vai sul sito della nintendo.
rastan1989
ma con i giochi originali si spegne o con la flash card se la usi???
Rorex
si spegne anche con l'alimentatore collegato? magari ha ragione mentz e la batteria fallata
ahtad
provo subito tutto quello che mi avete detto, gli originali dei backup, da attaccato alla corrente, e vi faccio sapere i risultati, anche se il fatto che il led rimanga spento mi fa sperare ben poco...

edit: ho provato la rom di new super mario da attaccato alla corrente e si spegne purtroppo, questa sera a casa posso provare anche la cartuccia originale, vediamo cosa succede... solo che dubito sia patchata male o qualcosa del genere, ha sempre funzionato...
rastan1989
CITAZIONE (ahtad @ Tuesday 26 June 2007 - 17:17) *
provo subito tutto quello che mi avete detto, gli originali dei backup, da attaccato alla corrente, e vi faccio sapere i risultati, anche se il fatto che il led rimanga spento mi fa sperare ben poco...

infatti il led non assolutamente un cosa positiva.. facci sapere..
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.