Aiuto - Cerca - Utenti - Calendario
Versione completa: phidias! con R4
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e UtilitÓ DS
THE_PAINTER86
grog.gif ciao raga! sono nuovo del vostro forum! E' un piacere essere qui!

in basso le birre ora, ho un enorme problema:
ho scaricato phidias, l'ho scompattata e messa nell mia R4

il programma si avvia, scelgo i pennelli i colori e tutto il resto, ma, quando vado a dipingere sul foglio, non ho alcun risultato!non mi traccia nulla!!

come devo fare? 42.gif
dino81
ovviamente hai provato ad applicare la patch delle dldi?
THE_PAINTER86
CITAZIONE (dino81 @ Sunday 17 June 2007 - 08:30) *
ovviamente hai provato ad applicare la patch delle dldi?

si ho usato il dldi DSlink (microSD Card) e Win32 Right Click ma niente! come mai?
lordfabio
CITAZIONE (THE_PAINTER86 @ Sunday 17 June 2007 - 11:05) *
si ho usato il dldi DSlink (microSD Card) e Win32 Right Click ma niente! come mai?

usa la dldi specifica per la R4 non usare quella per il DSlink wink.gif
THE_PAINTER86
CITAZIONE (lordfabio @ Sunday 17 June 2007 - 11:14) *
usa la dldi specifica per la R4 non usare quella per il DSlink wink.gif


mannaggia, ho provato sia con quella apposita ora che con la moon e la dlds , ma ora addirittura quando faccio partire la rom mi esce bianco su entranbe i skermi e niente piu'!

il programma senza patch, ripeto, mi partiva, il touch screnn pero' funzionava solo nei men¨,ma quando si dovva disegnare nulla!
Rigel_k
Ahem....di certo non Ŕ un problema di patch biggrin.gif se non avessi patchato con le dldi manco ti partiva smile.gif
Painter...tu hai scelto il colore prima di provare a disegnare? non Ŕ che stai cercando di disegnare bianco su bianco? o nero su nero...
Lok88
CITAZIONE (Rigel_k @ Sunday 17 June 2007 - 11:34) *
Ahem....di certo non Ŕ un problema di patch biggrin.gif se non avessi patchato con le dldi manco ti partiva smile.gif
Painter...tu hai scelto il colore prima di provare a disegnare? non Ŕ che stai cercando di disegnare bianco su bianco? o nero su nero...

Ŕ successo anche a mŔ con la g6 lite! pinch.gif
pensavo non andasse invece era proprio il pennello bianco! stralol.gif
Biz`
Ma hai copiato la cartella Brushes dentro Phidias? dry.gif
THE_PAINTER86
CITAZIONE (Biz` @ Sunday 17 June 2007 - 11:48) *
Ma hai copiato la cartella Brushes dentro Phidias? dry.gif

quando ho scompattato il file giÓ c'era brushes in phidias!!

poi il pennetto era sia rosso(c primario) che nero(c secondario)eppure nulla.....

uffi...non so piu' dove sbattere la testa! sigh.gif
THE_PAINTER86
al limite qualcuno mi dice come Ŕ impostato il percordo nella propria cartella in phidias?
THE_PAINTER86
nessuno ha capito il problema?phidias non funzionerÓ mai sul mio ds? sad.gif
Giovannin
Riparti da capo cancellandolo dall SD.Tornalo a scaricare da internet, patchalo ed infine infilalo sull'SD...vedrai che ti va...
THE_PAINTER86
CITAZIONE (Giovannin @ Sunday 17 June 2007 - 13:53) *
Riparti da capo cancellandolo dall SD.Tornalo a scaricare da internet, patchalo ed infine infilalo sull'SD...vedrai che ti va...


non Ŕ andata proprio cosi' pero' ho risolto!la cartella bruches uscita dal file zip era stranamente vuota,ho scaricato un altra versione e questa li aveva i pennelli ed ho potuto cosi' dipingere finalmente!

Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.