Aiuto - Cerca - Utenti - Calendario
Versione completa: help video su nds
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
pandy86
salve ragazzi volevo una mano riguardo un problema ke ho riscontrato sul mio dslite.
ho convertito un avi con il dpgtools 1.3,l'ho messo nella cartella video della mia r4 ma qnd vado x farla partire nel ds mi si blocca...nn so cosa sbaglio...premetto che ho il kernel1.09...grazie anticipatamente x la vostra pazienza biggrin.gif
Card N'FoRcE
CITAZIONE (pandy86 @ Saturday 16 June 2007 - 12:45) *
salve ragazzi volevo una mano riguardo un problema ke ho riscontrato sul mio dslite.
ho convertito un avi con il dpgtools 1.3,l'ho messo nella cartella video della mia r4 ma qnd vado x farla partire nel ds mi si blocca...nn so cosa sbaglio...premetto che ho il kernel1.09...grazie anticipatamente x la vostra pazienza biggrin.gif

DPG tools 1.3 è adatto solo alla versione 1.7 del MoonShell. Dato che la R4 ha la 1.6 dovresti avere DPG tools 1.2.1 per farli andare.
Il problema è che sul sito ufficiale non sembra (almeno a me) essercene traccia...
pandy86
CITAZIONE (Card N'FoRcE @ Saturday 16 June 2007 - 13:31) *
DPG tools 1.3 è adatto solo alla versione 1.7 del MoonShell. Dato che la R4 ha la 1.6 dovresti avere DPG tools 1.2.1 per farli andare.
Il problema è che sul sito ufficiale non sembra (almeno a me) essercene traccia...


io ho il moonshell 1.71,poichè mi avevano consigliato di mettere subito le versioni piu' recenti...ed è x qsto ke nn capisco perchè con il dpgtools 1.3 ke era al suo interno nn va... sad.gif
Rigel_k
Mumble...se hai il moonshell giusto...allora ti dovrebbe andare...mumble mumble...hai provato a reinstallare moonshell 1.71? Magari qualcosa è andato storto nella copia dei file. Il file avi quanto è grosso? e il dpg? con che impostazioni l'hai convertito?
rdaelmito
CITAZIONE (Card N'FoRcE @ Saturday 16 June 2007 - 13:31) *
DPG tools 1.3 è adatto solo alla versione 1.7 del MoonShell. Dato che la R4 ha la 1.6 dovresti avere DPG tools 1.2.1 per farli andare.
Il problema è che sul sito ufficiale non sembra (almeno a me) essercene traccia...


Premettendo che ho una Supercard DS One e non una R4, premettendo che sulla Supercard DS One il moonshell è fermo alla versione 1.5 (mi sembra questa), premettendo che non ho mai provato ad installare versioni successive (uff... finito con le premesse biggrin.gif ), se veramente il problema dipende dalla versione di DPG tools puoi provare a scaricare la 1.2 presente sul sito della Supercard, nella sezione software della Supercard DS One.
Rigel_k
Mah...prima di procedere ai downgrade si prova a far funzionare la versione aggiornata...visto che funziona al 90% delle persone. Inoltre se poi uno proprio vuole tornare alle versioni precendenti non c'è bisogno di andare a prenderele dal sito della supercard, anche sulla pagina di Infantile Paralysiser (il creatore di Moonshell) esiste lo storico di tutte le versioni...

Pandy86, tra l'altro, hai provato a far funzionare altri video o mp3?


rdaelmito: guarda che cmq anche tu puoi aggiornare la tua eh biggrin.gif l'embedded dell'OS della supercard non è molto diverso dal moonshell embedded della R4...cambierà qualche nome ma la filosofia è la stessa smile.gif i nuovi moonshell e dpgtools poi rullano assai smile.gif solo bisogna ricordarsi che la 1.71 vuole i dpgtools 13 E VICEVERSA wink.gif
rdaelmito
CITAZIONE (Rigel_k @ Saturday 16 June 2007 - 14:10) *
Mah...prima di procedere ai downgrade si prova a far funzionare la versione aggiornata...visto che funziona al 90% delle persone. Inoltre se poi uno proprio vuole tornare alle versioni precendenti non c'è bisogno di andare a prenderele dal sito della supercard, anche sulla pagina di Infantile Paralysiser (il creatore di Moonshell) esiste lo storico di tutte le versioni...


Beh, io intendevo solo la versione precedente di DPG tools, visto che si ipotizzava di usarne una precedente per convertire i video e non si riusciva a capire da dove scaricarla... Comunque lascio la palla a voi, visto che si parla di versioni successive del moonshell ed io sono fermo alla 1.5 (fin quando funziona bene laugh.gif )

EDIT per Rigel_k: infatti non ho detto che non posso aggiornare, ma che non voglio farlo perchè tutto funziona bene. Visto che studio Informatica, la prima cosa che ti insegnano (beh, non proprio, ma la impari da subito biggrin.gif ) è che se un software funziona bene, prima di passare alla versione successiva aspetta e aspetta e aspetta... (qualcuno ha detto Vista? pinch.gif )
pandy86
Grazie ragazzi x il vostro aiuto,appena riavrò il mio dslite(l'ho dato a mio fratello x un viaggio nel finesettimana innocent.gif )proverò subito i suggerimenti ke mi avete dato...vi farò sapere presto...grazie biggrin.gif
pandy86
appena riavuto il mio dslite ho provato con un altro video,+ piccolo, ma niente nn vuole partire e mi si blocca pure il ds... sigh.gif
pandy86
invece gli mp3 vanno ke è una meraviglia...mha. aiutatemi please... notworthy.gif
pandy86
Vi rinnovo la mia richiesta di aiuto x visualizzare i filmati video sul mio dslite...help please sad.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.