Aiuto - Cerca - Utenti - Calendario
Versione completa: Strano problema audio su DS Lite
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
andrewx
Ciao ragazzi volevo segnalarvi uno strano problema che da un paio di giorni fa il mio ds lite.
In pratica quando lo accendo il suonino tipico quel ta dan lo fa molto acuto quasi gracchiato senza bassi.
Questo problema però non si presenta nei giochi infatti l'audio sempre regolare..
Non avete mai sentito parlare di questo problema non è che mi si stiano rompendo gli autoparlanti?

P.S. premetto che non ho modificato il DS.. uso solo la g6lite + passcard, il problema lo da anche senza queste inserite..
Card N'FoRcE
CITAZIONE (andrewx @ Friday 6 April 2007 - 14:44) *
Ciao ragazzi volevo segnalarvi uno strano problema che da un paio di giorni fa il mio ds lite.
In pratica quando lo accendo il suonino tipico quel ta dan lo fa molto acuto quasi gracchiato senza bassi.
Questo problema però non si presenta nei giochi infatti l'audio sempre regolare..
Non avete mai sentito parlare di questo problema non è che mi si stiano rompendo gli autoparlanti?

P.S. premetto che non ho modificato il DS.. uso solo la g6lite + passcard, il problema lo da anche senza queste inserite..

Anche gli altri suoni del bios del DS si sentono così o solo quello di avvio? huh.gif
andrewx
Gli altri suoni non gli ho provati e purtroppo ora non ho sottomano il ds che si sia sputtanato il bios.. ogni tanto non mi vede le card slot1. Devo premere dietro la schiena bassa del ds per fargliele vedere sgrunt non voglio mandarlo in assistenza..
spillo
è successo anche a me un po' di tempo fa, succede solo all'accensione quando compare la scritta Nintendo vero? a me ha smesso di farlo il giorno dopo, tornando alla normalità, prova anche tu ad aspettare qualche tempo wink.gif
gianx80
A me due giorni dopo dava entrambi gli schermi neri e non emetteva più alcun suono: l'ho dovuto mandare in assistenza, sostituito in 5 giorni.
*ShinY*
CITAZIONE (spillo @ Friday 6 April 2007 - 14:59) *
è successo anche a me un po' di tempo fa, succede solo all'accensione quando compare la scritta Nintendo vero? a me ha smesso di farlo il giorno dopo, tornando alla normalità, prova anche tu ad aspettare qualche tempo wink.gif

Non è che era il tuo compleanno? biggrin.gif
andrewx
Beh era il mio compleanno ieri effettivamente.. centra qualcosa?
ThEbEsT'89
Se era il tuo compleanno e hai impostato la tua data di nascita il ds ti "saluta" in maniera diversa, con un suono più acuto.
Tranquillo il tuo ds sta benissimo biggrin.gif
andrewx
CITAZIONE (ThEbEsT'89 @ Friday 6 April 2007 - 15:34) *
Se era il tuo compleanno e hai impostato la tua data di nascita il ds ti "saluta" in maniera diversa, con un suono più acuto.
Tranquillo il tuo ds sta benissimo biggrin.gif


Ma lol!!! Stasera provo!! 26.gif
andrewx
Ok confermato sono troppo nubbio!!
Oggi il DS suona normale.. ma un buon compleanno a video non era meglio di un suono castrato? Boh!
Nintendo Rulez! biggrin.gif
Noisedj
Questa è bella...la cosa strana invece è che sul WII nn abbiano implementato alcun sistema per ricordarti dei compleanni.. 26.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.