Aiuto - Cerca - Utenti - Calendario
Versione completa: Aiuto Problema nel rimontare i GUSCI
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
DaitarnIII
Ciao a tutti purtroppo quando ho smontato i gusci ho staccato inavvertitamente una linguetta dello schermo superiore. Sotto a questa linguetta ce ne è un'altra molto molto piccola. Nel rimontarla ho forzato troppo la spinetta di plastica nera che la tiene ferma e non risco più a bloccarla. Si infila un pochino nella sua sede ma non è sufficiente. Infatti quando accendo il nintendo lo schermo inferiore si accende e quello superiore no. Comunque dopo 2 secondi il nintendo si spenge da solo.
Aiutatemi vi prego.
Grazie
stregatto81
CITAZIONE (DaitarnIII @ Saturday 27 January 2007 - 18:08) *
Ciao a tutti purtroppo quando ho smontato i gusci ho staccato inavvertitamente una linguetta dello schermo superiore. Sotto a questa linguetta ce ne è un'altra molto molto piccola. Nel rimontarla ho forzato troppo la spinetta di plastica nera che la tiene ferma e non risco più a bloccarla. Si infila un pochino nella sua sede ma non è sufficiente. Infatti quando accendo il nintendo lo schermo inferiore si accende e quello superiore no. Comunque dopo 2 secondi il nintendo si spenge da solo.
Aiutatemi vi prego.
Grazie


M'è capitata la stessa cosa! Tranquillo!
Devi sollevare la linguetta nera poi, prendi una pinza e spingi il cavetto fino in fondo come da (brutto) disegnino.



Ciao! smile.gif
DaitarnIII
CITAZIONE (stregatto81 @ Saturday 27 January 2007 - 18:11) *
M'è capitata la stessa cosa! Tranquillo!
Devi sollevare la linguetta nera poi, prendi una pinza e spingi il cavetto fino in fondo come da (brutto) disegnino.



Ciao! smile.gif


Non è quella la linguetta ma è un'altra molto più piccola che si trova sotto quella grande. L'attacco è diverso mi si è rotta la spinetta nera che ferma la linguetta una volta inserita
danguru
E' uguale ,cmq aspe che ti passo un link http://n-central.com:80/modules/news/article.php?storyid=718 che ti potrebbe essere utile
ovviamente spero che il connettore non si sia rotto ,senno lo devi cambia o salda direttamente.....cmq credo di no perchè quel connettore si collegava in un'altro modo basta che inseriesci piano piano
DaitarnIII
No nulla da fare ho rimesso la piccola pista nel connettore senza però bloccare pare ci stia però quando accendo il DS si illumina solo lo schermo inferiore e poi si penge immediatamente. Che cosa cavolo ho toccato? Come cavolo si allegano le foto per farvi capire meglio?
Grazie
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.