Aiuto - Cerca - Utenti - Calendario
Versione completa: Penna USB Wi-Fi Commerciale & Problemi di collegamento
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e UtilitÓ DS
Carro Armato King Tiger
Salve,
ho comprato una penna wi-fi usb commerciale (non nintendo)
ma ho riscontrato i seguenti problemi
░ Ho avuto problemi con il codice WEP (non so se me lo invento [il codice] funziona lo stesso, io me lo sono inventato)
░ Quando cerco di collegarmi mi da errore 51300 (stato Access Point) stessa cosa col portatile (che ha un collegamento wi-fi integrato, e collegato via LAN col computer principale.
Ciao e grazie in anticipo
Philips
ho il tuo stesso problema anche io collegato con la Lan ma mi hanno detto che per risolvere il problema devo comprare un router ... ma puo essere vero ???
spillo
buongiorno! dato che tanto siete off e tra 10 minuti me ne vado, inizio a consigliarvi di cercare nel forum perchŔ quell'errore Ŕ molto comune....magari ci risentiamo stasera e provo a darvi una mano wink.gif
Carro Armato King Tiger
CITAZIONE (spillo @ Friday 29 December 2006 - 07:50) *
buongiorno! dato che tanto siete off e tra 10 minuti me ne vado, inizio a consigliarvi di cercare nel forum perchŔ quell'errore Ŕ molto comune....magari ci risentiamo stasera e provo a darvi una mano wink.gif

up
E cmq adesso potresti aiutarmi :cool:
spillo
hai come ti ho detto, cercato un po nel forum? a cosa corrisponde l'errore? dammi qualche info in piu wink.gif
Carro Armato King Tiger
CITAZIONE (spillo @ Monday 1 January 2007 - 21:59) *
hai come ti ho detto, cercato un po nel forum? a cosa corrisponde l'errore? dammi qualche info in piu wink.gif

53100
Non riesce a connettersi con l'access point
Io ho provato anche con la configurazione manuale, e con ricerca access point 100% delle volte errore 53100
spillo
emh.................condivisa la connessione?ma non dovrebbe essere questo il problema per ora, come hai settato router e ds?
Carro Armato King Tiger
CITAZIONE (spillo @ Monday 1 January 2007 - 23:34) *
emh.................condivisa la connessione?ma non dovrebbe essere questo il problema per ora, come hai settato router e ds?

come giÓ detto uso una penna wi-fi usb
spillo
che idiota! scusa......hai un router comunque? prova a creare un bridge fra la chiave e la connessione lan al router....
Carro Armato King Tiger
CITAZIONE (spillo @ Monday 1 January 2007 - 23:45) *
che idiota! scusa......hai un router comunque? prova a creare un bridge fra la chiave e la connessione lan al router....

giÓ fatto
spillo
e come hai settato?

in Risorse di rete -- click destro sulla connessione -- avanzate hai spuntato la condivisione della connessione?

comunque a questo punto se dovesse darti problemi dovrebbe dartene altri del tipo che trova l'p e non il server.....sicuro al 100% che la chiave funga bene? wink.gif
Philips
a me che ho il tuo stesso problema mi dice che il ds nn trova l' ip
spillo
CITAZIONE
a me che ho il tuo stesso problema mi dice che il ds nn trova l' ip

be, allora il problema mi pare piu che evidente smile.gif non hai provato a settare manualmente l'ip? sia del ds che del router/scheda wi fi
Carro Armato King Tiger
CITAZIONE (spillo @ Tuesday 2 January 2007 - 00:15) *
e come hai settato?

in Risorse di rete -- click destro sulla connessione -- avanzate hai spuntato la condivisione della connessione?

comunque a questo punto se dovesse darti problemi dovrebbe dartene altri del tipo che trova l'p e non il server.....sicuro al 100% che la chiave funga bene? wink.gif

io ho fatto una connessione ad hoc, non una rete wi-fi
EDIT
Per la connessione ho fatto un bridge di rete con la LAN
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.