Aiuto - Cerca - Utenti - Calendario
Versione completa: [GUIDA]WFC con modem Alice 20 mega
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > GUIDE > Guide Nintendo DS > Guide Obsolete
BERSERK87
Siccome molte persone hanno problemi ad utilizzare la WFC con Alice 20 mega, tramite il modem Alice W-Gate ho scritto una guida basata su quella dell'utente mish però apportando qualche mia modifica nelle impostazioni.

Allora... Intanto fate tutto mentre siete scollegati da internet.
Inserite questo indirizzo nel browser: http://192.168.1.1/
E vi aprirà la pagina dello stato apparato. Poi:
1)Clickate sul pulsante configura

2)Poi clickate sul pulsante modifica

3)In modalità cifratura mettete "Disabilitata" e in controllo accesso "Disabilitato" e dopo clickate sul tasto Conferma

4)Fatto tutto ciò clickate sul tasto Start --> Connetti a --> Alice ADSL
Su Alice ADSL clickate col tasto destro e mettete proprietà

5)Dopo andate su avanzate e in condivisione connessione internet scegliete la 1° e la 3° casella. Nel 1° su connessione rete domestica dovete sceglierla voi, nel mio caso la wifi è la Connessione alla rete locale(LAN)3

6)Dopo Clickate su Impostazioni e selezionate DHCP (67) e DHCP (68) e date l'ok e poi di nuovo ok.
7)Fatto ciò vi connettete a internet, nel ds fate partire con un gioco (ad esempio Mario Kart) la connessione di prova e premete a lato del modem il pulsante Reg.

Fatto tutto ciò a me funzionato... thumbup.gif
byxil
Non è consigliabile disattivare la cifratura perchè così facendo chiunque può sfruttare la tua connssione senza autenticazione.
nel ds è possibile inserire la chiave wep, quindi i primi 3 punti a mio avviso sono superflui.

Piuttosto, la tua connessione è sempre attiva?
quando ti colleghi ti esce la finestra che prevede nome utente e password?

io non riesco a collegarmi per questo motivo, penso.
francesco48
ragazzi anche io non riesco a collegarmi vediamo se potete darmi una mano..mi è arrivato l'alice gate w2 solo che configurando il tutto mi da un errore il Ds infatti dice di aver stabilito una connessione con l'access point ma non con il server. Cosa devo fare? mi sono sempre connesso con la chiavetta nintendo e non ne capisco molto. Grazie
guyver3
ma giusto x curiosita ma cosi facendo non ce bisogno della chiavetta wifi giusto?
francesco48
CITAZIONE (guyver3 @ Sunday 26 November 2006 - 20:38) *
ma giusto x curiosita ma cosi facendo non ce bisogno della chiavetta wifi giusto?

no no
guyver3
peccato a me mi da errore 52100 con final fantasy III non capisco il problema quale sia. se ho disabilitato sia la crittografia che non,bo non ci capisco nulla


niente da fare mi da sempre lo stesso errore non so xche?
francesco48
nessuno può darmi una mano???
byxil
CITAZIONE (francesco48 @ Monday 27 November 2006 - 18:11) *
nessuno può darmi una mano???


devi usare un router e non un modem
in modo che il collegamento sia diretto senza bisogno di autenticazione.

ciao
kikko2k
http://www.nextrl.it/forum/index.php?showt...pid=37060&#

qui avevo linkato i manuali e indicato come attivare il wgate di alice in modalità router e non tunneler
aletorchic
I mods potrebbero CANCELLARE / EDITARE il post iniziale del thread...

IMHO non è bene lasciare tra le "GUIDE" un invito a disattivare la protezione WEP.
pier2691
quando va premuto il tasto reg? ho fatto quello ke c'è scritto, sia con e senza wep, ma niente...
pier2691
e cmq i modem alice gate w2 non hanno quella skremata con il 192.168.1.1... il mio ne ha una diversa
magic90
ma funziona sui modem gate w2???
pionike
ciao io ho un modem alice gte usb/ethernet ma nn ha il wi-fi.....ho alice 640kb(aspettndo ke la passano a 2) se kiamo e kiedo di mandarmi una modem wi.fi loro me lo mandano e nn fanno problemi???e poi quale mi dovrei far mandre mi pare ke ce ne sn 2.......

mi rompo proprio di comperare la wi-fi connector......
pionike
allora niente?
scorpion586
CITAZIONE (pionike @ Wednesday 7 March 2007 - 19:33) *
allora niente?


devi farti mandare il w-gate della telsey

quello lo puoi configurare
pionike
CITAZIONE (scorpion586 @ Thursday 8 March 2007 - 10:43) *
devi farti mandare il w-gate della telsey

quello lo puoi configurare


grazie...
PeppeSan
guida fantastica. grazie
singer
Mi sto ingrippando con questa maledetta connessione... Ho fatto tutto..é normale che da un quarto d'ora stia facendo ancora la prova di connessione???
ZackaryStorm
Edito.

vado su "connetti a" ma non mi da nessuna connessione.
In connessione di rete mi da solo la LAN attiva.non c'è ALICE ADSL.
lambro
Non mi funziona nemmeno il 192.128.0.1 o 1.1 , che fino a qualche tempo fa andavano, non capisco ...
ho un wgate telsey per alice 20 mbit, ma come mai?
qualcun 'altro ha sperimentato problemi come i miei?

ok risolto collegando il modem in usb invece che in ethernet, col 3com mi son subito collegato e ho trovato dopo un bel po uno sfidante per black jack (42 classici senza tempo) , prima che cadesse la connessione ho cmq goduto smile.gif

mentre e'impossibile collegarmi al telsey wgate, provato di tutto e di piu' , inserisco il wep (sia con gli spazi che senza) dentro al ds, ma niente da fare, svariati errori e manco 1 connessione che 1
evilsephiroth
ok
credo di poter dare un contributo al thread visto che sono riuscito dopo diversi smanettamenti a far connettere il mio ds lite al nuovo celebrato modem che sta distribuendo la telecom
il famigerato Alice Gate 2 plus wifi




il problema di questo router è che non è un router alla fin fine biggrin.gif

il fratello minore il gate 2 aveva incorporato una funzione che permetteva di autoconnettersi indipendentemente dal pc.

ora invece siamo obbligati ad avviare la connessione dal pc.Questa è la semplice ragione che limita la connessione dei nostri DS.Si connettono al nostro alice gate ma effettivamente una connessione non è attiva.Fanno solo da ripetitori praticamente.

Allora,ora vi ripeterò la procedura esattamente effettuata da me per avere una connessione stabile con il nostro alice gate.

1)scrivete nella barra di firefox o IE 192.168.1.1 Cosi accedete al pannello di controllo del router(sleep.gif).

2)Cliccate sul pulsante configura sotto collegamento Wi-Fi

3)Successivamente cliccate su modifica in basso a destra sotto le statistiche del wifi

4)settate nella finestra successiva in questo modo:

Interfaccia radio ACCESA
Selezione canale radio :8 (o 6) sono i migliori canali
Modalita cifratura Wep 128 bit

5)Date un conferma poi Continua poi Registra modifiche e infine continua

6)Ora ritornate nel menu configura del collegamento wi-fi e assicuratevi che la configurazione sia esatta

7)Una volta fatto questo possiamo passare alla parte che concerne il PC

8)Andate in risorse di rete ,a lato visualizza connessioni di rete e osservate che ci saranno 2 connessioni che ci interessano: Alice ADSL e Connessione alla rete LOCALE LAN(x)
potete distinguerla dalle altre mettendo il mouse sopra e osservando che compare la scritta Pirelli ECC.

9) Ok ora a connessione alice spenta effettuiamo la configurazione

10)Tasto destro su alice adsl proprietà,assicuratevi che sia checkato la casella Consenti ad altri utenti di collegarsi tramite la connessione a internet di questo computer e al campo Connessione Rete domestica selezionate la vostra connessione di rete Pirelli osservata prima.

11)Ora dobbiamo settare la Connessione alla rete locale LAN

12)Sempre da connessione di rete tasto destro sulla connessione suddetta proprietà.Nella scheda generale cercate protocollo internet tcp ip e cliccate su proprietà

13)Configurate l'ip della vostra connessione in questo modo
IP:192.168.1.X dove X è un numero da 2 a 255(io ho messo 32)
Subnet mask:255.255.255.0
Gateway:192.168.1.1
Server Dns preferito 212.216.112.112
Server alternativo 212.216.172.62(Sonoi dns ufficiali di alice)


14)chiudete tutto e date un bel applica

15)Ultima parte( eek.gif ) il DS

Entrate nella schermata di configurazione tramite un qualunque gioco o homebrew

16)Cliccate su uno slot e cliccate ricerca access point

17)selezionate il vostro access point e configuratelo come segue
wep:la vostra wep in ascii quindi 13 caratteri non HEX
Ottieni indirizzo IP automaticamente :NO
Indirizzo IP: 192.168.1.x(DOVE X è un numero tra 2 e 255 non lo stesso di prima )(io ho messo 180)
Subnet mask:255.255.255.0
Gateway:
192.168.1.X(dove X è l'indirizzo ip che avete assegnato alla connessione alla rete locale LAN(nel mio caso 32)
Ottieni DNS automaticamente:NO
DNS primario:
212.216.112.112
Dns alternativo:
212.216.172.62

sleep_1.gif sleep_1.gif sleep_1.gif
Salvate impostazioni provate la connessione e divertitevi
gba.gif gba.gif
grog.gif grog.gif grog.gif

P.S.segnalo anche questa guida per modificare il firmware del router cosi da renderlo ROUTER ed evitare tutta la trafila degli ip.Come-sbloccare-il-modem-alice-gate-2-plus-wi-fi
Con il firmware modificato dovete semplicemente andare dal ds e mettere tutto in automatico ricordando di attivare la wep e il dhcp nel router.
Forse l'unica cosa da fare sarà impostare i DNS nel router e nel DS.
nutrio
CITAZIONE (evilsephiroth @ Saturday 10 November 2007 - 00:27) *
ok
credo di poter dare un contributo al thread visto che sono riuscito dopo diversi smanettamenti a far connettere il mio ds lite al nuovo celebrato modem che sta distribuendo la telecom
il famigerato Alice Gate 2 plus wifi

il problema di questo router è che non è un router alla fin fine biggrin.gif

il fratello minore il gate 2 aveva incorporato una funzione che permetteva di autoconnettersi indipendentemente dal pc.

ora invece siamo obbligati ad avviare la connessione dal pc.Questa è la semplice ragione che limita la connessione dei nostri DS.Si connettono al nostro alice gate ma effettivamente una connessione non è attiva.Fanno solo da ripetitori praticamente.

Allora,ora vi ripeterò la procedura esattamente effettuata da me per avere una connessione stabile con il nostro alice gate.

1)scrivete nella barra di firefox o IE 192.168.1.1 Cosi accedete al pannello di controllo del router(sleep.gif).

2)Cliccate sul pulsante configura sotto collegamento Wi-Fi

3)Successivamente cliccate su modifica in basso a destra sotto le statistiche del wifi

4)settate nella finestra successiva in questo modo:

Interfaccia radio ACCESA
Selezione canale radio :8 (o 6) sono i migliori canali
Modalita cifratura Wep 128 bit

5)Date un conferma poi Continua poi Registra modifiche e infine continua

6)Ora ritornate nel menu configura del collegamento wi-fi e assicuratevi che la configurazione sia esatta

7)Una volta fatto questo possiamo passare alla parte che concerne il PC

8)Andate in risorse di rete ,a lato visualizza connessioni di rete e osservate che ci saranno 2 connessioni che ci interessano: Alice ADSL e Connessione alla rete LOCALE LAN(x)
potete distinguerla dalle altre mettendo il mouse sopra e osservando che compare la scritta Pirelli ECC.

9) Ok ora a connessione alice spenta effettuiamo la configurazione

10)Tasto destro su alice adsl proprietà,assicuratevi che sia checkato la casella Consenti ad altri utenti di collegarsi tramite la connessione a internet di questo computer e al campo Connessione Rete domestica selezionate la vostra connessione di rete Pirelli osservata prima.

11)Ora dobbiamo settare la Connessione alla rete locale LAN

12)Sempre da connessione di rete tasto destro sulla connessione suddetta proprietà.Nella scheda generale cercate protocollo internet tcp ip e cliccate su proprietà

13)Configurate l'ip della vostra connessione in questo modo
IP:192.168.1.X dove X è un numero da 2 a 255(io ho messo 32)
Subnet mask:255.255.255.0
Gateway:192.168.1.1
Server Dns preferito 212.216.112.112
Server alternativo 212.216.172.62(Sonoi dns ufficiali di alice)


14)chiudete tutto e date un bel applica

15)Ultima parte( eek.gif ) il DS

Entrate nella schermata di configurazione tramite un qualunque gioco o homebrew

16)Cliccate su uno slot e cliccate ricerca access point

17)selezionate il vostro access point e configuratelo come segue
wep:la vostra wep in ascii quindi 13 caratteri non HEX
Ottieni indirizzo IP automaticamente :NO
Indirizzo IP: 192.168.1.x(DOVE X è un numero tra 2 e 255 non lo stesso di prima )(io ho messo 180)
Subnet mask:255.255.255.0
Gateway:
192.168.1.X(dove X è l'indirizzo ip che avete assegnato alla connessione alla rete locale LAN(nel mio caso 32)
Ottieni DNS automaticamente:NO
DNS primario:
212.216.112.112
Dns alternativo:
212.216.172.62

sleep_1.gif sleep_1.gif sleep_1.gif
Salvate impostazioni provate la connessione e divertitevi
gba.gif gba.gif
grog.gif grog.gif grog.gif

P.S.segnalo anche questa guida per modificare il firmware del router cosi da renderlo ROUTER ed evitare tutta la trafila degli ip.Come-sbloccare-il-modem-alice-gate-2-plus-wi-fi
Con il firmware modificato dovete semplicemente andare dal ds e mettere tutto in automatico ricordando di attivare la wep e il dhcp nel router.
Forse l'unica cosa da fare sarà impostare i DNS nel router e nel DS.
nutrio
Ciao,
sono un nuovo iscritto e girando su internet ho trovato questa guida che forse può risovere il mio problema, ma, prima di smanettare con il modem................

Ho il Pirelli gate2plus (alice tutto incluso 2 mb) e non ho mai avuto problemi. Ora ho deciso di usare 2 pc e quindi ho bisogno di configurare una semplice lan per condividerne i file.

Su entrambi ho Xp pro e schede di rete che ho collegato al modem tramite cavi ethernet, ho installato il software di alice (su pc1 come prima installazione e su pc2 come successiva installazione).

Entrambi si connettono senza problemi ad internet (indipendentemente o contemporaneamente) e non ho mai cambiato le impostazioni di default del modem.

Ora voglio configurare una rete tra i due pc ma pur avendo provato e riprovato non ci sono riuscito (al massimo sono arrivato al punto in cui mi riesce il ping da pc2 verso pc1 ma non viceversa e quando tento di aprire le cartelle condivise di ognuno mi dice sempre che non ho le autorizzazioni necessarie).

Secondo te che conosci bene questo modem è un problema di utenze o di impostazioni del modem stesso???

Aiuto !!!!
Tommy39
evilsephiroth, innanzi tutto grazie x l'eccezionale guida. Grazie a tutti quei settaggi che hai descritto sono riuscito a far andare in Wii in Nintendo Wi-Fi Connection... ma non il DS ç_ç
Ho seguito tutti i passaggi da te descritti ma mi dice che l'acces point non riesce a collegarsi alla Wi-Fi Connection, lo stesso con la chiavetta USB Nintendo (facendo notare che quando avevo il 56k con la chiavetta almeno mi funzionava sleep.gif'). Provo a reinserire la chiave WEP, mi dice Connessione riuscita. Ma quando faccio la prova con un giochino mi dice che proprio non trova l'acces point O_o. Bah io non ci capisco nulla, aiutami tu ^^
evilsephiroth
CITAZIONE (Tommy39 @ Tuesday 4 December 2007 - 20:19) *
evilsephiroth, innanzi tutto grazie x l'eccezionale guida. Grazie a tutti quei settaggi che hai descritto sono riuscito a far andare in Wii in Nintendo Wi-Fi Connection... ma non il DS ç_ç
Ho seguito tutti i passaggi da te descritti ma mi dice che l'acces point non riesce a collegarsi alla Wi-Fi Connection, lo stesso con la chiavetta USB Nintendo (facendo notare che quando avevo il 56k con la chiavetta almeno mi funzionava sleep.gif'). Provo a reinserire la chiave WEP, mi dice Connessione riuscita. Ma quando faccio la prova con un giochino mi dice che proprio non trova l'acces point O_o. Bah io non ci capisco nulla, aiutami tu ^^


stranissimo.
biggrin.gif
di solito è il wii quello piu "particolare da configurare"
magari cerca di dirmi piu in dettaglio settaggi configurazioni ed indirizzi da te usati e vedo se posso aiutarti altrimenti sblocca il modem alice tramite la guida linkata nel mio post caricaci il firmware da router e non effettuare piu settaggi di ogni sorta

(io ho fatto cosi e ho eliminato tutti i problemi guadagnando un router wireless aggratis biggrin.gif)
fammi sapere se vuoi anche in pvt,messenger come vuoi tu
ciauz
evilsephiroth
CITAZIONE (nutrio @ Monday 19 November 2007 - 09:08) *
Ciao,
sono un nuovo iscritto e girando su internet ho trovato questa guida che forse può risovere il mio problema, ma, prima di smanettare con il modem................

Ho il Pirelli gate2plus (alice tutto incluso 2 mb) e non ho mai avuto problemi. Ora ho deciso di usare 2 pc e quindi ho bisogno di configurare una semplice lan per condividerne i file.

Su entrambi ho Xp pro e schede di rete che ho collegato al modem tramite cavi ethernet, ho installato il software di alice (su pc1 come prima installazione e su pc2 come successiva installazione).

Entrambi si connettono senza problemi ad internet (indipendentemente o contemporaneamente) e non ho mai cambiato le impostazioni di default del modem.

Ora voglio configurare una rete tra i due pc ma pur avendo provato e riprovato non ci sono riuscito (al massimo sono arrivato al punto in cui mi riesce il ping da pc2 verso pc1 ma non viceversa e quando tento di aprire le cartelle condivise di ognuno mi dice sempre che non ho le autorizzazioni necessarie).

Secondo te che conosci bene questo modem è un problema di utenze o di impostazioni del modem stesso???

Aiuto !!!!

illustrami meglio cosa hai fatto per creare la rete(la procedura) e ti diro se è tutto giusto. il mio consiglio cmq è sempre di caricare il firmware modificato(tanto piu che si puo anche rimettere l'originale poi) e usarlo come un VERO ROUTER e non come un incasinatore di reti.
ciauz
Tommy39
Ok adesso è successa una cosa ancora + strana. Continuando a fare le prove di connessione tramite la cartuccia (originale) di Metroid Prime Hunters mi continuava a dire che non trovava nesun acces point. Decido quindi di mettermi a giocare a Pokemon Diamante (anch'esso originale) e per scaramanzia provo a fare settaggi e prove anche tramite quello e... puf. Per magia con Pokemon Diamante mi trova il modem e mi si connette alla WFC alla prima, anche senza bisogno di mettere l'IP, ecc.. Con Metroid invece nemmeno me lo trova l'acces point, bah. Adesso provo con altri giochi e ti faccio risapere.
SpeedShine
Evilsephirot questa è bella! Ho seguito la tua fantastica guida ma il DS non si connetteva nella prova di connessione. Poi per disperazione ho provato direttamente a connettermi da Worms Open Warfare 2 e... Magia!!! Il DS si connette!!! Grazie mille, hai risolto un problema che mi assilla da Gennaio... Siiii!!! frantic4yc.gif
ciotola
ciao, scrivo qua dal momento che non mi è possibile aprire nuovi post.
Allora.... io ho un router wireless della netgear.
Ho configurato il DS come nella guida e lo stesso ha fatto prova connessione: connessione riuscita.
poi ho provato ad entrare in modalità multiplayer e collegarmi al sito della nintendo ma mi dà errore 20100.
Mi chiedo cos'è dal momento che non ne parlate nel forum!!!
grazie dell'aiuto!!
(è la prima volta che provo, forse nn dovevo fare quel tentativo di collegamento, ma non sapevo da dove cominciare x verificare se la connessione era ok!)

edit. forse ci sono, era un problema firewall.

Domandina: possibile che non si possa usare nintendo browser? E' davvero incompatibile con la supercard???
ilaria1986
Ragazzi quel modem (Alice Gate 2 plus wifi) non è compatibile con il nintendo ds e con qualsiasi altro gingillo simile.
E' fatto proprio apposta così da telecom. E' castrato.

L'unica soluzione è andare su google e cercare "Come sbloccare il Modem Alice Gate 2 Plus Wi-Fi "

io l'ho sbloccato e a questo modem adesso ci attacco di tutto. compreso il mio piccolo nintendino.

smile.gif
SpeedShine
CITAZIONE (ilaria1986 @ Friday 18 April 2008 - 16:03) *
Ragazzi quel modem (Alice Gate 2 plus wifi) non è compatibile con il nintendo ds e con qualsiasi altro gingillo simile.
E' fatto proprio apposta così da telecom. E' castrato.

L'unica soluzione è andare su google e cercare "Come sbloccare il Modem Alice Gate 2 Plus Wi-Fi "

io l'ho sbloccato e a questo modem adesso ci attacco di tutto. compreso il mio piccolo nintendino.

smile.gif
Che è castrato me ne sono tristemente accorto quando l'ho ricevuto a casa, ma che è incompatibile col DS non è vero. E' solo un po' imbecille.
A me col DS ha funzionato per bene, grazie alla guida di Evilspehirot. Solo che un bel giorno mi regalano un portatile, e non risucivo a farlo connettere al Modem. Allora metto le stesse impostazioni del DS ed effettivamente il Laptop funziona... XD Poi provo a connettere il DS (mentre il protatile era spento) e il nintendino non si connette più. Da quel giorno mi sono sbattuto per cercare di farlo rifunzionare, ma purtroppo non ci sono risucito... sigh.gif
ilaria1986
ciao^^
guarda io a suo tempo provai anche quella guida ma non risolsi niente perchè andava a singhiozzi la connessione..

la cosa strana è che c'è alcuni che dicono di non avere avuto nessunissimo problema con questo modem..

io l'ho sbloccato come ultimo tentativo prima di comprarne un nuovo..

adesso ci ho attaccato:

1 pc via ethernet
1 pc portatile via wi fi
1 altro pc desktop attraverso chiavetta wi fi
e ovviamente il ds.

In ogni caso bisognerebbe fare un bell applauso alla telecom che si fa pagare per un modem non sfruttabile pienamente.
SpeedShine
CITAZIONE (ilaria1986 @ Saturday 19 April 2008 - 19:55) *
In ogni caso bisognerebbe fare un bell applauso alla telecom che si fa pagare per un modem non sfruttabile pienamente.
Te l'hanno fatto anche pagare? Cacchio... A me lo hanno dato gratuitamente insieme all'Aladino Voip (lasciamo stare la qualità anche di quello) e pago solo le chiamate gratis ai fissi in 24/7 e la connessione Flat... O_o

Prezzi a parte, te il W-Gate lo hai sbloccato seguendo QUESTA guida no? Perché se mi prende lo schiribizzo, lo faccio anche io...

PS: Quando il DS riusciva a collegarsi a quel coso, la connessione non mi andava a scatti, anzi, sembrava abbastanza lineare. Ma si sa, la Telecom è un'incognita... biggrin.gif
~Tommolo
Salve sono nuovo ^^ Ho avuto da poco questo modem e ho provato a connettere il DS ma senza risultato. Leggendo su internet ho visto che il DS supporta solo la chiave WEP e che il mio modem è impostato su WPA. Sono andato dal pannello di controllo (non avevo ancora trovato questa guida) e ho cambiato in WEP, ma la connessione è caduta e non si è riconnesso più. Ho dovuto connettere il modem con il cavo ethernet e rimettere la chiave WPA seguendo le istruzioni sul CD per poter ricollegarmi ad internet. Dovevo per caso cambiare in WEP a connessione spenta? XD Un'altra cosa, quando vado in risorse di rete mi trovo varie connessioni, c'è Alice ADSL con la dicitura "connesso" e ho due "connessioni alla rete locale": una (LAN)3 e una (LAN). La 3 credo sia quella della chiavetta bluethoot perchè quando ci passo sopra col mouse mi dice "bluethoot lan adapter", mentre sull'altra mi dà "Nic fast ethernet PCI Realtek" e qualcos'altro. Mi date qualche dritta?
Manwater
ciao raga sono nuovo
ma se io faccio come avete detto voi posso rimetterlo come prima???
è sicuro questo metodo??
io ho un modem alice voip 2 plus wi-fi (lo odio!) appena installato
aiuto vi supplico!
maxroma78
ho provato e riprovato con questo metodo.. ma sempre lo stesso errore mi da.
Metto in condivisione la connessione internet. imposto il pc per l'ip manuale. imposto il ds in modo che usi il pc come gateway. ma niente.. non va.
Forse perchè la connessione tra pc e l'alicegate è via wifi con una pennetta datami dal tecnico alice?
maxroma78
allora... la wifi connection mi funziona.. solo che non funziona con mario kart ds... proprio non la digerisce. ho seguito la guida come nei post precedenti ed è perfetta. L'unica cosa è che non funziona con mario kart ds... come posso fare???
Saggio
disabilita la chiave wep!!!
markguar85
Ciao a tutti...io ho l'alice w-gate con alice 20 mega che funziona da router...

Con il ds inizialmente funzionava dopo aver impostato la chiave wep ma solo se vi era il pc collegato (è strano da spiegare ma solo se il pc era collegato al router il ds si collegava altrimenti niente).

Poi di punto in bianco non si è più collegato...non so come mai...

qualcuno ha qualche soluzione???
markguar85
rettifico...

ora funzia tutto, ma solo se anche il pc è collegato...

ma questo non dovrebbe succedere xke l'alice w-gate funziona da router...

come mai questa cosa???
Giammarco96
e con alice 2gate plus voglio connetterlo inserenmdo anche la password ma come si fa'??
mikynosk
CITAZIONE (markguar85 @ Wednesday 21 January 2009 - 10:36) *
rettifico...

ora funzia tutto, ma solo se anche il pc è collegato...

ma questo non dovrebbe succedere xke l'alice w-gate funziona da router...

come mai questa cosa???

da lo stesso problema anche a me, qualcuno ha la soluzione??
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.