Aiuto - Cerca - Utenti - Calendario
Versione completa: Config. scheda Ralink rt2500
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Kermit
Premesso che ho letto diverse guide su come configurare le sch. Wifi ma sono MOLTO ignorante In materia di reti (wi fi e non) , è da ieri notte che cerco di configurare la mia scheda nilox con chip set rt2500 ralink

Allora:

1) ho configurato sulla sch. Wifi i seguenti param:

ip: 192.168.1.1
subnet: 255.255.255.0
gate: nulla

dns 1^: il DNS di libero / wind primario per connettersi ad int. (212, ecc)
dns 2^: il DNS di libero / wind second (212, ecc)

2) sul NDS ho messo:

ip: 192.168.1.2
subnet: 255.255.255.0
gate : 192.168.1.1 (che è quello della sch.wifi)

messo anche i DNS di libero x la connessione internet (dns 1ìe 2)

x la sch. Wi fi ho TOLTO il servizio di winxp di zero config ed ho configurate tramite il tool dell wifi su CANALE numero 1 impostando:

1) NOMESID = a quello del NDS
2) network type: ad hoc
tx power = auto
preamble=auto
autentification type = shared
poi ho inserito la wep di 10 cifre = a quella del NDS
encryption=WEP (ho provato anche senza encryption ma nn va uguale)

ad hoc wireless mode: 802 b/g mix auto

il CANALE è il n° 1..

Non riesco in nessun modo a fargliela vedere provato di tutto:
disabilitato firewall KERIO (anche se ha memorizzato la connessione wifi come sicura, quindi in teoria nn dovrebbe essere lui a dare problemi)
disab. Antivirus kaspersky, disabilitato firewall di window.
all'inizio pensavo fosse la scheda di rete 10/100 ho provato anche a fare il BRIDGING come diceva qualcuno ma nn andava, al che ho deciso di RIMUOVERE fisicamente la sch. 10/100 per nn avere ulteriori complicazioni...

Il modem adsl è un FASTRATE USB 100 (bewan) dove ovviamente ho detto di condividere la connessione…

L’unica cosa che riesce a vedere in auto dal NDS che ho una wifi connessa, ma poi dà SEMPRE errore 51300.

Mi è venuto 1 dubbio: io sto usando MARIO KART USA, forse bisogna usare la versione EUROPEA ????

Inoltre: devo essere già CONNESSO ad internet prima di testare la connessione dal NDS ? (ho provato in entrambi i modi ma nn va)

Ah ho provato con i drivers ORIGINALE e quelli modificati ralink , l’unica cosa che c’erano 2 tipo di drvs modif. ralink 1 WINXPSTA ed 1 WINXPAP: in cosa differiscono ??

Sono esausto , ho praticamente passato la notte in bianco !!!!
angry.gif

ps: tra l'altro il sito nintendowifi.com nn mi funziona, mi rimanda sempre alla pag. iniziale (??) sia con IE sia con firefox
Kermit
ho risolto in parte, il problema è che avevo sì montato i drvs modificati (SONO OBBLIGATORI altrimenti nn vai online x la ralink)
ma devi switchare in modalità 'AP' tramite il configuratiore della sch. in basso a dx.

ora si connette ma mi dice errore 52102 che sembrerebbe un problema di firewall,
(almeno dal sito nintendo così dice) peccato che io NN abbia nè un router con firewall incorporato, ho solo un normale modem adsl; inoltre ho DISABILITATO il firewall Kerio, l'AVirus Kasper ed il firewall di WINXP.

o forse c'è qualche ban per giochi nn orig ??
shy.gif

a qualcuno funziona la rom EUR online ?

[edit]
l'errore del fantomatico ban dovrebbe essere l'ERRORE 20107,
quindi mi sa che ho proprio ancora 1 problema di firewall....

ma che altro devo controllare ??
wacko.gif
Kermit
nn so come dopo 3 ore stamattina ho risolto.

in pratica ho disinstallato il firewall anche così nn andava al che l'ho
re-inst, poi mi sono accorto che avevo un IP 'cambiato in auto dal firewall
sulla sch. di rete (finale 1.0 anzchè 1.1) mi era già capitato 1 volta nn so
cos'è ma mi cambia l'IP nella sch. wi-fi (????)
o forse era rimasto quello vecchio sbagliato quando cambio i drvs in
'AP'/modificati ????

l'ho ricambiato nelle sch. di rete poi sono andato nelle connessioni di rete
'trusted' del firewall, poi ho fatto un giochetto, in pratica mi sono
connesso con il firewall disabilitato e poi l'ho abilitato mentre mi
connettevo.

2° me il firewall aveva in qualche modo memorizzato dei parametri errati e
finchè nn l'ho disinst/reinst nn riuscivo a farglieli prendere...
altra cosa ho messo 'abilita gateway' sul firewall (tag rete/modalità avanzate)

ora riesco a connettermi cosa positiva con il firewall KERIO + quello di win
entrambi ABILITATI ed l'avirus kasperky anch'esso abilitato mentre contemporaneamente sono connesso (anche in download)!!!

quello che sbagliavo era provare a DISABILITARE il firewall; almeno nel caso
di Kerio (ma penso anche degli altri) in realtà il firewall è sempre
attivo soprattutto x le connessioni di rete, in pratica la cosa + IMPORTANTE
è proprio controllare che gli ip della configrazioni di rete che Kerio
prende in auto siano corretti, nel caso nn lo siano modificarli di
conseguenza

ah altra cosa ad un certo punto nn riusciva + a fare nemmeno il 1° step di
connessione ed avevo le batterie quasi scariche nn so se sia una
combinazione
sono poi riuscito a farlo connettere ok dopo averlo connesso alla rete.
boh...
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.