Aiuto - Cerca - Utenti - Calendario
Versione completa: Aiuto wi-fi max!
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
darkakira
ciao a tutti,ho comprato la chiave wi-fi max per connettermi con il nds ma ho dei problemi...il pc dice ke la rete senza fili non funziona...dice "connettività limitata o assente"...sapete come devo fare???sono nella disperazione...help! sad.gif
Scary
Strano questo apparecchio dovrebbe funzionare sia con Ds che con PsP.........prova ad installare tutto dinuovo ed a mettere le varie impostazioni bene Subnet Mask Ip ricontrolla tutto...... wink.gif
darkakira
non so nemmeno cosa sono tutte queste cose...ho gia provato a reinstallare ma non va...il fatto è ke il pc mi dice connettività assente!non so proprio cosa fare...
darkakira
up!vi prego datemi una mano se sapete qualcosa...
willy91
ma che connessione hai
?
Scary
Vai in conenssione di rete e vedrai la connessione al Wi-Fi Max gisuto?

Ora premi tasto destro Proprietà e dovresti andare in Generale ora scendi giu nella finestra che scorre fino a trovare Protocoll Internet (TCP/IP) controlla se c'è Subnet Mask ed l'indirizzo IP........
Se non ci sono prova a mettere Subnet MAsk 255.255.255.0 ed IP 192.168.1.1 ma dovresti trovare nel PC queste informazione..
darkakira
ho fatto come mi hai detto ma non va...ho pure inserito i dati manualmente...ma nulla da fare...mi da errore 52100...sto dalle 4 davanti al pc...non ne posso più!
Scary
CITAZIONE (darkakira @ Lunedì 6 Febbraio 2006 - 20:44)
ho fatto come mi hai detto ma non va...ho pure inserito i dati manualmente...ma nulla da fare...mi da errore 52100...sto dalle 4 davanti al pc...non ne posso più!

Hai i Fiewall disattivati? potrebbero essere quelli a darti problemi.........non usare nessun programma che ti limiti la banda quindi nessun download e uppload.......cmq non saprei cosa altro consiglarti io ho la chiavetta Wi-Fi Nintendo e di questo problema mai avuto............cmq stai tranquillo che vedrai che risolvi il tutto visto che quella chiavetta e compatibile con il Ds..... wink.gif
darkakira
adesso provo a disabilitare il firewall...anke se non penso sia la causa...uff...

edit: non va sigh.gif cmq mi dice ke non riesce a recuperare in automatico l indirizzo ip della rete...io ho libero adsl come faccio a prendere l ip?
Kermit
CITAZIONE (darkakira @ Lunedì 6 Febbraio 2006 - 21:02)
adesso provo a disabilitare il firewall...anke se non penso sia la causa...uff...

edit: non va sigh.gif cmq mi dice ke non riesce a recuperare in automatico l indirizzo ip della rete...io ho libero adsl come faccio a prendere l ip?

prova ad usare questi:

ns2.libero.it 193.70.192.100 smtp.libero.it
ns1.libero.it 195.210.91.100
cns-a.libero.it 193.70.192.25
cns-b.libero.it 193.70.152.25
snake1985
Ragazzi mi consigliate di prenderla? Come funziona?
darkakira
ti straconsiglio di prenderla!ci ho sudato un bel po per configurare ma ora va da dio! wink.gif posso farci quel ke voglio!ed è compatibile anke con psp e kai!+ di così si muore... biggrin.gif
snake1985
Grazie darkakira, mi hai convinto a prenderla. Stasera stessa faccio l'ordine
darkakira
CITAZIONE (snake1985 @ Martedì 14 Febbraio 2006 - 21:09)
Grazie darkakira, mi hai convinto a prenderla. Stasera stessa faccio l'ordine

di nulla wink.gif se poi avrai bisogno di aiuto a configurare io sono qui
|-Tidus-|
A me non si collega mi da l'errore 52100 e mi dice che si collega all'access point ma non al server. huh.gif .Consigli?
|-Tidus-|
Tutto risolto grazie a darkakira. yahoo.gif
andr3a
dove l'avete trovata?
gionko
CITAZIONE (tidus 88 @ Mercoledì 22 Febbraio 2006 - 19:34)
A me non si collega mi da l'errore 52100 e mi dice che si collega all'access point ma non al server. huh.gif .Consigli?

imposta il gateway sul DS, firewall non centra nulla chè non hai bisogno di porte in ingresso. Setta un DNS tipo 212.216.112.112 sul DS, ma secondo me il problema sta nell'impostazione del GATEWAY nel DS che non necessariamente deve essere l'AccessPoint. Infatti io ho avuto lo stesso problema, ed ho dovuto impostare come gateway il mio vero Gateway e non l'AccessPoint. Ma io ho un casino come configurazione:

snake1985
Ciao darkakira, finalmente mi è arrivato il Wi-Fi Max ma non riesco a configurarlo. In pratica se provo ad usare le configurazioni automatiche mi dà errore 52000, mentre se provo a configurarlo manualmente mi dà errore 52100. Mi puoi dare una mano per favore? Grazie
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.