Aiuto - Cerca - Utenti - Calendario
Versione completa: 2 piccole domande sul flashMe
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e Utilità DS
Lucatarik
da quanto ho letto su http://ds.gcdev.com/dsfirmware/ :

CITAZIONE
You can also uninstall in a similar way.


CITAZIONE
The process is only PAUSED when SL1 contact is lost.


ne derivano due domande:

1)Quindi il FlashME si puo anche disinstallare e tornare al Firmware originale???
2)Quindi se per sbaglio tolgo il cacciavite da SL1 non mi fotto il ds????

Grazie in anticipo biggrin.gif
ixi84
sì e sì.
l'unica cosa ke non deve accadere è ke non deve cadere la batteria...
Pie
1) Sì esatto, puoi tornare all'originale quando vuoi.
2) No, non ti fotti, però non devi spegnere la console fino a quando non arrivi al 100%.
Se perdi il contatto la percentuale di mette in pausa, ma poi dovrai fare ricontatto e aspettare la fine, mi raccomando.

PS: Usa il tasto cerca la prossima volta, queste tue domande hanno gia avuto risposta più volte. wink.gif
Lucatarik
scusa ma mi ricordo che avevano risposto negativamente.....
se non sbaglio in passato le risposte sarebbero state no e no....
yota79
è sempre stato così, almeno 6 mesi fa alle risposte avresti ricevuto si si al max c'era qualche dubbio sul riprist ma poi io e pie (ero in chat mi ricordo) abbiamo provato e il firmware originale abbiam ripristinato (notate la rima eh smile.gif )
Lucatarik
e mo che hai fatto la rima
sei mejo de prima biggrin.gif
siccome l'ho fatta pure io
non mi resta che dir porco zio

biggrin.gif biggrin.gif

bella biggrin.gif :asd:
Underworld
Scusate ma cosa ci si guadagna mettendo il fw hackerato sul NDS?
la possibilità di non usare la SuperPass 2 o Passkey 2?

lo posso mettere anchio che ho comprato il Nintendogs blue pack? innocent.gif
Lucatarik
esatto, credo che cmq te hai il ds protetto quindi non puoi usarlo
yota79
raga ci sono 1000 post su questo argomento. Il firmw moddato lo puoi mettere su qualsiasi nds e serve per non usare + il superpass e in + si ha una protezione contro virus. Tutto qua
Underworld
CITAZIONE (yota79 @ Venerdì 27 Gennaio 2006 - 20:07)
raga ci sono 1000 post su questo argomento. Il firmw moddato lo puoi mettere su qualsiasi nds e serve per non usare + il superpass e in + si ha una protezione contro virus. Tutto qua

Figus ora mi vado a cercare il procedimento drool.gif

vediamo cosa serve grog.gif
Lucatarik
CITAZIONE (Underworld @ Venerdì 27 Gennaio 2006 - 20:12)
CITAZIONE (yota79 @ Venerdì 27 Gennaio 2006 - 20:07)
raga ci sono 1000 post su questo argomento. Il firmw moddato lo puoi mettere su qualsiasi nds e serve per non usare + il superpass e in + si ha una protezione contro virus. Tutto qua

Figus ora mi vado a cercare il procedimento drool.gif

vediamo cosa serve grog.gif

un cacciavite e 1 qualsiasi flash
JavHack
ma è vero che ci sono problemi con l'm3 sd ?
Underworld
CITAZIONE (Lucatarik @ Venerdì 27 Gennaio 2006 - 20:15)
CITAZIONE (Underworld @ Venerdì 27 Gennaio 2006 - 20:12)
CITAZIONE (yota79 @ Venerdì 27 Gennaio 2006 - 20:07)
raga ci sono 1000 post su questo argomento. Il firmw moddato lo puoi mettere su qualsiasi nds e serve per non usare + il superpass e in + si ha una protezione contro virus. Tutto qua

Figus ora mi vado a cercare il procedimento drool.gif

vediamo cosa serve grog.gif

un cacciavite e 1 qualsiasi flash

Non mi dire che devo aprire la console? ph34r.gif

perchè fare poi ohmy.gif
Lucatarik
solo lo sportello della batteria....
a me va benissimo ora wink.gif
ixi84
ke differenza c'è tra V5 e V6? hanno aggiunto qualche compatibilità?
Scary
Basta anche un semplice stuzzicadenti con della stagnola intorno..... wink.gif

Vi rindirizzo qui per qualsiasi dubbio.

[GUIDA] Tutto sul FlashMe (firmware moddato)!
ARMAGEDDON
Salve a tutti, un dubbio che viene spontaneo relativo a quanto e' scritto sull'ottima guida sul FLASHME, ovvero:

Non installate firmware precedenti alla versione 5, visto che quelli prima creavano problemi con alcuni game (Mario Kart in primis) che, se avviati, andavano a fottere direttamente la console.
Questo perchè alcuni nuovi games vanno a scrivere parti delle loro opzioni (più che altro i vostri settaggi wifi) in una parte dedicata del firmware, parte che in quello moddato precedente alla versione 5 era stata eliminata.

Il dubbio e': dovesse uscire un gioco non compatibile con versioni FLASHME v5 o v6 potrebbe capitare che la console esali l'ultimo respiro?

Grazie anticipamente per la risposta happy.gif
Pie
Può capitare, ma diciamo che è difficile.

Ad ogni modo non temete, se mai succedesse avvertiremo immediatamente sulla home del sito. wink.gif
Ryu
E' difficile che questo accada, perchè una parte del firmware in pratica è sempre disponibile per un eventuale "backup" del tutto (quindi non risulta scrivibile), operando tramite il famoso "safe mode", con cui accedi premendo l,r ed a+b. Scusa la spiegazione poco tecnica, ma spero di essermi spiegato.
frankbel
Quoto, pure il fantomatico DS Bricker non riesce a distruggere del tutto il firmware. La cosa ottima del flashme è proprio il safe mode che consente recuperi miracolosi in caso di problemi (anche per Mario Kart con firmware <5).
Dunky
ma io posso moddarloa nche senza l'utilizzo di superpass??
cioè quando lo moddo co flashme deve o non deve essere inserito il superpass??
anche erchè io col superpass non riesco a far partire le rom e non so perchè
quindi in questo modo aggirerei l'ostacolo "forse" eek.gif
Sephiroth87
no, deve per forza esserci il superpass pe rpoterlo moddare...
Dunky
si ma deve essere inserito dall'inizio o posso accendere l'NDS con solo supercard poi inserire superpass 2 e far partire dal gba la mod ??
perchè se accendo con col super pass 2 inserita subito mi diventa schermo bianco è quello il mio problema non riesco a farla partire purtroppo!
ARMAGEDDON
Ho ordinato pochi giorni fa il SUPERPASS 2...Quindi non ho buttato invano i soldi perche' comunque mi serve ogni volta che devo mettere le versioni del FLASHME o ritornare indietro nel firmware e riflashare la console?

Almeno mi torna su la lacrimuccia stralol.gif
scorpion586
CITAZIONE
omunque mi serve ogni volta che devo mettere le versioni del FLASHME


no solo la prima volta
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.