Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema Wi-Fi
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e UtilitÓ DS
fabioilpazzo
Ho da un circa due mesi un access point 3Com, ieri avendo comprato Mario Kart drool.gif avevo intenzione di configurarlo per la Wi-Fi connection...In ricerca automatica il Nintendo DS trova subito il mio acces point, il problema Ŕ che fallisce nella prova di connessione perchŔ non riesce ad ottenere un indirizzo ip, nonostante abbia controllato sul sito della Nintendo che il mio acces point Ŕ perfettamente supportato e che l'ho configurato nella maniera ottimale...Qualcuno di voi ha dei consigli?
fabioilpazzo
Risolto tutto con la connessione manuale wink.gif
fabioilpazzo
Giusto per non aprire un altro thread...Ho fatto due partite online, ed in entrambe il gioco m'Ŕ andato in freeze...Spero sia solo una coincidenza, a voi succede?
fabioilpazzo
Riprovato...4 su 4 in freeze...Come mai...Aiutatemi... sigh.gif
pascolo101
Ciao,

anche io ho un access point (asus wl330) ma ho avuto lo stesso problema tuo nel senso che trova l'ap ma non si connette al server. Puoi dirmi come lo hai risolto con la connessione manuale?
fabioilpazzo
CITAZIONE (pascolo101 @ Giovedý 22 Dicembre 2005 - 18:03)
Ciao,

anche io ho un access point (asus wl330) ma ho avuto lo stesso problema tuo nel senso che trova l'ap ma non si connette al server. Puoi dirmi come lo hai risolto con la connessione manuale?

Devi inserire i valori di Dns relativi alla tua connessione, per vedere quali sono vai qui, oltre che a quelli del gateway, dell'indirizzo ip e della subnet mask che giÓ conosci wink.gif
fabioilpazzo
Vi prego aiutatemi...Mi sembra di giocare con l'autodistruzione...Dopo 10 minuti di gioco online mi si blocca SEMPRE il gioco...Finora avr˛ fatto 10 partite ed ogni volta mi crasha dopo 10 minuti esatti...Aiuto! sigh.gif
BirraMedia
CITAZIONE (fabioilpazzo @ Giovedý 22 Dicembre 2005 - 18:41)
Vi prego aiutatemi...Mi sembra di giocare con l'autodistruzione...Dopo 10 minuti di gioco online mi si blocca SEMPRE il gioco...Finora avr˛ fatto 10 partite ed ogni volta mi crasha dopo 10 minuti esatti...Aiuto! sigh.gif

Ma il gioco Ŕ originale?Hai provato a disabilitare momentaneamente il firewall?Oppure se hai programmi tipo Peerguardian2 a disabilitarli mentre gioki?
fabioilpazzo
CITAZIONE (BirraMedia @ Giovedý 22 Dicembre 2005 - 19:19)
CITAZIONE (fabioilpazzo @ Giovedý 22 Dicembre 2005 - 18:41)
Vi prego aiutatemi...Mi sembra di giocare con l'autodistruzione...Dopo 10 minuti di gioco online mi si blocca SEMPRE il gioco...Finora avr˛ fatto 10 partite ed ogni volta mi crasha dopo 10 minuti esatti...Aiuto! sigh.gif

Ma il gioco Ŕ originale?Hai provato a disabilitare momentaneamente il firewall?Oppure se hai programmi tipo Peerguardian2 a disabilitarli mentre gioki?

Originalissimo...Anche a pc spento Ŕ la stessa cosa, senza firewall di sorta...
Aurelio
Ŕ strano
fabioilpazzo
CITAZIONE (Aurelio @ Giovedý 22 Dicembre 2005 - 20:22)
Ŕ strano

Cercando su internet pare sia un problema dei 3Com...Nessuno gioca con un acces point di questa marca?
Pie
Hmm, provato ad aggornare i driver?
fabioilpazzo
CITAZIONE (Pie @ Venerdý 23 Dicembre 2005 - 09:15)
Hmm, provato ad aggornare i driver?

Si, sono all'ultima versione...Vedendo in giro alcuni dicono che possa essere il TX rate, che io manco so cos'Ŕ e che comunque non si pu˛ regolare...Non vorrei dover prendere la chiavetta dal momento che ho preso l'acces point apposta sigh.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.