Aiuto - Cerca - Utenti - Calendario
Versione completa: Ho un access point
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo DS > Hardware e UtilitÓ DS
pascolo101
Ciao a tutti,

secondo voi con un access point asus WL 330 versione 802.11b a 11 Mbps, posso combinare qualcosa?
Non Ŕ inserito nella lista delle schede wi fi consentite.

Avete qualche consiglio?

Grazie
fabioilpazzo
Prova wink.gif Comunque non dovrebbe darti problemi...
pascolo101
Ancora niente sad.gif

Ho una scheda di rete, modem adsl ethernet/usb (lo uso come ethernet), l'access point e un hub switch per collegare il tutto. Tutte e tre le periferiche sono collegate all'hub e riesco a connettermi normalmente ma provando la connessione tra ds e AP tramite Mario Kart mi dice che non trova l'AP oppure dopo diverse prove ( e diversi settaggi) ho il messaggio che ha trovato l'AP ma non il server. Qualche volta mi ha dato errore di conflitto tra ip e quindi ho cambiato i settaggi e mi ha restituito l'errore di AP non trovato.

C'Ŕ un'anima pia (oppure Pie wink.gif ) che pu˛ aiutarmi dicendomi come settare la scheda di rete, l'AP e il resto?
Come gioco originale ho Polarium ma se serve qualcos'altro anche solo per provare la connessione lo compro.

Grazie
pascolo101
Adesso riesco a collegarmi all'AP ma mi dice che non Ŕ stato possibile collegarsi al server. ohmy.gif

Come lo risolvo?
fabioilpazzo
CITAZIONE (pascolo101 @ Sabato 24 Dicembre 2005 - 08:28)
Adesso riesco a collegarmi all'AP ma mi dice che non Ŕ stato possibile collegarsi al server. ohmy.gif

Come lo risolvo?

Hai impostato i valori del DNS?
Maurizio1500
fai la configurazione manualmente wink.gif
fabioilpazzo
CITAZIONE (Maurizio1500 @ Sabato 24 Dicembre 2005 - 13:13)
fai la configurazione manualmente wink.gif

Yes, io ho risolto in quella maniera wink.gif Se hai bisogno fai un fischio!
Maurizio1500
anche io biggrin.gif
pascolo101
ho provato con la configurazione manuale ma niente da fare. Ho errore 50100 50101 e 50102. Il DS trova subito il mio AP ma poi non riesce a connettersi al server. Ho provato sempre ad inserire i dns di ALICE nella configurazione del DS con Mario Kart, anche invertendoli ma niente ohmy.gif
fabioilpazzo
CITAZIONE (pascolo101 @ Mercoledý 28 Dicembre 2005 - 21:46)
ho provato con la configurazione manuale ma niente da fare. Ho errore 50100 50101 e 50102. Il DS trova subito il mio AP ma poi non riesce a connettersi al server. Ho provato sempre ad inserire i dns di ALICE nella configurazione del DS con Mario Kart, anche invertendoli ma niente ohmy.gif

Ricontrolla gateway, indirizzo ip e subnet mask ph34r.gif
fabioilpazzo
Scusa un'altra cosa...Dovresti impostarlo in maniera che il segnale del wireless dell'acces point sia di tipo misto 11 b/g wink.gif
Macche
quando configuri il DS, su gateway e dns metti l'ip del router..poi ci pensa lui a smistarli fuori la wan
fabioilpazzo
CITAZIONE (Macche @ Mercoledý 28 Dicembre 2005 - 22:11)
quando configuri il DS, su gateway e dns metti l'ip del router..poi ci pensa lui a smistarli fuori la wan

No se Ŕ settato in modalitÓ 11 b wink.gif
Macche
come no...11b Ŕ solo il collegamento con l'AP...poi se nn gli esce su internet o Ŕ sbagliato l'ip del gateway o del dns..a prescindere se Ŕ 11b o g
pascolo101
Grazie per i suggerimenti ma ancora niente sad.gif

Ho provato a specificare nel Gatway e nei dns, l'IP dell'AP ma ho lo stesso risultato. Ho provato a specificare nel DS i dns di Alice anche invertendoli ma niente:

DNS primario: 80.20.6.36 e e il DNS secondario: 212.216.112.112

oppure
212.216.112.112
212.216.172.62

o

212.216.172.62
212.216.112.112

Al TCP IP della scheda di rete adesso non ho associato alcun indirizzo IP;
collego questa scheda, l'AP e il modem ethernet all'HUB Switch. Riesco a controllare via web la configurazione del mio AP accedendovi con l'IP che io ho assegnato e che Ŕ 192.168.1.3;
riesco ad accedere via web alla configurazione del modem ethernet digitando 192.168.1.1 e dalla schermata visualizzo le seguenti righe:

Collegamento PC Stato Indirizzo IP Indirizzo MAC
Collegamento Ethernet Attivo 192.168.1.3 00:0E:A6:58:9D:4B
Collegamento Ethernet Attivo 192.168.1.2 00:10:A7:0C:72:66

che che si tramuta nella seguente schermata mentre tento di effettuare la prova di connessione con Mario Kart:

Collegamento PC Stato Indirizzo IP Indirizzo MAC
Collegamento Ethernet Attivo 192.168.1.3 00:0E:A6:58:9D:4B
Collegamento Ethernet Attivo 192.168.1.2 00:10:A7:0C:72:66
Collegamento Ethernet Attivo 192.168.1.4 00:09:BF:92:17:60

da che si evince che l'AP e il DS si vedono (infatti 192.168.1.4 Ŕ l'IP che assegno manualmente nel DS).

So che ci sarÓ qualcosa di sbagliato ma proprio per questo vi assicuro che questi valori li ho fatti trotterellare tutti tra loro in infinite combinazioni.

Non so quale altra strada tentare blink.gif

Non c'Ŕ qualcuno che ha una configurazione simile alla mia e che mi dica quali valori assegnare ad ogni periferica? sad.gif
fabioilpazzo
Ti dico la mia, ho un 3Com ma a quanto pare i dati sono uguali ed anch'io uso Alice:

SSID: questo lo sai
Chiave WEP: non l'ho messa, tanto il condominio mio so tutti vecchietti
Indirizzo IP: quello assegnato dal router al DS - 192.168.1.3, perchŔ ho un portatile, altrimenti sarebbe 2 (non capisco perchŔ a te sia 4, quanti dispositivi wireless hai?). Prova con questo!
Subnet mask: 255.255.255.0
Gateway: Ŕ l'indirizzo IP del router, ovvero 192.168.1.1
DNS primario: 212.216.112.112
DNS secondario: 212.216.172.62

Attenzione: a me va anche con questi valori del DNS, che vengono rilevati nella finestra di status del router, ma che nn so da dove caccia! Non penso possano servirti, dato che ho un 3Com e tu un Asus, per˛ dal momento che tutti gli altri valori sono uguali te li ho postati lo stesso. Come giÓ detto, a me il DS si connette sia con i DNS di Alice che con questi sottostanti:

DNS primario:85.37.17.46
DNS secondario: 151.99.125.1
MaxPower
Come dice anche fabioilpazzo, metti come indirizzo del gateway 192.168.1.1, che nel tuo caso Ŕ l'indirizzo del modem.
Il resto va bene, conflitti tra gli indirizzi non ce ne sono.
L'unica cosa magari Ŕ usare gli stessi DNS sia nella configurazione del modem sia nella configurazione del DS, ma non dovrebbero esserci problemi visto che gli ISP non fanno controlli su chi accede ai server DNS.
Harry_Orunitia
CITAZIONE (pascolo101 @ Venerdý 23 Dicembre 2005 - 10:07)
Come gioco originale ho Polarium ma se serve qualcos'altro anche solo per provare la connessione lo compro.

Grazie

uhm, scusa, non vorrei essere sgarbato, ma se hai detto che compreresti qualcosa non fai prima con la chiavetta usb nintendo? XD
pascolo101
CITAZIONE (Harry_Orunitia @ Lunedý 2 Gennaio 2006 - 00:36)
CITAZIONE (pascolo101 @ Venerdý 23 Dicembre 2005 - 10:07)
Come gioco originale ho Polarium ma se serve qualcos'altro anche solo per provare la connessione lo compro.

Grazie

uhm, scusa, non vorrei essere sgarbato, ma se hai detto che compreresti qualcosa non fai prima con la chiavetta usb nintendo? XD

ovviamente intendevo qualsiasi altra cosa oltre alla periferica che ho acquistato esclusivamente per la connessione al DS.

Secondo te non ci ho pensato a comprarmi la chiavetta; ma mi chiedo: e se poi ho problemi pure con quella? Per ora ci ho perso 50 euri tra Hub e AP; con la chiavetta nintendo la cifra sale a 100 euro.

Comunque ancora non sono riuscito a connettere il ds.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.