Aiuto - Cerca - Utenti - Calendario
Versione completa: Buon momento per installare Custom Firmware su New 3ds?
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Hirimaru
Salve, mi chiedevo se era un buon momento per installare il Custom Firmware sul New 3ds (Da quanto il firmware non viene aggiornato?)
Installato il CF mi sarà comunque possibile usare l'e-shop?
I backup che avvio potranno utilizzare le funzioni di rete?
Posso importare i salvataggi dai giochi che non salvano sul sistema?
Quali guide devo seguire? (magari sarebbe utile un video, se ci sono.)
Firmware attuale: 11.4.3-37E New 3ds
YassoMasso
CITAZIONE (Hirimaru @ Thursday 15 February 2018 - 14:01) *
Salve, mi chiedevo se era un buon momento per installare il Custom Firmware sul New 3ds (Da quanto il firmware non viene aggiornato?)

Ormai qualsiasi parte del 3DS è stata hackerata, quindi si può (e si potrà) modificare qualsiasi console, a prescindere dalla versione del firmware.

CITAZIONE
Installato il CF mi sarà comunque possibile usare l'e-shop?
I backup che avvio potranno utilizzare le funzioni di rete?

Risposta affermativa a entrambe le domande. Potrai utilizzare tutte le funzioni normali del 3DS e in aggiunta anche tutte le funzionalità offerte dagli homebrew e dal cfw. Devi solo fare attenzione a non usare cheat online per non rischiare di essere bannato.

CITAZIONE
Posso importare i salvataggi dai giochi che non salvano sul sistema?

Sì, per importare e esportare i salvataggi puoi usare due homebrew: JKSM oppure Checkpoint.

CITAZIONE
Quali guide devo seguire? (magari sarebbe utile un video, se ci sono.)
Firmware attuale: 11.4.3-37E New 3ds

La guida da seguire è questa. Non seguire alcun video perché potrebbe contenere informazioni non aggiornate o perfino sbagliate; leggiti bene la guida e vedrai che riuscirai a seguirla senza problemi.

Con il tuo firmware è necessario usare ntrboot e quindi avrai bisogno di una flashcard ds compatibile. Nella guida trovi tutti i dettagli.
Hirimaru
Io ho una flashcard che già uso, il problema è che non ho idea ne di che modello sia (essendo sostanzialmente una card gialla senza scritta) ne se sia compatibile (in quanto non riconosco il modello.)
Non so come scoprirlo, ma per usare i giochi devo cliccare su "spongebob".
Consigli?
YassoMasso
Dalla guida vedo che l'unica flashcard "gialla" è l'infinity 3 R4i. Potresti provare a scaricare i file del kernel di quella flashcard e vedere se sono uguali ai tuoi.

Comunque, puoi anche provare ad usare ntrboot flasher e poi sarà lui a dirti se la flashcard è compatibile oppure no. Però se non sei sicuro di quale flashcard si tratti, ti consiglio di non fare nulla, a meno che tu non voglia rischiare di brickarla.
Hirimaru
Click
É questa
Edit:
Dopo un'attenta ricerca ho finalmente scoperto che la card in questione è questa:
http://r4igold.cc/3ds_main.asp
Secondo te ho possibilità di flashare ntrboot?
YassoMasso
Le flashcard compatibili sono solo quelle riportate su questa pagina della guida, quindi penso che la tua non vada bene.
Hirimaru
Da quel che leggo sul sito mi sembra di capire che qualsiasi flashcard funzionante vada bene, ma se si buggano é colpa della Flashcard e quindi niente supporto, mbh
tafero
Domanda... io che ho una R4 Original per DS (la prima praticamente) non posso farci niente immagino.. perchè nell'elenco non la vedo, ma magari essendo Original qualcosa puo' fare, boh XD
Card N'FoRcE
CITAZIONE (tafero @ Friday 16 February 2018 - 16:50) *
Domanda... io che ho una R4 Original per DS (la prima praticamente) non posso farci niente immagino.. perchè nell'elenco non la vedo, ma magari essendo Original qualcosa puo' fare, boh XD

sulla carta è utilizzabile solo su un 3ds già modificato, usando un programmino apposito per avviare flashcard vecchie che non usano sistemi come quelle attuali (che si mascherano come gioco lecito)
dico sulla carta perché il programma me lo sono procurato e una card vecchia la ho, ma non ho mai provato ancora.
Hirimaru
CITAZIONE (YassoMasso @ Thursday 15 February 2018 - 23:03) *
Le flashcard compatibili sono solo quelle riportate su questa pagina della guida, quindi penso che la tua non vada bene.

Stando a quel sito, io potrei comprare una di queste:
DSTT
Su 3ds.guide dice che solo alcune sono compatibili, sul sito di acquisti dice che è compatibile com ntrboot, sai aiutarmi sul: se posso acquistarla o meno?
YassoMasso
CITAZIONE (Hirimaru @ Saturday 17 February 2018 - 13:33) *
Stando a quel sito, io potrei comprare una di queste:
DSTT
Su 3ds.guide dice che solo alcune sono compatibili, sul sito di acquisti dice che è compatibile com ntrboot, sai aiutarmi sul: se posso acquistarla o meno?

Ti consiglio di comprare l'R4i Gold 3DS Plus: per pochi euro in più avrai un prodotto decisamente migliore.
Hirimaru
CITAZIONE (YassoMasso @ Saturday 17 February 2018 - 13:44) *
CITAZIONE (Hirimaru @ Saturday 17 February 2018 - 13:33) *
Stando a quel sito, io potrei comprare una di queste:
DSTT
Su 3ds.guide dice che solo alcune sono compatibili, sul sito di acquisti dice che è compatibile com ntrboot, sai aiutarmi sul: se posso acquistarla o meno?

Ti consiglio di comprare l'R4i Gold 3DS Plus: per pochi euro in più avrai un prodotto decisamente migliore.

La guida dice:
La memoria deve essere:
MBR e non GPT, ma quale? Quella interna al 3ds o quella sulla cartuccia?
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.