Aiuto - Cerca - Utenti - Calendario
Versione completa: Homebrew spariti
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Xicor
Salve, oggi volevo cambiare sd al mio new 3ds xl così ho copiato tutto il contenuto da una sd all'altra, il problema adesso è che non spunta nessun homebrew o gioco installato in cia, però i payload all'inizio si avviano. Ho provato anche a ricopiare i file sulla "vecchia" sd e mi da lo stesso problema, suggerimenti? non mi va di perdere tutti i salvataggi, vi prego

PS: ho boot9strap
YassoMasso
A meno che tu non usi un'emuNAND, copiare tutti i file da un SD all'altra è sufficiente e dovresti ritrovarti tutti i cia che avevi prima.

Puoi provare a verificare la presenza di errori sulle SD seguendo queste istruzioni.
Xicor
CITAZIONE (YassoMasso @ Friday 22 September 2017 - 22:14) *
A meno che tu non usi un'emuNAND, copiare tutti i file da un SD all'altra è sufficiente e dovresti ritrovarti tutti i cia che avevi prima.

Puoi provare a verificare la presenza di errori sulle SD seguendo queste istruzioni.

e nel caso avessi cancellato i file della sd ? dove li trovo in download?
YassoMasso
CITAZIONE (Xicor @ Friday 22 September 2017 - 22:51) *
e nel caso avessi cancellato i file della sd ? dove li trovo in download?


Prima di tutto, se hai proprio cancellato tutti i file dalla SD, per poter usare Luma devi scaricare questo archivio e copiare il boot.firm sulla SD. Poi puoi seguire le istruzioni presenti in questa pagina della guida.

Ovviamente se hai cancellato la cartella "Nintendo 3DS" hai anche perso tutti i tuoi giochi e i salvataggi.
Xicor
CITAZIONE (YassoMasso @ Saturday 23 September 2017 - 14:02) *

Avrei 2 domande da farti
1)In questa immagine intende se sono ancora adesso fermo al 2.1.0? o se ho fatto questa procedura precedentemente?
» Clicca per leggere lo Spoiler! «


2)Facendo il passaggio cerchiato mi spunta l'errore sotto, che faccio?
» Clicca per leggere lo Spoiler! «
YassoMasso
CITAZIONE (Xicor @ Sunday 24 September 2017 - 14:49) *
Avrei 2 domande da farti
1)In questa immagine intende se sono ancora adesso fermo al 2.1.0? o se ho fatto questa procedura precedentemente?
» Clicca per leggere lo Spoiler! «


2)Facendo il passaggio cerchiato mi spunta l'errore sotto, che faccio?
» Clicca per leggere lo Spoiler! «


1)Quel pezzo della guida devi ignorarlo, visto che hai già fatto tutto la prima volta che hai seguito la guida. Allo stesso modo puoi anche saltare la sezione VII, dato che un backup dovresti già averlo fatto in precedenza.

2)Assicurati di aver seguito tutti i passaggi della sezione I e di aver copiato tutti i file nel modo giusto sulla SD. Quindi poi prova a seguire di nuovo i passaggi della Sezione III.
Xicor
Adesso ha funzionato, grazie mille
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.