Aiuto - Cerca - Utenti - Calendario
Versione completa: Consiglio per aggiornamento flashcard gateway con new3dsxl
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
SAXO'
Salve ragazzi è un pò che non uso la gateway ed ho questa situazione con la mia console
ho il firmware 9.0
ed emunand 11.0.0-33
ho visto sul sito gateway il firmware ultra 3.72 , se dovessi mettere quello e fare l'emunand con l'ultimo aggiornamento non rischio di fare uno sbaglio?
Vi ringrazio in anticipo smile.gif
StarKnight
CITAZIONE (SAXO' @ Sunday 30 April 2017 - 15:57) *
Salve ragazzi è un pò che non uso la gateway ed ho questa situazione con la mia console
ho il firmware 9.0
ed emunand 11.0.0-33
ho visto sul sito gateway il firmware ultra 3.72 , se dovessi mettere quello e fare l'emunand con l'ultimo aggiornamento non rischio di fare uno sbaglio?
Vi ringrazio in anticipo smile.gif


Ad oggi l'ultimo firmware supportato è l'11.2 quindi non puoi aggiornare la emunand all'ultimo.
Il mio consiglio è di abbandonare la Gateway e passare ad A9LH+Luma3DS perché ormai gli sviluppatori della Gateway per quanto continuino a dire che ci stanno lavorando sono mesi che ci stanno lavorando e non sembrano neppure essere così motivati come in passato probabilmente a causa del pauroso calo delle vendite da quando esiste l'A9LH.
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.