Aiuto - Cerca - Utenti - Calendario
Versione completa: dreamcast non va la presa joystik
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Console World > Console Generali & Retrogames
pancioalbe
salve
sono nuovo e colgo l occasione per salutare tutti
credo questa sia la sezione giusta per il mio problema se cosi non fosse chiedo scusa e se possibile spostare il post nella sezione giusta.
ho questo problema con il mio dreamcast jap ,
aveva la ventola di raffreddamento andata , quindi si avviava e si spegneva ho risolto il problema creando un generatore di onde quadre con un n555 che simula la rotazione della ventola.
nel rimetter eil flat mi si sciupato con dei contatti che si erano spostati .
ho tolto il flat e ho collegato la scheda madre alla scheda dei pad con dei awg 30 , auto spellanti.
avvio la consol e la consol parte , mi chiede di rimettere l orologio e qui esce il problema , il joystik non va la VM emette il classico suono ma sul suo schermo non da niente . ho provato altri pad di cui uno NUOVO , ma il problema resta
in una discussione qui sul formu scrivevano di resistenze da cambiar e(, anche in rete ho trovato altre discussioni che imputavano questo problea a delle resistenze , )ma i link che hanno postato non sono piu attivi ( discussione vecchissima) .

mi hanno consigliato di fare una foto alla scheda dei pad


scusate la qualita bassa ma lo ho fatta col cellulare.
vi ringrazio anticipatamente per le risposte

p.s. il problema riguarda solo le prese 1 e 2 , se collego i joystik sulle prese 3 e 4 lo schermio della VM si accende
DNIN
gira la scheda sul lato saldature e controlla che non si sia allentata una saldatura in quel caso col saldatore e dello stagno ripassala e comunque nel dubbio le ripasserei tutte
WALFER
QUOTE (DNIN @ Wednesday 27 April 2016 - 05:31) *
gira la scheda sul lato saldature e controlla che non si sia allentata una saldatura in quel caso col saldatore e dello stagno ripassala e comunque nel dubbio le ripasserei tutte

Controlla il pico fusibile R1 vicino alla batteria tampone usando un tester; solitamente quello che salta.
Se aperto sostituiscilo con un fusibile da 0.5A oppure una resistenza di basso valore
アースシェイカー
CITAZIONE (WALFER @ Wednesday 27 April 2016 - 10:04) *
CITAZIONE (DNIN @ Wednesday 27 April 2016 - 05:31) *
gira la scheda sul lato saldature e controlla che non si sia allentata una saldatura in quel caso col saldatore e dello stagno ripassala e comunque nel dubbio le ripasserei tutte

Controlla il pico fusibile R1 vicino alla batteria tampone usando un tester; solitamente quello che salta.
Se aperto sostituiscilo con un fusibile da 0.5A oppure una resistenza di basso valore


il problema al 99% quello. E da ora in poi evita di scollegare i controller quando la console accesa happy.gif
Butterhands
Anche con le altre console se si tolgono i pad da accesa succede qualcosa?
pancioalbe
CITAZIONE (Butterhands @ Wednesday 27 April 2016 - 12:57) *
Anche con le altre console se si tolgono i pad da accesa succede qualcosa?


salve .
allora ho rifatto tutte le saldature ed adesso la porta joystik funziona , quella resistenza non era perche provata col tester da zero quindi conduce .
cmq adesso va ho rimesso l orologio pero mi trovo davanti altri problemi.
primo il led nonsta acceso ( provero a sostituirlo)
secondo i giochi masterizzati non li legge come sulla mia vecchia dream, anche quelli autiboot ne legge pochissimi e se partono
dopo un po si blocca e si riavvia la consol , con l originali per ora tutto ok.
la baytteria tiene perche se stacco la consol per un pochino l orologio rimane
qiualche consiglio?
grazie
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.