Aiuto - Cerca - Utenti - Calendario
Versione completa: Flash card gateway
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Rufuss
Ciao ragazzi, ho approfittato della promo dell'unieuro per comprare finalmente il mio new nintendo 3ds... Mi sono informato sulle flashcard e la gateway mi sembra il giusto compromesso qualità/prezzo... Unico problema? Il mio 3ds ha di fabbrica il 9.9...
Ho trovato la gateway ad un buon prezzo, ma mi conviene comprarla? Svilupperanno qualcosa di funzionante sul 9.9?
Ovviamente non voglio nemmeno rischiare il downgrade, ho paura di briccarla...
Grazie a tutti!!!
Saggio
La Gateway 3DS funziona solo sui firmware <= 9.2 (e non c'è alcuna certezza che in futuro funzionerà anche su firmware > 9.2), quindi, o compri una Sky3DS+ (usando l'exploit ninjhax, potrai ugualmente usufruire dell'homebrew launcher), oppure effettui il downgrade, non ci sono alternative (se effettui correttamente l'hardmod prima di effettuare il downgrade, in caso di brick, puoi ripristinare senza problemi la console).
Rufuss
Grazie mille per la risposta...
Quindi mi stai dicendo che la gateway non l'aggiornano più?
Sarebbe un peccato... Io non mi aspettavo di trovare un firmware così recente purtroppo!
Comunque ho letto diverse guide per effettuare un corretto downgrade e non ho capito se lo posso fare con una flashcard qualsiasi o se sia necessaria per forza la gateway rossa.
Il brick allorq non è definitivo?
Saggio
1. Per effettuare il downgrade non è necessaria alcuna flashcard.
2. Riguardo al brick, il discorso lungo, dipende in quale punto del processo avviene l'eventuale "crash" della console. Da quanto riportato dagli utenti su internet, il "semi brick" è più frequente; in questo "stadio", il 3DS si accende normalmente ed è possibile accedere al menu "HOME", però diviene impossibile accedere alle impostazioni della console e al browser. Per "sbrikkare" la console, ci sono due alternative: procurarsi Cubic Ninja o The Legend of Zelda: Ocarina Of Time (+ R4i Save Dongle o Powersaves), avviare l'homebrew launcher tramite ninjhax o oothax e riprovare il downgrade, oppure avviare la console in "Recovery Mode" (premendo A + R + L + Su durante l'accensione) e aggiornarla (ed, eventualmente, riprovare il downgrade.
Potrebbe accadere che risulti impossibile accede anche al menu HOME, in questo caso, per cercare di "sbrikkare" il 3DS, l'unica soluzione è cercare di entrare in "Recovery Mode" e aggiornare il firmware.
eXo.
CITAZIONE (Rufuss @ Monday 21 March 2016 - 22:56) *
Ciao ragazzi, ho approfittato della promo dell'unieuro per comprare finalmente il mio new nintendo 3ds... Mi sono informato sulle flashcard e la gateway mi sembra il giusto compromesso qualità/prezzo... Unico problema? Il mio 3ds ha di fabbrica il 9.9...
Ho trovato la gateway ad un buon prezzo, ma mi conviene comprarla? Svilupperanno qualcosa di funzionante sul 9.9?
Ovviamente non voglio nemmeno rischiare il downgrade, ho paura di briccarla...
Grazie a tutti!!!


Se posso dire la mia, la gateway da quando ci sta la mod software è una card inutile. Tuttavia, il 9.9 è un firmware molto rognoso per quanto riguarda il downgrade, io per esempio ( e molti altri utenti su gbatemp) ho avuto un sofbrick durante la procedura. In ogni caso, ti basta aggiornare al 10.7 e procurarti cubic ninja o ocarina of time ed effettuare il downgrade al 9.2 (se poi non vuoi tenerli, li rivendi smile.gif )
Rufuss
Ok grazie mille...
Quindi diciamo che non dovrebbe briccarsi permanentemente...
Zelda ce l'ho su acecard...
So che San Marino è un po' "la mecca" dell'homebrew e simili... Io vivo vicino, mi sapresti dire qualche negozio che rivende flashcard e magari che mi facesse anche il dg?
eXo.
CITAZIONE (Rufuss @ Tuesday 22 March 2016 - 11:05) *
Ok grazie mille...
Quindi diciamo che non dovrebbe briccarsi permanentemente...
Zelda ce l'ho su acecard...
So che San Marino è un po' "la mecca" dell'homebrew e simili... Io vivo vicino, mi sapresti dire qualche negozio che rivende flashcard e magari che mi facesse anche il dg?


Brikki solo se fai errori madornali, tipo spengere la console durante il downgrade o sbagli i file per quest'ultimo. Il massimo che può accaderti è un softbrick come hanno scritto anche sopra (dal 10.7 e dal 10.6 il downgrade è molto più stabile)
Rufuss
Se prendo direttamente la sky3ds+?
Quella è compatibile con tutti i fw vero?
La consigliate?
So che stresso, ma preferisco spendere un po' di più e non rischiare nulla smile.gif
Saggio
Sì, è compatibile con tutti i firmware, ma non è detto che la Nintendo non introduca nuovi sistemi di protezione per bloccarla (come ha già fatto con la Sky3DS, che non è in grado di avviare buona parte dei giochi più recenti).
Inoltre, considera che, per giocare online, dovrai "smanettare" con il file della ROM (dovrai estrarre delle informazioni dalla tua cartuccia di gioco originale e inserirle nell'header della ROM, altrimenti, utilizzando un header "pubblico", verrai bannato temporaneamente dalle funzioni online).
Personalmente non la consiglio, la vedo come una spesa superflua, ma, se il tuo scopo è solamente quello di poter giocare ai backup dei tuoi giochi nel modo più rapido e semplice e non ti importa delle funzioni online, probabilmente potrebbe essere più adatta alle tue esigenze.

P.S. Riguardo il discorso degli homebrew e del "regionfree", puoi avviare ninjhax anche utilizzando la tua copia di backup di Cubic Ninja dalla Sky3DS+.
Rufuss
Allora, io non faccio multiplayer... Voglio solo giocare smile.gif
Quindi le cose sono 2...
O compro la gateway sulla fiducia di un futuro aggiornamento...
O prendo la sky3ds+
acetrainer
CITAZIONE (Rufuss @ Tuesday 22 March 2016 - 13:47) *
Allora, io non faccio multiplayer... Voglio solo giocare smile.gif
Quindi le cose sono 2...
O compro la gateway sulla fiducia di un futuro aggiornamento...
O prendo la sky3ds+

La gateway è da molti mesi che è ferma dal punto di vista di compatibilità con i firmware più nuovi, infatti supporta al massimo il 9.2. Penso sia abbastanza rischioso comprarla adesso.
La sky3ds+ è abbastanza recente e penso che debba passare un bel po' di tempo prima che nintendo implementi nuovi sistemi di sicurezza. Se avrà problemi di compatibilità in futuro, la potrai rivendere.
Rufuss
Infatti ho pensato la stessa cosa... Sul sito ufficiale ho trovato il link ad un rivenditore ufficiale per l'italia che he tantissimi feedback positivi...
Penso che acquisterò quella da quel sito smile.gif
senseiken
CITAZIONE (acetrainer @ Tuesday 22 March 2016 - 16:37) *
CITAZIONE (Rufuss @ Tuesday 22 March 2016 - 13:47) *
Allora, io non faccio multiplayer... Voglio solo giocare smile.gif
Quindi le cose sono 2...
O compro la gateway sulla fiducia di un futuro aggiornamento...
O prendo la sky3ds+

La gateway è da molti mesi che è ferma dal punto di vista di compatibilità con i firmware più nuovi, infatti supporta al massimo il 9.2. Penso sia abbastanza rischioso comprarla adesso.
La sky3ds+ è abbastanza recente e penso che debba passare un bel po' di tempo prima che nintendo implementi nuovi sistemi di sicurezza. Se avrà problemi di compatibilità in futuro, la potrai rivendere.


La Gateway supporta l'ultimo fw 10.7 in emunand, quindi in pratica supporta l'ultimo fw. Semmai l'incognita é l'acquisto di un n3ds/n3dsxl ma nella maggior parte dei casi dovrebbe essere possibile fare il downgrade. Forse volevi dire che non é possibile entrare in GW mode partendo da sysnand > 9.2 ma se pensiamo che sono passati mesi e mesi in cui bisognava partire dal 4.3-4.5 é già molto. Il team non ha mai lasciato a piedi gli utenti, a differenza della mt card, il cui team é scomparso nel nulla. Letteralmente. Io personalmente trovo la softmod difficile da portare a termine e pure un pó rischiosa.
acetrainer
CITAZIONE (senseiken @ Tuesday 22 March 2016 - 23:37) *
CITAZIONE (acetrainer @ Tuesday 22 March 2016 - 16:37) *
CITAZIONE (Rufuss @ Tuesday 22 March 2016 - 13:47) *
Allora, io non faccio multiplayer... Voglio solo giocare smile.gif
Quindi le cose sono 2...
O compro la gateway sulla fiducia di un futuro aggiornamento...
O prendo la sky3ds+

La gateway è da molti mesi che è ferma dal punto di vista di compatibilità con i firmware più nuovi, infatti supporta al massimo il 9.2. Penso sia abbastanza rischioso comprarla adesso.
La sky3ds+ è abbastanza recente e penso che debba passare un bel po' di tempo prima che nintendo implementi nuovi sistemi di sicurezza. Se avrà problemi di compatibilità in futuro, la potrai rivendere.


La Gateway supporta l'ultimo fw 10.7 in emunand, quindi in pratica supporta l'ultimo fw. Semmai l'incognita é l'acquisto di un n3ds/n3dsxl ma nella maggior parte dei casi dovrebbe essere possibile fare il downgrade. Forse volevi dire che non é possibile entrare in GW mode partendo da sysnand > 9.2 ma se pensiamo che sono passati mesi e mesi in cui bisognava partire dal 4.3-4.5 é già molto. Il team non ha mai lasciato a piedi gli utenti, a differenza della mt card, il cui team é scomparso nel nulla. Letteralmente. Io personalmente trovo la softmod difficile da portare a termine e pure un pó rischiosa.

Si si mi riferivo al fatto che è da mesi che l'exploit per entrare in GW Mode è compatibile solo fino al FW 9.2 a differenza della Sky3DS+ che attualmente supporta tutti i firmware. Probabilmente in futuro uscirà qualche aggiornamento in merito, ma comunque non ha senso comprarla in anticipo.
Rufuss
Alla fine ho preso la sky3ds+, grazie a tutti per avermi aiutato smile.gif
La sky3ds+ mi da garanzie di funzionamento per ora e quindi ne approfitto...
Vi faccio un'ultimissima domanda, nell'attesa della spedizione volevo provare qualche demo o gioco gratuito... Mi chiede di fare un nintendo id... Per caso rischio qualcosa se faccio l'ID e poi metto la flash card?
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.