Aiuto - Cerca - Utenti - Calendario
Versione completa: Da fw 7.x a 10.5
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Lippo
Ciao ragazzi. Ho fatto una super cavolata con il mio 2ds....
Avevo il fw 7.x e avevo smanettato con ninjahax e pasta CFW.
Trovando difficoltà con i backup che richiedono versione firmware più aggiornata, ho appunto aggiornato senza pensare che sarei passato alla 10.5.
Il ninjahax l'ho rieseguito ma il pasta non va?
È adesso che faccio? Ho alternative?
Grazie.
cdante100
Su firmware 10.5 il downgrade è possibile solo mediante hardmod, altrimenti puoi usare solo l' hombrew launcher o aspettare che si trovi un altro modo per eseguire il downgrade, il cfw lo puoi usare max fino a 9.2.
Lippo
QUOTE (cdante100 @ Wednesday 10 February 2016 - 13:52) *
Su firmware 10.5 il downgrade è possibile solo mediante hardmod, altrimenti puoi usare solo l' hombrew launcher o aspettare che si trovi un altro modo per eseguire il downgrade, il cfw lo puoi usare max fino a 9.2.

Grazie.
Vale anche per rx tool immagino.
cdante100
CITAZIONE (Lippo @ Wednesday 10 February 2016 - 14:13) *
CITAZIONE (cdante100 @ Wednesday 10 February 2016 - 13:52) *
Su firmware 10.5 il downgrade è possibile solo mediante hardmod, altrimenti puoi usare solo l' hombrew launcher o aspettare che si trovi un altro modo per eseguire il downgrade, il cfw lo puoi usare max fino a 9.2.

Grazie.
Vale anche per rx tool immagino.


Già, al momento tutti i CFW supportano al massimo il 9.2, per chi ha un firmware superiore deve fare il downgrade a 9.2 e poi può usare un CFW.
Lippo
QUOTE (cdante100 @ Wednesday 10 February 2016 - 15:07) *
QUOTE (Lippo @ Wednesday 10 February 2016 - 14:13) *
QUOTE (cdante100 @ Wednesday 10 February 2016 - 13:52) *
Su firmware 10.5 il downgrade è possibile solo mediante hardmod, altrimenti puoi usare solo l' hombrew launcher o aspettare che si trovi un altro modo per eseguire il downgrade, il cfw lo puoi usare max fino a 9.2.

Grazie.
Vale anche per rx tool immagino.


Già, al momento tutti i CFW supportano al massimo il 9.2, per chi ha un firmware superiore deve fare il downgrade a 9.2 e poi può usare un CFW.


Proverò hardmod!
cdante100
CITAZIONE (Lippo @ Wednesday 10 February 2016 - 21:28) *
Proverò hardmod!

Perfetto! Quando hai finito se vuoi posta qualcosa, per qualsiasi altra informazione chiedi pure biggrin.gif .
Lippo
QUOTE (cdante100 @ Thursday 11 February 2016 - 01:03) *
QUOTE (Lippo @ Wednesday 10 February 2016 - 21:28) *
Proverò hardmod!

Perfetto! Quando hai finito se vuoi posta qualcosa, per qualsiasi altra informazione chiedi pure biggrin.gif .

Gentilissimo! : )
Lippo
QUOTE (Lippo @ Thursday 11 February 2016 - 11:09) *
QUOTE (cdante100 @ Thursday 11 February 2016 - 01:03) *
QUOTE (Lippo @ Wednesday 10 February 2016 - 21:28) *
Proverò hardmod!

Perfetto! Quando hai finito se vuoi posta qualcosa, per qualsiasi altra informazione chiedi pure biggrin.gif .

Gentilissimo! : )


Ho problemi con il backup della nand... : (
Ho saldato la fake sd sul 2ds come da schemi trovati in rete usando un adattare micro sd. Collego l'sd fake ad un lettore sd, collego il lettore al pc e a seguire accendo il 2ds. Si avvia con schermate blu più qualche scritta come dovrebbe fare, ma tra le periferiche rimovibili sul pc non rileva l'sd. Avete consigli da darmi?
Grazie!
Aurelio
Hai usato questo schema?

Quando ho fatto l'hard mod al mio 2DS sullo schema che avevo trovato erano invertiti CLK e CMD, quindi non andava.
Inoltre prova a inserire l'sd nel lettore, accendi il 2DS e dopo collegalo alla porta USB.
Se ancora non va prova a cambiare lettore SD. Non tutti funzionano, in particolare col 2DS. Uno che sicuramente va è questo transcend che vendono su amazon: https://www.amazon.it/dp/B009D79VH4/ref=cm_...d_Y3TVwbWADAYHE
cdante100
CITAZIONE (Lippo @ Saturday 13 February 2016 - 01:23) *
CITAZIONE (Lippo @ Thursday 11 February 2016 - 11:09) *
CITAZIONE (cdante100 @ Thursday 11 February 2016 - 01:03) *
CITAZIONE (Lippo @ Wednesday 10 February 2016 - 21:28) *
Proverò hardmod!

Perfetto! Quando hai finito se vuoi posta qualcosa, per qualsiasi altra informazione chiedi pure biggrin.gif .

Gentilissimo! : )


Ho problemi con il backup della nand... : (
Ho saldato la fake sd sul 2ds come da schemi trovati in rete usando un adattare micro sd. Collego l'sd fake ad un lettore sd, collego il lettore al pc e a seguire accendo il 2ds. Si avvia con schermate blu più qualche scritta come dovrebbe fare, ma tra le periferiche rimovibili sul pc non rileva l'sd. Avete consigli da darmi?
Grazie!

Potrebbe essere il lettore di schede non compatibile, all'inizio nemmeno a me funzionava con i lettori che usavo, poi ho provato con il lettore integrato del portatile e funzionava.
Lippo
QUOTE (Aurelio @ Saturday 13 February 2016 - 08:41) *
Hai usato questo schema?

Quando ho fatto l'hard mod al mio 2DS sullo schema che avevo trovato erano invertiti CLK e CMD, quindi non andava.
Inoltre prova a inserire l'sd nel lettore, accendi il 2DS e dopo collegalo alla porta USB.
Se ancora non va prova a cambiare lettore SD. Non tutti funzionano, in particolare col 2DS. Uno che sicuramente va è questo transcend che vendono su amazon: https://www.amazon.it/dp/B009D79VH4/ref=cm_...d_Y3TVwbWADAYHE


Intanto grazie dell'aiuto!
Io ho usato uno schema con solo 4 fili.
I punti sulla SD con le immagini tuo schema, dove li posso recuperare?
Questa sera provo a connetterlo come mi hai suggerito.
Se non va provo con i tuoi schemi e diverso adattatore.
cdante100
CITAZIONE (Lippo @ Saturday 13 February 2016 - 13:04) *
Intanto grazie dell'aiuto!
Io ho usato uno schema con solo 4 fili.
I punti sulla SD con le immagini tuo schema, dove li posso recuperare?
Questa sera provo a connetterlo come mi hai suggerito.
Se non va provo con i tuoi schemi e diverso adattatore.

I fili su dat 1, dat 2 e dat 3 non sono necessari, servono solo ad aumentare la velocità di lettura/scrittura.
Aurelio
CITAZIONE (Lippo @ Saturday 13 February 2016 - 13:04) *
Intanto grazie dell'aiuto!
Io ho usato uno schema con solo 4 fili.
I punti sulla SD con le immagini tuo schema, dove li posso recuperare?
Questa sera provo a connetterlo come mi hai suggerito.
Se non va provo con i tuoi schemi e diverso adattatore.

Come ti ha detto cdante100, puoi non usare DAT1, DAT2 e DAT3. Per il pinout della scheda SD usa questo schema:
Lippo
QUOTE (Aurelio @ Saturday 13 February 2016 - 15:37) *
QUOTE (Lippo @ Saturday 13 February 2016 - 13:04) *
Intanto grazie dell'aiuto!
Io ho usato uno schema con solo 4 fili.
I punti sulla SD con le immagini tuo schema, dove li posso recuperare?
Questa sera provo a connetterlo come mi hai suggerito.
Se non va provo con i tuoi schemi e diverso adattatore.

Come ti ha detto cdante100, puoi non usare DAT1, DAT2 e DAT3. Per il pinout della scheda SD usa questo schema:



I punti saldati da me sono gli stessi con CMD e CLK in posizione corretta.
In più ho il punto VSS saldato a massa sulla scheda madre.
Ho provato tutti lettori di schede che avevo e solo uno mi avvia la modalità con gli schermi blu ma non rileva la SD fake. Dovrò comprare il lettore di SD da voi suggerito.
Speriamo sia quello!
Lippo
Lettore SD arrivato ma rimane il problema.
Schermi blu appaiono ma non viene letto.
Ho provato a invertire CLK e CMD ma nulla.
Che non sia il riduttore Micro SD? L'avevo diviso in due per accedere ai contatti e il dentino di Lock era saltato...
cdante100
CITAZIONE (Lippo @ Tuesday 16 February 2016 - 14:25) *
Lettore SD arrivato ma rimane il problema.
Schermi blu appaiono ma non viene letto.
Ho provato a invertire CLK e CMD ma nulla.
Che non sia il riduttore Micro SD? L'avevo diviso in due per accedere ai contatti e il dentino di Lock era saltato...

il dentino deve essere presente, metti un pezzo di nastro adesivo sulla parte dove stava il dentino.
Lippo
QUOTE (cdante100 @ Tuesday 16 February 2016 - 14:35) *
QUOTE (Lippo @ Tuesday 16 February 2016 - 14:25) *
Lettore SD arrivato ma rimane il problema.
Schermi blu appaiono ma non viene letto.
Ho provato a invertire CLK e CMD ma nulla.
Che non sia il riduttore Micro SD? L'avevo diviso in due per accedere ai contatti e il dentino di Lock era saltato...

il dentino deve essere presente, metti un pezzo di nastro adesivo sulla parte dove stava il dentino.


Ho direttamente usato un nuovo riduttore ma purtroppo nulla da fare... ho rifatto i punti anche sulla mb ma nulla.
Sono demoralizzato in quanto i punti sono fatti bene e non capisco come proseguire....
Lippo
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?
cdante100
CITAZIONE (Lippo @ Friday 4 March 2016 - 10:04) *
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?

Controlla di nuovo la scheda, ci potrebbe essere qualche corto.
Lippo
QUOTE (cdante100 @ Friday 4 March 2016 - 15:32) *
QUOTE (Lippo @ Friday 4 March 2016 - 10:04) *
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?

Controlla di nuovo la scheda, ci potrebbe essere qualche corto.


Grazie dell'aiuto. Ho riaperto e pulito bene la zona di saldatura. Ora funziona e fortunatamente sono riuscito a downgradare alla 9.2!
Ora che sono a questa versione, oltre a pasta cfw che avevo già provato, qual'è la strada migliore da seguire?
cdante100
CITAZIONE (Lippo @ Tuesday 15 March 2016 - 23:41) *
CITAZIONE (cdante100 @ Friday 4 March 2016 - 15:32) *
CITAZIONE (Lippo @ Friday 4 March 2016 - 10:04) *
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?

Controlla di nuovo la scheda, ci potrebbe essere qualche corto.


Grazie dell'aiuto. Ho riaperto e pulito bene la zona di saldatura. Ora funziona e fortunatamente sono riuscito a downgradare alla 9.2!
Ora che sono a questa versione, oltre a pasta cfw che avevo già provato, qual'è la strada migliore da seguire?

Ottimo! Puoi usare RxTools come cfw.
Lippo
QUOTE (cdante100 @ Wednesday 16 March 2016 - 00:10) *
QUOTE (Lippo @ Tuesday 15 March 2016 - 23:41) *
QUOTE (cdante100 @ Friday 4 March 2016 - 15:32) *
QUOTE (Lippo @ Friday 4 March 2016 - 10:04) *
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?

Controlla di nuovo la scheda, ci potrebbe essere qualche corto.


Grazie dell'aiuto. Ho riaperto e pulito bene la zona di saldatura. Ora funziona e fortunatamente sono riuscito a downgradare alla 9.2!
Ora che sono a questa versione, oltre a pasta cfw che avevo già provato, qual'è la strada migliore da seguire?

Ottimo! Puoi usare RxTools come cfw.

Ok.
Mentre curiosavo sul forum ho visto un post dove si discuteva e vi era una guida, del CakesFW.
Sempre meglio Rxtools?
cdante100
CITAZIONE (Lippo @ Wednesday 16 March 2016 - 00:27) *
CITAZIONE (cdante100 @ Wednesday 16 March 2016 - 00:10) *
CITAZIONE (Lippo @ Tuesday 15 March 2016 - 23:41) *
CITAZIONE (cdante100 @ Friday 4 March 2016 - 15:32) *
CITAZIONE (Lippo @ Friday 4 March 2016 - 10:04) *
Alla fine ho rimontato tutto dissaldando i fili.
Dopo un utilizzo e scaricata la batteria, mi trovo adesso all'accensione gli schermi blu!
Come posso rimediare?

Controlla di nuovo la scheda, ci potrebbe essere qualche corto.


Grazie dell'aiuto. Ho riaperto e pulito bene la zona di saldatura. Ora funziona e fortunatamente sono riuscito a downgradare alla 9.2!
Ora che sono a questa versione, oltre a pasta cfw che avevo già provato, qual'è la strada migliore da seguire?

Ottimo! Puoi usare RxTools come cfw.

Ok.
Mentre curiosavo sul forum ho visto un post dove si discuteva e vi era una guida, del CakesFW.
Sempre meglio Rxtools?

Io lo preferisco ma ci sono anche altri, ad esempio AuReiNand.
Lippo
Mi sai indicare dove seguire una guida aggiornata per rxtools? Avevo letto, in una guida obsoleta, che questo cfw non era più supportato. Per altro ho visto che con rxtools si possono creare i .cia dei dump.
Lippo
Ho installato rxtools 3.0 e volevo chiedere due cose.
C'è modo di evitare di spacchettare i regali ogni volta per i .cia installati quando si avvia l'emunand? Si può avviare direttamente l'emunand senza passare da internet? Grazie!
cdante100
Per non vedere i pacchetti devi slinkare le due nand, puoi farlo formattando la sysnand senza SD inserita, inserisci la SD, la riaccendi in sysnand e fai uscire il messaggio della creazione dei file.
Per avviare l' emunand senza passare da internet puoi usare il menuhax + ctrbootmanager oppure l' arm9loaderhax.
Lippo
QUOTE (cdante100 @ Sunday 20 March 2016 - 15:57) *
Per non vedere i pacchetti devi slinkare le due nand, puoi farlo formattando la sysnand senza SD inserita, inserisci la SD, la riaccendi in sysnand e fai uscire il messaggio della creazione dei file.
Per avviare l' emunand senza passare da internet puoi usare il menuhax + ctrbootmanager oppure l' arm9loaderhax.


Grazie! Ho risolto per i pacchetti. Ora proverò a vedere per l'avvio senza internet. Nel caso chiedo aiuto! ; )
cdante100
CITAZIONE (Lippo @ Sunday 20 March 2016 - 16:51) *
CITAZIONE (cdante100 @ Sunday 20 March 2016 - 15:57) *
Per non vedere i pacchetti devi slinkare le due nand, puoi farlo formattando la sysnand senza SD inserita, inserisci la SD, la riaccendi in sysnand e fai uscire il messaggio della creazione dei file.
Per avviare l' emunand senza passare da internet puoi usare il menuhax + ctrbootmanager oppure l' arm9loaderhax.


Grazie! Ho risolto per i pacchetti. Ora proverò a vedere per l'avvio senza internet. Nel caso chiedo aiuto! ; )

Ottimo, comunque è sempre consigliato slinkarle le due nand, se sono linkate installando un cia nella emu te lo ritrovi nella sys.
Lippo
QUOTE (cdante100 @ Sunday 20 March 2016 - 19:24) *
QUOTE (Lippo @ Sunday 20 March 2016 - 16:51) *
QUOTE (cdante100 @ Sunday 20 March 2016 - 15:57) *
Per non vedere i pacchetti devi slinkare le due nand, puoi farlo formattando la sysnand senza SD inserita, inserisci la SD, la riaccendi in sysnand e fai uscire il messaggio della creazione dei file.
Per avviare l' emunand senza passare da internet puoi usare il menuhax + ctrbootmanager oppure l' arm9loaderhax.


Grazie! Ho risolto per i pacchetti. Ora proverò a vedere per l'avvio senza internet. Nel caso chiedo aiuto! ; )

Ottimo, comunque è sempre consigliato slinkarle le due nand, se sono linkate installando un cia nella emu te lo ritrovi nella sys.


Sono riuscito nell'intento! Ora è effettivamente molto comodo! Ti ringrazio ancora una volta per glia aiuti che mia hai dato.

Se posso usare ancora questa discussione, ho recuperato da un utente qui nel forum la Gateway che dovrebbe arrivarmi in settimana. La volevo usare sul mio New 3ds XL, in quanto trovo scomodo smontare ogni volta il coperchio inferiore per accedere alla sd.
Non riesco però onestamente, a capire bene come agire con la ultra 3.7.1 sul new3ds (quella devo usare giusto?). Le guide che trovo non sono chiare. Mi potete dire che guida seguire, anche se datata implementando gli accorgimenti necessari per n3ds?
Grazie.
cdante100
CITAZIONE (Lippo @ Monday 21 March 2016 - 11:40) *
Sono riuscito nell'intento! Ora è effettivamente molto comodo! Ti ringrazio ancora una volta per glia aiuti che mia hai dato.

Se posso usare ancora questa discussione, ho recuperato da un utente qui nel forum la Gateway che dovrebbe arrivarmi in settimana. La volevo usare sul mio New 3ds XL, in quanto trovo scomodo smontare ogni volta il coperchio inferiore per accedere alla sd.
Non riesco però onestamente, a capire bene come agire con la ultra 3.7.1 sul new3ds (quella devo usare giusto?). Le guide che trovo non sono chiare. Mi potete dire che guida seguire, anche se datata implementando gli accorgimenti necessari per n3ds?
Grazie.

Ottimo che funzioni, hai usato il menuhax + ctrbootmanager? Sulla gateway non posso aiutarti, non l'ho mai posseduta e non so come funzioni.
Lippo
QUOTE (cdante100 @ Monday 21 March 2016 - 23:59) *
QUOTE (Lippo @ Monday 21 March 2016 - 11:40) *
Sono riuscito nell'intento! Ora è effettivamente molto comodo! Ti ringrazio ancora una volta per glia aiuti che mia hai dato.

Se posso usare ancora questa discussione, ho recuperato da un utente qui nel forum la Gateway che dovrebbe arrivarmi in settimana. La volevo usare sul mio New 3ds XL, in quanto trovo scomodo smontare ogni volta il coperchio inferiore per accedere alla sd.
Non riesco però onestamente, a capire bene come agire con la ultra 3.7.1 sul new3ds (quella devo usare giusto?). Le guide che trovo non sono chiare. Mi potete dire che guida seguire, anche se datata implementando gli accorgimenti necessari per n3ds?
Grazie.

Ottimo che funzioni, hai usato il menuhax + ctrbootmanager? Sulla gateway non posso aiutarti, non l'ho mai posseduta e non so come funzioni.


Si, ho usato menuhax e ctrbootmanager. Ho messo un timeout di 1 secondo e si avvia molto velocemente. Ogni tanto capita che si pianti all'avvio (veramente di rado) ma ho letto che è normale. Così è una figata : )

Rinnovo l'aiuto per la gateway con new 3ds!
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.