Aiuto - Cerca - Utenti - Calendario
Versione completa: Passo alla Sky3DS+ o attendo il downgrade del firmware?
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Nintendo 3DS > Flashcard e Hacking 3DS
Jango Feth
Premetto che ho un New 3DS XL confirmware 9.4 ed una Sky3DS col tastino blu.

Considerati i blocchi su alcuni nuovi giochi usciti ero mezzo intenzionato a prendere il nuovo modello di Sky3DS.

Oltretutto, considerando che penso i salvataggi non siano trasportabili dal vecchio al nuovo modello di Sky3DS è andata a finire che non gioco più con la Sky3DS ma direttamente con i giochi originali, per non perdere tutti i progressi fatti.

Detto questo, è uscita qualche giorno fa la news che probabilmente sta uscendo un tool per effettuare il downgrade del 3DS alla versione 9.2, aprendo quindi la possibilità di installazione di Emunand e custo firmware.

Alla luce di tutto questo, ho un pochino di domande da farvi per capire per cosa optare:

1) Dite che questo famoso downgrade sarà possibile tra poco tempo o ci vorrà molto?

2) Nella mia situazione attuale ho i mezzi per poter effettuare il downgrade?

3) Da quello che si è potuto capire, sarà una cosa a livello software o hardware?

4) Non avendo la Gateway, nel caso di firmware 9.2 dove vanno inseriti i miei dump???

5) Voi al mio posto cosa fareste? Passereste al nuovo modello di Sky3DS o attendereste?

6) Pensate che sul nuovo modello di Sky3DS sarà possibile far girare espansioni o giochi Eshop?

Scusate le tante domande ma sono davvero nel pallone
Jango Feth
Forse sarebbe il caso di aprire un sondaggio perchè con tutte queste risposte non so dove pende maggiormente l'ago della bilancia...

P.S. anche se sapete rispondere solo ad alcune domande mi va bene lo stesso...

Sono abbastanza niubbo nella scena dell'hacking, per cui ogni consiglio è ben accetto
dndssc
Il downgrade c'è già e la sky3ds al momento non avrebbe senso
Per farlo devi usare uno dei vari metodi per avviare l'homebrew launcher
I dump li installi formato CIA nella sd/microsd della console
poké-man
1) E' già disponibile ma (soprattutto) su New3DS non è stabile, meglio non provarci per ora
2) Sì, puoi usare Browserhax e MenuHax, la Sky3DS non ti serve
3) Il downgrade va avviato dall'Homebrew Loader
4) Bisogna convertire i .3ds in .cia e installarli tramite FBI, la Gateway non serve se usi un CFW
5) Ah boh, per ora aspetta. Conta che con la Sky3DS potresti aggiornare anche all'ultimo FW, mentre con Gateway/CFW per ora il massimo è sysnand 9.2 e emunand 9.5 sul New3DS
6) Molto probabilmente no
Jango Feth
Ma il downgrade è ancora instabile??

Sinceramente da quanto avete scritto non mi conviene fare il passaggio a Sky3DS+, posso semplicemente utilizzare l'attuale card per i giochi che ho già dumpato ed i prossimi potrò giocarli direttamente da 3DS una volta che avrò installato il custom firmware... alla fine il mio unico limite sarà per i salvataggi dei giochi iniziati su Sky3DS, ma se non hanno espansioni alla fine posso tenerli tranquillamente su cartuccia no?

In ogni caso vi ringrazio per le risposte
poké-man
CITAZIONE (Jango Feth @ Thursday 21 January 2016 - 20:29) *
Ma il downgrade è ancora instabile??

Sinceramente da quanto avete scritto non mi conviene fare il passaggio a Sky3DS+, posso semplicemente utilizzare l'attuale card per i giochi che ho già dumpato ed i prossimi potrò giocarli direttamente da 3DS una volta che avrò installato il custom firmware... alla fine il mio unico limite sarà per i salvataggi dei giochi iniziati su Sky3DS, ma se non hanno espansioni alla fine posso tenerli tranquillamente su cartuccia no?

In ogni caso vi ringrazio per le risposte

Da quando ti ho scritto è cambiato che ora si può aggiornare l'emunand anche su New3DS all'ultimo firmware ed è uscito il SafeSysUpdater, versione più sicura del SysUpdater normale, però il downgrade non sarà mai stabile secondo quanto dicono, se riesce bene, se bricka completamente male (ma non dovrebbe capitare se usi il pack del downgrade giusto), se soft-bricka si può recuperare ma ti obbliga ad aggiornare all'ultimo firmware 10.4 da dove non si può fare il downgrade (e in quel caso o usi la Sky3DS, o usi la Sky3DS).
Per i salvataggi, se proprio vuoi dovresti poterli trasferire con homebrew come svdt. smile.gif
.:Niki:.
Vorrei aggiungere che con il SafeSysUpdater ho semi-brickato e con quello normale no, è tutto ancora relativamente instabile.
ilmister92
Come downgrade è tutto molto instabile , e poi non è vero che non puoi esportare i salvataggi della vecchia sky 3ds alla nuova , c'è una guida chiara e tonda .

Poi con la nuova sky3ds plus aggiorni il firmware e i blocchi nintendo in 2sec
Drag and drop dei giochi e sei subito operativo e non brikki la console

è un mio consiglio , meglio spendere 20 euro in più che buttare la console e fare casini
Jango Feth
CITAZIONE (ilmister92 @ Thursday 11 February 2016 - 10:17) *
Come downgrade è tutto molto instabile , e poi non è vero che non puoi esportare i salvataggi della vecchia sky 3ds alla nuova , c'è una guida chiara e tonda .

Poi con la nuova sky3ds plus aggiorni il firmware e i blocchi nintendo in 2sec
Drag and drop dei giochi e sei subito operativo e non brikki la console

è un mio consiglio , meglio spendere 20 euro in più che buttare la console e fare casini


Il punto è che l'installazione di un custom firmware permetterebbe di utilizzare espansioni o contenuti dell'eshop, impossibili da utilizzare con Sky3DS...

Sinceramente sono più propenso ad attendere un qualche tipo di downgrade più stabili che limiti o scagioni del tutto il rischio brick...

Ma grazie del consiglio!
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.