Aiuto - Cerca - Utenti - Calendario
Versione completa: Prima di lanciare la Wii dalla finestra...
.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer > Discussioni Console Nintendo > Discussioni Wii > Homebrew e Hacking Wii
malvagio
Ciao ragazzi, mi capitata per le mani una Wii 4.3e con hbc e cios 249 Waninkoko installato. Da Usb loader gx funziona tutto che una meraviglia. I giochi musicali non partono e pertanto mi hanno chiesto di risolvere la questione. Da ci che ricordo basta installare i cios di Hermes 222-223 ma qui viene il bello....qualsiasi e ripeto qualsiasi homebrew che faccio partire a parte hbc e Usb loader gx mi parte ma si spegne il wiimote e non mi permette di fare alcun che se non spegnere la console. Altri loader, (wiiflow configurable) syscheck, qualsiasi installer di cios...sempre la stessa solfa, parte tutto ma il wiimote si spegne e sono fregato.

Ho raso al suolo la rete e non ho trovato alcun suggerimento per il mio problema.
Ogni idea benaccetta, ripeto che con gx parte tutto quindi in apparenza il 249 installato e funge a dovere ma non riesco neanche ad usare syscheck per vedere un po' la situazione installati, stub ecc ecc...

Grazie in anticipo
ido
CITAZIONE (malvagio @ Saturday 7 November 2015 - 01:05) *
Ciao ragazzi, mi capitata per le mani una Wii 4.3e con hbc e cios 249 Waninkoko installato. Da Usb loader gx funziona tutto che una meraviglia. I giochi musicali non partono e pertanto mi hanno chiesto di risolvere la questione. Da ci che ricordo basta installare i cios di Hermes 222-223 ma qui viene il bello....qualsiasi e ripeto qualsiasi homebrew che faccio partire a parte hbc e Usb loader gx mi parte ma si spegne il wiimote e non mi permette di fare alcun che se non spegnere la console. Altri loader, (wiiflow configurable) syscheck, qualsiasi installer di cios...sempre la stessa solfa, parte tutto ma il wiimote si spegne e sono fregato.

Ho raso al suolo la rete e non ho trovato alcun suggerimento per il mio problema.
Ogni idea benaccetta, ripeto che con gx parte tutto quindi in apparenza il 249 installato e funge a dovere ma non riesco neanche ad usare syscheck per vedere un po' la situazione installati, stub ecc ecc...

Grazie in anticipo

a memoria ricordo che alcuni wiimote (forse quelli con integrato il motion plus) non erano riconosciuti da vecchie versioni di hbc e homebrew, potrebbe essere quello il problema

EDIT: link http://www.wiihacks.com/showthread.php?t=96393
malvagio
Guarda adesso non ho per le mani la Wii, oggi pomeriggio provo, se la risolvo cos divento pazzo! Mi hai estratto un super coniglio dal cappello!!!

Anche se non dovesse funzionare super grazie!
FixX1983
CITAZIONE (malvagio @ Saturday 7 November 2015 - 09:39) *
Guarda adesso non ho per le mani la Wii, oggi pomeriggio provo, se la risolvo cos divento pazzo! Mi hai estratto un super coniglio dal cappello!!!

Anche se non dovesse funzionare super grazie!


mi pare che bisogna puntare i cios su 3 ios diversi (56->249/57->250/58->248), e avviare usbloader con un altro cios di base.

Dovrebbero esistere versioni compatibili coi nuovi wiimote+ per quasi tutti gli homebrew

Eventualmente drova con l'ultima versione del MiiMod
malvagio
Quanto avevi ragione!! Sei il migliore nell'universo!!
Mi hai salvato da una infinita rottura di scatole...

Grazie mille!!
DNIN
per i giochi musicali e altri giochi che avviati danno schermo nero ti basta andare da usbloader gx nei settaggi del gioco e settare lo ios 250 che di solito e' su base 57
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2019 Invision Power Services, Inc.