IPB

Benvenuto Visitatore ( Log In | Registrati )

Seguici su:    
 
Reply to this topicStart new topic
> R4i Gold e nuovo user 3ds
fedyfausto
messaggio Friday 19 August 2011 - 12:19
Messaggio #1

Utente GBARL
Gruppo icone

Gruppo: Membri
Messaggi: 26
Iscritto il: Tue 13 September 2005 - 11:49
Utente Nr.: 7.340
Feedback: 0 (0%)




Salve a tutti da poco ho preso la 3ds e ho avuto modo di reperire una R4i Gold, ovviamente appena messa mi partiva in schermata bianca ma mettendo il kernel preso dal sito ho risolto tutto ^^ attualmente la mia 3ds Ŕ versione 1.1.. vorrei aggiornarla ma ho paura per la mia card.. esiste un modo in caso per preservare l'usilio della card in caso di aggiornamento?
 Go to the top of the page
 
+Quote Post
Evrain
messaggio Friday 19 August 2011 - 12:27
Messaggio #2

The Evra Powwah! (Pirla)
Gruppo icone

Gruppo: Veterani
Messaggi: 10.824
Iscritto il: Fri 24 December 2004 - 19:38
Da: Nosgoth
Utente Nr.: 3.467
Feedback: 0 (0%)




CITAZIONE (fedyfausto @ Friday 19 August 2011 - 13:19) *
Salve a tutti da poco ho preso la 3ds e ho avuto modo di reperire una R4i Gold, ovviamente appena messa mi partiva in schermata bianca ma mettendo il kernel preso dal sito ho risolto tutto ^^ attualmente la mia 3ds Ŕ versione 1.1.. vorrei aggiornarla ma ho paura per la mia card.. esiste un modo in caso per preservare l'usilio della card in caso di aggiornamento?

Considerando che Ŕ una delle peggiori, essendo un clone della vecchia R4 o di dio solo sa quale altro hardware, l'unica opzione Ŕ vedere se nello stesso sito da cui hai prelevato il kernel ci sia un aggiornamento per il bootloader, in caso di risposta negativa allora non potrai aggiornare il 3DS.
Evrain


--------------------
Just keep tryin'
Keep on flyin'
I will be the light...

- from Last Exile: Cloud Age Symphony -


Togisumasareta tsume wo hate ima kagayaku tame ni sono kiba wo muke...
Shiren wa norikoerarenai hito ni osoikakari wa shinai!

- from Megaman X8: Wild Fang -


Proud supporter of EVAC Industry co.ltd.
 Go to the top of the page
 
+Quote Post
fedyfausto
messaggio Friday 19 August 2011 - 13:28
Messaggio #3

Utente GBARL
Gruppo icone

Gruppo: Membri
Messaggi: 26
Iscritto il: Tue 13 September 2005 - 11:49
Utente Nr.: 7.340
Feedback: 0 (0%)




il sito Ŕ questo ho preso il kernel versione B
Sito rimosso, conteneva link a materiale non autorizzato
 Go to the top of the page
 
+Quote Post
Evrain
messaggio Friday 19 August 2011 - 16:43
Messaggio #4

The Evra Powwah! (Pirla)
Gruppo icone

Gruppo: Veterani
Messaggi: 10.824
Iscritto il: Fri 24 December 2004 - 19:38
Da: Nosgoth
Utente Nr.: 3.467
Feedback: 0 (0%)




Non mi fido pi¨ di tanto... lý vedo addirittura due versioni della flashcard, per due diversi "subset" di firmware. Mi viene da pensare che questo clone a sua volta abbia clonato una flashcard aggiornabile, ma non sono esattamente certo il produttore si sentirÓ obbligato di fornire aggiornamenti... pi¨ probabilmente, venduti gli stock, svanirÓ nelle nebbie di Shenzen smile.gif
Evrain


--------------------
Just keep tryin'
Keep on flyin'
I will be the light...

- from Last Exile: Cloud Age Symphony -


Togisumasareta tsume wo hate ima kagayaku tame ni sono kiba wo muke...
Shiren wa norikoerarenai hito ni osoikakari wa shinai!

- from Megaman X8: Wild Fang -


Proud supporter of EVAC Industry co.ltd.
 Go to the top of the page
 
+Quote Post
fedyfausto
messaggio Wednesday 24 August 2011 - 10:59
Messaggio #5

Utente GBARL
Gruppo icone

Gruppo: Membri
Messaggi: 26
Iscritto il: Tue 13 September 2005 - 11:49
Utente Nr.: 7.340
Feedback: 0 (0%)




ho provato ad usare l'UP OS e mi ha identificato la card come Acekard R.P.G. xD
ma che poi cmq io vorrei aggiornare il Firm per poter essere sicuro che dopo un eventuale aggiornamento del 3ds possa ancora partire la card.. io sul web trovo solo aggiornamenti del software e non del firmware..
ecco quello che trovo sulla mia SD prendendo il kernel:
http://postimage.org/image/2an212yw4/


in piu sul sito mi dice che se la card non funzionasse con il 3ds versione 2.1.3 di scaricare un pacchetto dove all'interno trovo un updater.nds ed un file update143.dat, quando avvio col kernel il .nds mi parte un software TTupdater o un qualcosa del genere ma andando avanti mi da un errore al secondo passaggio

Messaggio modificato da fedyfausto il Wednesday 24 August 2011 - 11:48
 Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Tue 26 March 2019- 13:53

.: GBArl.it :. Copyright ę 2003-2015, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.