IPB

Benvenuto Visitatore ( Log In | Registrati )

Seguici su:    
 
Reply to this topicStart new topic
> N3DS, R4i 3DS e vecchie rom...
Elisa13
messaggio Friday 26 April 2019 - 09:05
Messaggio #1

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 1
Iscritto il: Fri 26 April 2019 - 08:44
Utente Nr.: 65.866
Feedback: 0 (0%)




Ciao ragazzi,
sto andando in confusione...quindi chiedo aiuto a voi...
Ho un Nintendo 3DS aggiornato alla versione 11.8.0-41E con Homebrew v2.0.0 e una R4(i) 3DS v5.0...
Volevo sapere se posso utilizzarla in qualche modo per giocare con le rom dei vecchi giochi del DS sul mio 3DS
(Avevo infatti un Nintendo DS Lite con una R4 e ho ancora alcune rom dei giochi)
Vi ringrazio,
 Go to the top of the page
 
+Quote Post
Card N'FoRcE
messaggio Friday 26 April 2019 - 12:50
Messaggio #2

Fanatic GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 1.364
Iscritto il: Sun 10 December 2006 - 16:49
Da: Roma
Utente Nr.: 15.214
Feedback: 1 (100%)

Codice Amico:
2724-0433-7619
Nintendo Network ID:
CardNFoRcE



Non posso verificare perché non ho una flashcard ds moderna, però se hai il 3DS con custom firmware (deduco sia così dal tuo "homebrew 2.0.0") il 3ds dovrebbe poter avviare qualunque modello di flashcard compatibile 3ds anche se è vecchia, in quanto i filtri di blocco dovrebbero essere inibiti dal CFW stesso.
Hai già provato ad inserirla ed avviarla comunque? Il peggio che può succedere che è che ti mostri una schermata di errore.

Messaggio modificato da Card N'FoRcE il Friday 26 April 2019 - 12:52
 Go to the top of the page
 
+Quote Post
Th3_D3viL
messaggio Saturday 27 April 2019 - 14:33
Messaggio #3

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 670
Iscritto il: Sun 23 September 2012 - 15:07
Utente Nr.: 59.634
Feedback: 0 (0%)




CITAZIONE (Elisa13 @ Friday 26 April 2019 - 09:05) *
Ciao ragazzi,
sto andando in confusione...quindi chiedo aiuto a voi...
Ho un Nintendo 3DS aggiornato alla versione 11.8.0-41E con Homebrew v2.0.0 e una R4(i) 3DS v5.0...
Volevo sapere se posso utilizzarla in qualche modo per giocare con le rom dei vecchi giochi del DS sul mio 3DS
(Avevo infatti un Nintendo DS Lite con una R4 e ho ancora alcune rom dei giochi)
Vi ringrazio,


Ciao!
Innanzitutto se non l'hai già fatto devi installare Luma3DS (https://3ds.guide usa questa guida)
Dopo di che, devi installare un programma che si chiama "Twilight Menu++" disponibile qui: https://gbatemp.net/threads/ds-i-3ds-twilig...acement.472200/
Una volta fatto ciò, dopo aver avviato il programma puoi avviare la tua flashcard lanciando prima TwilightMenu e poi da quel programma la scheda (sembrerà di trovarsi davanti al menu di avvio del Dsi, basterà selezionare l'opzione relativa alla cartuccia).


--------------------
- Giocare ai grandi classici del GBA su un Dsi o su Ds con slot GBA rotto: LEGGi QUi
- Come giocare nuovamente online su NDS dopo la chiusura della Nintendo WFC: LEGGI QUI
 Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Fri 22 November 2019- 06:03

.: GBArl.it :. Copyright © 2003-2015, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.