Versione Stampabile della Discussione

Clicca qui per visualizzare questa discussione nel suo formato originale

.: GBArl.it :. News sulle Console Nintendo - Emulazione - Flash Cards - Trainer _ Flash Cards DSi _ Blocco scheda nintendo ds Ez Flash iV

Inviato da: ERLIN_64 il Wednesday 24 March 2021 - 10:55

Ciao ragazzi,
scrivo su questo sito poich a vista d'occhio mi sembrato il pi adatto dove scrivere per un problema alla propria console o per avere maggiori informazioni.Comunque arrivando al nocciolo della questione il mio problema che ingenuamente ho installato l'aggiornamento per il mio nintendo DSi cosa che non dovevo assolutamente fare.Ora aggiornato alla versione 1.4.5 con scheda Ez Flash iV , ora con il nuovo aggiornamento palesemente la scheda mi stata bloccata e non posso pi giocare ai giochi che avevo una volta sulla scheda.Quindi la mia domanda se c' qualcuno disponibile ad aiutarmi.Glie ne sarei veramente grato.
Cordiali saluti.

Inviato da: Felix486 il Wednesday 24 March 2021 - 11:16

Con il DSi non hai (pi) bisogno di una flashcard.
Prova a seguire questa guida:
https://dsi.cfw.guide/
(se l'inglese un problema, in alto a destra puoi selezionare l'italiano)

Inviato da: Th3_D3viL il Wednesday 24 March 2021 - 11:23

Se poi vuoi comunque utilizzare la tua flashcard, puoi lanciarla con TWLMenu++ se non erro

Fornito da Invision Power Board (https://www.invisionboard.com)
© Invision Power Services (https://www.invisionpower.com)