IPB

Benvenuto Visitatore ( Log In | Registrati )

Seguici su:    
 
Reply to this topicStart new topic
> HELP R4-i (system date error! Please chech nds system date
zorro78
messaggio Friday 28 August 2009 - 09:15
Messaggio #1

Utente GBARL
Gruppo icone

Gruppo: Membri
Messaggi: 31
Iscritto il: Wed 2 August 2006 - 21:01
Utente Nr.: 12.618
Feedback: 0 (0%)




Salve ragazzi come da titolo, premetto che per un mese non ho avuto mai problemi all'improvviso mi e' venuta fuori questa scritta in rosso sotto il loading. Ho provato a fare le seguenti cose:
Ho impostato la data ovviamente!
Ho cambiato R4-i
Ho Formattato la micro e rimesso dentro tutto
Ho Formattato la NDS-i
Ho cambiato Micro sd
La versione del firmware della console e' l' 1.3E

Sono disperato HELP
 Go to the top of the page
 
+Quote Post
jinklojysh
messaggio Friday 28 August 2009 - 10:33
Messaggio #2

Utente GBARL
Gruppo icone

Gruppo: Banned
Messaggi: 20
Iscritto il: Tue 14 July 2009 - 13:53
Da: badia polesine
Utente Nr.: 38.901
Feedback: 0 (0%)




probabilmente si tratterÓ di qualche errore dei file di sistema o dei giochi o se sei sfigato Ŕ una r4 fake


--------------------
» Clicca per leggere lo Spoiler! «
Console + giochi:
-nintendo dsi
-zelda phantom hourglass
-pokemon platino
-EZ flash Vi
-M3i zero ROTTA -.-
-M3 ds real

Giochi online:
-DarkObit Lasciato il gioco...
-s4 league (mai online)

PROMEMORIA: Scrivere il tuo nome sul Death Note




DOWNLOAD SKIN kira FOR EZ FLASH Vi HOST MEGAUPLOAD by me xD
 Go to the top of the page
 
+Quote Post
Keter Sephirot
messaggio Friday 28 August 2009 - 10:38
Messaggio #3

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 467
Iscritto il: Thu 27 September 2007 - 17:53
Utente Nr.: 21.745
Feedback: 0 (0%)




Prova a cambiare la data nel DSi : dal messaggio d'errore dovrebbe essere qualcosa legato alla data...
 Go to the top of the page
 
+Quote Post
zorro78
messaggio Friday 28 August 2009 - 11:21
Messaggio #4

Utente GBARL
Gruppo icone

Gruppo: Membri
Messaggi: 31
Iscritto il: Wed 2 August 2006 - 21:01
Utente Nr.: 12.618
Feedback: 0 (0%)




CITAZIONE (Keter Sephirot @ Friday 28 August 2009 - 11:38) *
Prova a cambiare la data nel DSi : dal messaggio d'errore dovrebbe essere qualcosa legato alla data...

ho provato a cambiare la data, voglio precisare che ho provato un'altra r4-i e mi da lo stesso difetto, e poi questa per circa un mese ha funzionato perfettamente!
 Go to the top of the page
 
+Quote Post
pokÚ-man
messaggio Friday 28 August 2009 - 12:56
Messaggio #5

Guru GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 4.407
Iscritto il: Fri 22 May 2009 - 14:12
Da: Lombardia
Utente Nr.: 37.418
Feedback: 0 (0%)

Codice Amico 3DS:
3308-4863-1858



CITAZIONE (zorro78 @ Friday 28 August 2009 - 10:15) *
Salve ragazzi come da titolo, premetto che per un mese non ho avuto mai problemi all'improvviso mi e' venuta fuori questa scritta in rosso sotto il loading. Ho provato a fare le seguenti cose:
Ho impostato la data ovviamente!
Ho cambiato R4-i
Ho Formattato la micro e rimesso dentro tutto
Ho Formattato la NDS-i
Ho cambiato Micro sd
La versione del firmware della console e' l' 1.3E

Sono disperato HELP

Sembra che tu abbia provato tutto... prova a riscaricarti il kernel e, se ne hai la possibilitÓ, provala su un DS/DS Lite.


--------------------
"Tre cose sono infinite. L'universo, la stupiditÓ umana e gli Zubat nella Grotta Mutevole in RF/VF/S"

Fiero possessore di:
» Clicca per leggere lo Spoiler! «
Nintendo Switch rev. 2 grigia
Nintendo 2DS Nero-Blu 11.8.0-41E + boot9strap & Luma3DS
PS4 nera
PSVita Wi-Fi fat nera
Nintendo 3DS Metallic Red 9.2.0-20E + emuNand via Luma3DS
DSi bianco 1.4.4E+EZ Flash Vi+Supercard DSONEi+sudokuhax v1.1
DS ciccio blu+R6Gold+M3SD+R4 (non comprate R4 o R6!)
Wii4.2+SOFTMOD
GameBoy Advance SP blu+EZ4miniSD
Nintendo GameCube
GameBoy Color
Nintendo64
PSone
 Go to the top of the page
 
+Quote Post
lex23
messaggio Friday 28 August 2009 - 13:43
Messaggio #6

Special User
Gruppo icone

Gruppo: Membri
Messaggi: 261
Iscritto il: Wed 15 April 2009 - 13:34
Utente Nr.: 36.461
Feedback: 0 (0%)




CITAZIONE (jinklojysh @ Friday 28 August 2009 - 11:33) *
o se sei sfigato Ŕ una r4 fake


TUTTE le R4 I sono fake non ne esiste una vera prodotta dal vecchio originale team R4
 Go to the top of the page
 
+Quote Post
wlfcdlb
messaggio Saturday 6 February 2010 - 21:37
Messaggio #7

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 2
Iscritto il: Sat 6 February 2010 - 19:21
Utente Nr.: 44.423
Feedback: 0 (0%)




CITAZIONE (lex23 @ Friday 28 August 2009 - 13:43) *
TUTTE le R4 I sono fake non ne esiste una vera prodotta dal vecchio originale team R4


leggi qui:

"FIXED IT!!! ok, basically, your r4i card has a certain date that it thinks 'today' is and it holds that date very sacred. If the date is off on your DS, which naturally happens due to battery leakage and what not, the card and DS are not in sync, and the card won't load. You may have to randomly guess at what day you think your card has. Lets say that today's date is the 28th. I would set the DS system date to the 27th and see if it works. If it doesn't, try the 26th. If still no go, try the 29th, and then the 30th. Chances are, there is probably like a 2 day delay between your DS and your card."

in pratica non coincide la data, rimettila a posto sul ds e rifunzionarÓ tutto! fatto or ora e tutto ok!!
ciao
 Go to the top of the page
 
+Quote Post
-alexander-
messaggio Tuesday 9 February 2010 - 15:58
Messaggio #8

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 1
Iscritto il: Tue 9 February 2010 - 15:44
Utente Nr.: 44.492
Feedback: 0 (0%)




CITAZIONE (zorro78 @ Friday 28 August 2009 - 09:15) *
Salve ragazzi come da titolo, premetto che per un mese non ho avuto mai problemi all'improvviso mi e' venuta fuori questa scritta in rosso sotto il loading. Ho provato a fare le seguenti cose:
Ho impostato la data ovviamente!
Ho cambiato R4-i
Ho Formattato la micro e rimesso dentro tutto
Ho Formattato la NDS-i
Ho cambiato Micro sd
La versione del firmware della console e' l' 1.3E

Sono disperato HELP
 Go to the top of the page
 
+Quote Post
serwek1993
messaggio Monday 14 June 2010 - 11:48
Messaggio #9

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 2
Iscritto il: Thu 16 July 2009 - 13:49
Utente Nr.: 38.943
Feedback: 0 (0%)




Ho cambiato la data mi dava anche a me sto problema...ho messo da 2010 a 2009 e ora va...
 Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Sat 24 July 2021- 08:43

.: GBArl.it :. Copyright ę 2003-2020, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.