IPB

Benvenuto Visitatore ( Log In | Registrati )

Seguici su:    
 
Reply to this topicStart new topic
> EZ-Flash IV GBA/GBA SP/NDS
Salvo93
messaggio Friday 12 September 2014 - 18:53
Messaggio #1

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 8
Iscritto il: Tue 24 September 2013 - 14:54
Utente Nr.: 61.453
Feedback: 0 (0%)




Salve a tutti, qui forse qualcuno che mi può aiutare riguarda al problema che ho c'è.

Di recente ho acquistato una ez-flash IV per il mio GBA SP. all'inizio i giochi non mi partivano ( molto probabilmente errore mio perché non li sapevo passare ) poi appena inserisco un file di aggiornamento ogni volta che accento il mio GBA mi da il seguente errore:

Find_ezfla_up. bin, updating

eraseing_OK

Write_coplete

restart

NO_Loader_found

ho provato a mettere i file di aggiornamento nella mini sd facendo semplicemente copia e incolla, ma non è cambiato niente. Qualcuno sa come aiutarmi? Grazie in anticipo


 Go to the top of the page
 
+Quote Post
WALFER
messaggio Friday 12 September 2014 - 19:12
Messaggio #2

Fanatic GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 1.388
Iscritto il: Tue 27 July 2004 - 07:20
Da: Provincia di Monza e Brianza
Utente Nr.: 1.219
Feedback: 2 (100%)




QUOTE (Salvo93 @ Friday 12 September 2014 - 19:53) *
Salve a tutti, qui forse qualcuno che mi può aiutare riguarda al problema che ho c'è.

Di recente ho acquistato una ez-flash IV per il mio GBA SP. all'inizio i giochi non mi partivano ( molto probabilmente errore mio perché non li sapevo passare ) poi appena inserisco un file di aggiornamento ogni volta che accento il mio GBA mi da il seguente errore:

Find_ezfla_up. bin, updating

eraseing_OK

Write_coplete

restart

NO_Loader_found

ho provato a mettere i file di aggiornamento nella mini sd facendo semplicemente copia e incolla, ma non è cambiato niente. Qualcuno sa come aiutarmi? Grazie in anticipo


Quella è la procedura di aggiornamento firmware skin e loader che parte tenendo premuto R all'accensione della console se su sd è presente il file ezfla_up.bin
Se la tua EZ flash è recente ovvero prodotta dopo il 2013 hanno cambiato il fornitore del chip NOR interno alla card e hanno rilasciato un aggiornamento apposito visto che non funzionano correttamente con il firmware/loader vecchio.
Sul sito ufficiale fino sono disponibili entrambi i file di aggiornamento,vecchio e nuovo; probabilmente stai usando quello sbagliato.
http://www.ezflash.cn/downloads/

Dai un occhio anche QUI è pieno di informazioni utili per possessori di EZ flash IV (in inglese)

Messaggio modificato da WALFER il Friday 12 September 2014 - 19:13
 Go to the top of the page
 
+Quote Post
gbaciao
messaggio Friday 12 September 2014 - 21:27
Messaggio #3

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 682
Iscritto il: Fri 19 February 2010 - 20:54
Utente Nr.: 44.770
Feedback: 1 (100%)




Non esiste un modo per rimediare in caso di aggiornamenti finiti male?


--------------------
 Go to the top of the page
 
+Quote Post
WALFER
messaggio Saturday 13 September 2014 - 06:17
Messaggio #4

Fanatic GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 1.388
Iscritto il: Tue 27 July 2004 - 07:20
Da: Provincia di Monza e Brianza
Utente Nr.: 1.219
Feedback: 2 (100%)




QUOTE (gbaciao @ Friday 12 September 2014 - 22:27) *
Non esiste un modo per rimediare in caso di aggiornamenti finiti male?

Non ne ho idea, la mia EZ flash IV l'ho flashata talmente tante volte per testare la skin e il testo del loader che ho ritradotto e non mi è mai successo niente; ovvio che se si spegne la console mentre aggiorna il richio c'è sempre.
Quello non penso si tratti di flash finito male, ma quella scritta NO_Loader_found che gli esce è abbastanza strana in quanto il loader è interno al file di aggiornamento e viene caricato direttamente nella memoria della card
 Go to the top of the page
 
+Quote Post
ulaula
messaggio Saturday 13 September 2014 - 10:30
Messaggio #5

Expert GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 1.611
Iscritto il: Wed 26 May 2004 - 17:32
Utente Nr.: 717
Feedback: 7 (100%)




QUOTE (Salvo93 @ Friday 12 September 2014 - 19:53) *
Salve a tutti, qui forse qualcuno che mi può aiutare riguarda al problema che ho c'è.

Di recente ho acquistato una ez-flash IV per il mio GBA SP. all'inizio i giochi non mi partivano ( molto probabilmente errore mio perché non li sapevo passare ) poi appena inserisco un file di aggiornamento ogni volta che accento il mio GBA mi da il seguente errore:

Find_ezfla_up. bin, updating

eraseing_OK

Write_coplete

restart

NO_Loader_found

ho provato a mettere i file di aggiornamento nella mini sd facendo semplicemente copia e incolla, ma non è cambiato niente. Qualcuno sa come aiutarmi? Grazie in anticipo


Molto probabilmente hai una versione vecchia della IV (come me), devi usare questo: Qui, prendi l'update "ezfla_up.bin", e fai tutta la procedura, vedi che dopo va.

Messaggio modificato da ulaula il Saturday 13 September 2014 - 10:31


--------------------



 Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Wed 11 December 2019- 01:06

.: GBArl.it :. Copyright © 2003-2015, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.