IPB

Benvenuto Visitatore ( Log In | Registrati )

Seguici su:    
 
Reply to this topicStart new topic
> Delucidazioni su emunand e CFW
dd86
messaggio Friday 23 January 2015 - 22:01
Messaggio #1

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 4
Iscritto il: Fri 23 January 2015 - 21:48
Utente Nr.: 62.960
Feedback: 0 (0%)




Salve a tutti, sono nuovo sul forum e mi sono iscritto per avere delucidazioni sulla scena hacking del 3DS a cui di recente mi sono appassionato.
Dunque, provengo da GBATemp dove ho chiesto aiuto in questo topic. Tuttavia ci sono ancora molte cose che non mi sono chiare e ho pensato che qui avrei potuto trovare un aiuto migliore, essendo anche la mia lingua nativa.

In poche parole ho stupidamente aggiornato il mio 3DS al 9.4 ed ero quindi alla ricerca di un altra console. Un amico ha da offrirmi un 3DS con FW 8.2, solamente che a me interessa la funzionalità dei temi, nello specifico crearne di custom tramite homebrew.
Così ho chiesto cosa avrei potuto fare e mi è stato detto che da 8.2 posso installare, senza Gateway, l'emunand 9.4. In questo modo 8.2 e 9.4 risulterebbero collegati, io avvio l'homebrew per i temi su 8.2 ma essi risulteranno poi effettivi su 9.4, o almeno questo è quello che ho capito.

Poi ho sentito parlare di questo CFW 4.5. Ma che cosa permette di fare esattamente?

Ecco, vorrei avere ulteriori delucidazioni al riguardo e magari qualcuno che mi illuminasse su che cosa, al momento, sarebbe meglio fare.
 Go to the top of the page
 
+Quote Post
Rinnegatamante
messaggio Friday 23 January 2015 - 22:56
Messaggio #2

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 493
Iscritto il: Wed 7 April 2010 - 21:03
Utente Nr.: 45.827
Feedback: 3 (100%)




Esistono due (in realtà 3) CF 4.5: NTR CFW che permette l'esecuzione di titoli in formato CIA che richiedono massimo il fw 4.5 e inoltre permettono l'esecuzione di plugin appositamente create (Ad esempio trainer e simili) ed il CFW di Palantine che permette anch'esso l'esecuzione di titoli in formato CIA che richiedono massimo il fw 4.5 (senza la funzionalità dei plugin).

Per installare archivi CIA devi servirti di un CIA manager da installare tramite installcia e ctrtool (Attualmente esistono 4 applicazioni differenti che permettono il maneggio di file CIA, due di queste illegali (devMenu e BigBlueMenu) e altre due legali (BigRedMenu e ORGANIZ3D)).

Premetto che non son sicuro che il NTR CFW sia installabile senza Gateway dato che è una mera patch del Launcher GW OMEGA 2.2 che possedeva ancora il codice di Brick per i cloni GW (quindi probabilmente brickeresti il tuo 3DS) mentre il CFW di Palantine è pienamente compatibile con un 3DS sprovvisto di GW (Ovviamente avrai sempre bisogno di una flashcard DS per installare il Profile Exploit su 4.5).


--------------------
 Go to the top of the page
 
+Quote Post
dd86
messaggio Friday 23 January 2015 - 23:56
Messaggio #3

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 4
Iscritto il: Fri 23 January 2015 - 21:48
Utente Nr.: 62.960
Feedback: 0 (0%)




CITAZIONE (Rinnegatamante @ Friday 23 January 2015 - 22:56) *
Esistono due (in realtà 3) CF 4.5: NTR CFW che permette l'esecuzione di titoli in formato CIA che richiedono massimo il fw 4.5 e inoltre permettono l'esecuzione di plugin appositamente create (Ad esempio trainer e simili) ed il CFW di Palantine che permette anch'esso l'esecuzione di titoli in formato CIA che richiedono massimo il fw 4.5 (senza la funzionalità dei plugin).

Per installare archivi CIA devi servirti di un CIA manager da installare tramite installcia e ctrtool (Attualmente esistono 4 applicazioni differenti che permettono il maneggio di file CIA, due di queste illegali (devMenu e BigBlueMenu) e altre due legali (BigRedMenu e ORGANIZ3D)).

Premetto che non son sicuro che il NTR CFW sia installabile senza Gateway dato che è una mera patch del Launcher GW OMEGA 2.2 che possedeva ancora il codice di Brick per i cloni GW (quindi probabilmente brickeresti il tuo 3DS) mentre il CFW di Palantine è pienamente compatibile con un 3DS sprovvisto di GW (Ovviamente avrai sempre bisogno di una flashcard DS per installare il Profile Exploit su 4.5).

Perdona l'ignoranza, ma cosa sono questi file .CIA?
 Go to the top of the page
 
+Quote Post
Rinnegatamante
messaggio Saturday 24 January 2015 - 00:39
Messaggio #4

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 493
Iscritto il: Wed 7 April 2010 - 21:03
Utente Nr.: 45.827
Feedback: 3 (100%)




Archivi importabili (in sostanza pensali come degli installer per contenuti su 3DS) - http://3dbrew.org/wiki/CIA


--------------------
 Go to the top of the page
 
+Quote Post
LilianXZephyr
messaggio Saturday 24 January 2015 - 06:59
Messaggio #5

Special User
Gruppo icone

Gruppo: Banned
Messaggi: 223
Iscritto il: Wed 17 December 2014 - 08:42
Da: Vittorito (AQ)
Utente Nr.: 62.825
Feedback: 0 (0%)




i cia sono i giochi ed applicazioni dell'eshop, che appunto, dovresti installare (comprandoli ovviamente)
 Go to the top of the page
 
+Quote Post
Rinnegatamante
messaggio Saturday 24 January 2015 - 13:11
Messaggio #6

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 493
Iscritto il: Wed 7 April 2010 - 21:03
Utente Nr.: 45.827
Feedback: 3 (100%)




CITAZIONE (LilianXZephyr @ Saturday 24 January 2015 - 06:59) *
i cia sono i giochi ed applicazioni dell'eshop, che appunto, dovresti installare (comprandoli ovviamente)


Ma anche no, i CIA possono contenere qualsiasi archivio CFA ovvero può contenere di tutto: Temi, Homebrew, Titoli Retail, 3DSWare, Tool SDK Nintendo.


--------------------
 Go to the top of the page
 
+Quote Post
LilianXZephyr
messaggio Saturday 24 January 2015 - 14:01
Messaggio #7

Special User
Gruppo icone

Gruppo: Banned
Messaggi: 223
Iscritto il: Wed 17 December 2014 - 08:42
Da: Vittorito (AQ)
Utente Nr.: 62.825
Feedback: 0 (0%)




CITAZIONE (Rinnegatamante @ Saturday 24 January 2015 - 13:11) *
CITAZIONE (LilianXZephyr @ Saturday 24 January 2015 - 06:59) *
i cia sono i giochi ed applicazioni dell'eshop, che appunto, dovresti installare (comprandoli ovviamente)


Ma anche no, i CIA possono contenere qualsiasi archivio CFA ovvero può contenere di tutto: Temi, Homebrew, Titoli Retail, 3DSWare, Tool SDK Nintendo.


.. i backup possono essere installati nel menù della console via Gateway? è curiosità..

se trasformassi un backup in cia, e lo caricherei tramite il tuo redmenù per installarlo, me lo ritroverei nella console?
 Go to the top of the page
 
+Quote Post
dd86
messaggio Saturday 24 January 2015 - 14:34
Messaggio #8

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 4
Iscritto il: Fri 23 January 2015 - 21:48
Utente Nr.: 62.960
Feedback: 0 (0%)




Hmm, ho capito. Ne valle davvero la pena di installare il CFW di palantine?
Soprattutto, potrei farlo seguendo questa guida no? Perché al momento non ho interessi ad acquistare una Gateway.

Messaggio modificato da dd86 il Saturday 24 January 2015 - 14:34
 Go to the top of the page
 
+Quote Post
Rinnegatamante
messaggio Saturday 24 January 2015 - 16:22
Messaggio #9

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 493
Iscritto il: Wed 7 April 2010 - 21:03
Utente Nr.: 45.827
Feedback: 3 (100%)




Se vuoi passarti i dump delle tue cartucce su SD ed hai cartucce relativamente vecchie allora sì, conviene.


--------------------
 Go to the top of the page
 
+Quote Post
LilianXZephyr
messaggio Saturday 24 January 2015 - 17:11
Messaggio #10

Special User
Gruppo icone

Gruppo: Banned
Messaggi: 223
Iscritto il: Wed 17 December 2014 - 08:42
Da: Vittorito (AQ)
Utente Nr.: 62.825
Feedback: 0 (0%)




CITAZIONE (Rinnegatamante @ Saturday 24 January 2015 - 16:22) *
Se vuoi passarti i dump delle tue cartucce su SD ed hai cartucce relativamente vecchie allora sì, conviene.

Non posso trasformare in CIA un backup che richiede un fw superiore al 4.5 per poi installarlo nella console?
 Go to the top of the page
 
+Quote Post
Rinnegatamante
messaggio Saturday 24 January 2015 - 17:28
Messaggio #11

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 493
Iscritto il: Wed 7 April 2010 - 21:03
Utente Nr.: 45.827
Feedback: 3 (100%)




All'avvio del CIA ti verrà chiesto di aggiornare la console obbligatoriamente.


--------------------
 Go to the top of the page
 
+Quote Post
LilianXZephyr
messaggio Saturday 24 January 2015 - 20:08
Messaggio #12

Special User
Gruppo icone

Gruppo: Banned
Messaggi: 223
Iscritto il: Wed 17 December 2014 - 08:42
Da: Vittorito (AQ)
Utente Nr.: 62.825
Feedback: 0 (0%)




CITAZIONE (Rinnegatamante @ Saturday 24 January 2015 - 17:28) *
All'avvio del CIA ti verrà chiesto di aggiornare la console obbligatoriamente.


e nel trasformarlo in cia, non posso togliere la chiave che richiede l'aggiornamento, in modo di installarlo senza poi far apparire la richiesta?
 Go to the top of the page
 
+Quote Post
dd86
messaggio Sunday 25 January 2015 - 13:35
Messaggio #13

Niubbo
Gruppo icone

Gruppo: Membri
Messaggi: 4
Iscritto il: Fri 23 January 2015 - 21:48
Utente Nr.: 62.960
Feedback: 0 (0%)




Ho trovato questo post che spiega come fare temi su 9.4, ma non ci ho capito molto. Qualcuno potrebbe spiegarmi meglio?
 Go to the top of the page
 
+Quote Post
Gaetano
messaggio Friday 6 February 2015 - 18:00
Messaggio #14

Boss GBA/NDS
Gruppo icone

Gruppo: Membri
Messaggi: 652
Iscritto il: Wed 4 July 2007 - 19:42
Da: Siculiana (prov Agrigento )
Utente Nr.: 19.323
Feedback: 4 (100%)

Codice Amico:
1160-9920-5807



Riuppon un po' il topic per fare una domanda. Ho installato correttamente l'emunand senza l'ausilio di nessuna flashcard e al momento tutto funziona correttamente, ho fatto l'accesso all'e-shop e ho riscattato il titolo dell'ultima promozione (TLoZ:ALBTW) e fino a qui tutto apposto, il titolo è stato scaricato correttamente e si avvia, ma.... piccolo problema, il titolo viene eseguito in lingua inglese, anche se il sistema è in italiano. Da cosa deriva il problema? è possibile eseguire i titoli e-shop in italiano da emunand?


--------------------
Codice amico 3ds: 1160-9920-5807
 Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Fri 24 May 2019- 04:12

.: GBArl.it :. Copyright © 2003-2015, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.