Aiuto - Cerca - Utenti - Calendario
Versione completa: Nuovo firmware anti-flashcard per DSi: v1.4.1
.: GBArl.it :. News su GBA, NDS e 3DS - Emulazione - Flash Cards - Trainer > News e Release in Home > News in Home - DS/DSi > News Flashcard DS/DSi
Pagine: 1, 2, 3, 4
Gid


Sul sito ufficiale Nintendo americano ha appena fatto capolino nella pagina degli update del firmware per DSi e DSi XL un nuovo aggiornamento rilasciato ieri 7 Settembre 2010, chiamato 1.4.1U (la "U" ovviamente indica la versione americana).
Trovate QUI la pagina interessata, nella quale viene semplicemente detto che l'update migliora le performance generali del DSi senza aggiungere alcun dettaglio.

Tuttavia, come è lecito aspettarsi, ci troviamo di fronte alla prima effettiva contromossa Nintendo in ambito flashcard dopo diverso tempo, almeno dall' "update fantasma" di diversi mesi fa: l'aggiornamento sembra essere già arrivato in Europa, pertanto consigliamo di NON aggiornare dato che è confermato il non funzionamento di alcune flashcard (non tutte per fortuna) sul suddetto 1.4.1.

Vi terremo aggiornati, nel frattempo attenzione agli update!
samu313
In qualità di maniaco degli aggiornamenti, appena arriverà in italia mi proporrò come cavia biggrin.gif Sono fiducioso che almeno una delle mie 3 flash card verrà aggiornata wink.gif E altrimenti ritornerò a portare il sacchetto con i giochi in giro XD
CityHunter1996
Ormai pensavo che Nintendo ci avesse rinunciato XD
Pie
Da quanto ho letto in giro non tutti i modelli di flash card vengono bloccati, ad esempio le EZVi sembrano salvarsi, mentre le SC DSTwo no.
Magari per l'uscita europea, se gia non c'è, amplieranno il blocco a tutti i modelli.
fanthasia
per curiosità,si deve aggiornare per forza?
CityHunter1996
CITAZIONE (fanthasia @ Wednesday 8 September 2010 - 10:25) *
per curiosità,si deve aggiornare per forza?

No, sul DSi non è obbligatorio se non sbaglio.
Virpe
Ma Nintendo vuole veramente bloccare la pirateria? Ci mette una vita a fare gli aggiornamenti, e quando finalmente escono si sa già come bucarli... addirittura questa è una "0.0.1".
Sono curioso anche di vedere queste "migliorie" al firmware.
fanthasia
sul Dsi la possono bloccare,ma per il lite e ciccio?come possono fare?Il firmware non vale per loro quello del Dsi quindi come fanno?
Pie
Beh, Nintendo ha dato gia una bella botta alla pirateria su DSi, che ad oggi resta ancora inviolata.
Il lato DS è diverso, ma purtroppo con tutte ste card che si aggiornano da sole è una battaglia persa in partenza.
CityHunter1996
CITAZIONE (fanthasia @ Wednesday 8 September 2010 - 10:27) *
sul Dsi la possono bloccare,ma per il lite e ciccio?come possono fare?Il firmware non vale per loro quello del Dsi quindi come fanno?

Sul Ciccio e sul Lite la lotta contro la pirateria non è nemmeno iniziata.
fanthasia
quindi direi impossibile che la Nintendo vinc tutte le battaglie,quella del ciccio e lite non ne possono aggiornare di firmware e poi nel dsi non s deve aggiornare per forza,un mio compagno,ha ancora 1.3
EDIT:ma quand la iniziano come fanno?
CityHunter1996
CITAZIONE (fanthasia @ Wednesday 8 September 2010 - 10:30) *
quindi direi impossibile che la Nintendo vinc tutte le battaglie,quella del ciccio e lite non ne possono aggiornare di firmware e poi nel dsi non s deve aggiornare per forza,un mio compagno,ha ancora 1.3
EDIT:ma quand la iniziano come fanno?

Il ciccio e il Lite non hanno il firmware aggiornabile quindi non inizierà.
fanthasia
Lo so che non hanno firmware,ma quindi non inizierà mai con i primi 2 Ds!
EDIT:Inizierà anzi di finirà.
samu313
CITAZIONE (fanthasia @ Wednesday 8 September 2010 - 09:37) *
Lo so che non hanno firmware,ma quindi non finirà mai con i primi 2 Ds!

Non è che non finisce, non è mai iniziata...
Pie
L'unica cosa che possono fare sul lato DS è mettere protezioni nei giochi.
Ma, si sa, ormai prendono le rom e le aprono in due come una mela, levando tutto, quindi pure li battaglia persa in partenza.
Confidiamo nel nuovo sistema di protezione del 3DS, a leggere in giro sembra ben pensato.
Col DSi hanno gettato le basi, ora vedremo, anche se temo che prima o poi salterà pur lui. Purtroppo è così che va, con ogni cosa.
ufo999
CITAZIONE (Pie @ Wednesday 8 September 2010 - 09:23) *
Da quanto ho letto in giro non tutti i modelli di flash card vengono bloccati, ad esempio le EZVi sembrano salvarsi, mentre le SC DSTwo no.


ma la dstwo non era la card che si autoproteggeva? tongue.gif
o ho capito male io?!?!?
MarioInside
Per il DS Fat e lite secondo me (se sarebbe possibile updatare da cartuccia come con il FlashMe) rilasciare degli aggiornamenti nei giochi e renderlo obbligatorio, poi gonfiarlo con un paio di migliorie wink.gif. Questi aggiornamenti potrebbero anche essere rilasciati tramite Wii e poi passati, no?
forla94
sono davvero contento di aver preso una dstwo dry.gif
che smacco per il team supercard. la card suprema bloccata.
ho letto in giro una lista di card che sono bloccate e non, e addirittura una hiper R4i non è bloccata. incredibile!
?????????????
CITAZIONE
sono davvero contento di aver preso una dstwo dry.gif
che smacco per il team supercard. la card suprema bloccata.
ho letto in giro una lista di card che sono bloccate e non, e addirittura una hiper R4i non è bloccata. incredibile!


Speriamo che quelli della Supercard rilascino un aggiornamento del firmware interno

Flash Bloccate:
Acekard 2i
Supercard DSTwo
M3i Zero
iPlayer

Flash NON Bloccate:
EZ-Flash Vi
iSmart DS
Hyper R4i
Walterplus
CITAZIONE (CityHunter1996 @ Wednesday 8 September 2010 - 10:29) *
Sul Ciccio e sul Lite la lotta contro la pirateria non è nemmeno iniziata.


sul DS e DS Lite non c'era software aggiornabile infatti erano quasi inutili
alex's n.1 fan
sapete se la r4i upgrade revolution è bloccata? (quella dove c'è scritto v.1.4)
Yamanoko92
Addirittura la DsTwo bloccata?!?
BAh se lo sapevo mi compravo un EzFlash Vi dry.gif
?????????????
CITAZIONE (alex's n.1 fan @ Wednesday 8 September 2010 - 12:01) *
sapete se la r4i upgrade revolution è bloccata? (quella dove c'è scritto v.1.4)

Credo di si
Walterplus
CITAZIONE (????????????? @ Wednesday 8 September 2010 - 11:58) *
Speriamo che quelli della Supercard rilascino un aggiornamento del firmware interno

Flash Bloccate:
Acekard 2i
Supercard DSTwo
M3i Zero
iPlayer

Flash NON Bloccate:
EZ-Flash Vi
iSmart DS
Hyper R4i


Strano si pensava che la SCDS2 era inespugnabile visto che ha penetrato 1.4 ma sicuramente il Team SC troverà un modo per penetrare anche 1.4.1 cmq ancora sul DSi ho 1.4
forla94
Però cavoli un anno senza aggiornamento e mi aggiungono solo la protezione contro le flash card.
Sinceramente delle flash card non mi interessa, però avrebbero potuto aggiungere qualcosa alla console in sè. bah
alex's n.1 fan
CITAZIONE (????????????? @ Wednesday 8 September 2010 - 11:03) *
Credo di si



ma se la hyper non è bloccata forse nemmeno la mia..? aspetto conferme da chi ha aggiornato..
bah comunque da quelli che lo hanno fatto non è cambiato nulla nel dsi...almeno avessero aggiunto o migliorato qualcosa...
?????????????
CITAZIONE (Yamanoko92 @ Wednesday 8 September 2010 - 12:02) *
Addirittura la DsTwo bloccata?!?
BAh se lo sapevo mi compravo un EzFlash Vi dry.gif

Bloccano la DsTwo e non la DsOne i che è molto più diffusa? huh.gif

Solo blocchi per le flashcard, ma rilasciassero qualcosa di più utile, xche chi c'ha le flashcard non aggiorna.
Yamanoko92
Ma dico ... con la pirateria avanzata che esiste oggi, ci saranno sempre millemila modi per bypassare queste protezioni, quindi mi chiedo ...
Se la Nintendo è consapevole che la pirateria troverà sempre nuovi metodi per bypassare le loro protezioni, a che scopo aggiorna il firmware del Dsi?
Walterplus
CITAZIONE (Yamanoko92 @ Wednesday 8 September 2010 - 12:11) *
Ma dico ... con la pirateria avanzata che esiste oggi, ci saranno sempre millemila modi per bypassare queste protezioni, quindi mi chiedo ...
Se la Nintendo è consapevole che la pirateria troverà sempre nuovi metodi per bypassare le loro protezioni, a che scopo aggiorna il firmware del Dsi?


Sicuramente il Team Supercard troverà una patch che spacca la protezione 1.4.1
Dark Efreet
CITAZIONE (Yamanoko92 @ Wednesday 8 September 2010 - 11:11) *
Ma dico ... con la pirateria avanzata che esiste oggi, ci saranno sempre millemila modi per bypassare queste protezioni, quindi mi chiedo ...
Se la Nintendo è consapevole che la pirateria troverà sempre nuovi metodi per bypassare le loro protezioni, a che scopo aggiorna il firmware del Dsi?


Cosa dovrebbe fare? mettersi li cuore in pace e dire "andate e piratate"?

Suvvia non diciamo stupidate, è scontato che tentino di arginare il problema dove possono; il fatto poi che questo tipo di politica (niente feature extra e distanza di anni tra gli aggiornamenti) sia destinata al fallimento più misero è un altro discorso.
zeldavb
mi aspetto entro una settimana un'aggiornamento da parte del team supercard!
kenmasta89
Tanto con il DSi è battaglia persa, è meglio che si concentrino a creare un sistema davvero impenetrabile su 3DS(LOL)
kek300
CITAZIONE (zeldavb @ Wednesday 8 September 2010 - 12:36) *
mi aspetto entro una settimana un'aggiornamento da parte del team supercard!

però se fosse un po' più sofisticato di quanto pensiamo ci potrebbe volere un po' più di tempo.
dipende da che misure ha adottato la nintendo
mr.ego94
CITAZIONE (Pie @ Wednesday 8 September 2010 - 10:23) *
Da quanto ho letto in giro non tutti i modelli di flash card vengono bloccati, ad esempio le EZVi sembrano salvarsi, mentre le SC DSTwo no.
Magari per l'uscita europea, se gia non c'è, amplieranno il blocco a tutti i modelli.


Ecco ti pareva XD... cmq spero che arrivi in europa il più tardi possibile, così almeno il team supercard avrà il tempo di aggiornare a dovere u.u
alex's n.1 fan
in giappone quando è uscito questo aggiornamento? lo chiedo perchè nel sito della mia flashcard risulta un kernel nuovo del 1 settembre. magari è per questa protezione...
forla94
io oggi sono entrato nello shop e mi chiedeva di aggiornare.
quindi penso sia già arrivato qua da noi.
Pie
CITAZIONE (kenmasta89 @ Wednesday 8 September 2010 - 11:39) *
Tanto con il DSi è battaglia persa, è meglio che si concentrino a creare un sistema davvero impenetrabile su 3DS(LOL)


Va che il DSi Mode ancora è immacolato per ora. smile.gif
Dark Efreet
CITAZIONE (alex's n.1 fan @ Wednesday 8 September 2010 - 11:48) *
in giappone quando è uscito questo aggiornamento? lo chiedo perchè nel sito della mia flashcard risulta un kernel nuovo del 1 settembre. magari è per questa protezione...


è uscito oggi anche da loro, questo collima con la segnalazione di forla; il firmware l' han messo per tutti lo stesso giorno..

edit: tra l' altro stò leggendo di alcune station che hanno un firmware superiore 1.42C, appena riesco a capire di che si tratta vi aggiorno, dovrebbe comunque essere l' equivalente del 1.41.

riedit: trattasi della versione cinese -.-'
nariky
Dato che il modem wi-fi si è fottuto letteralmente, non posso aggiornare manco se voglio biggrin.gif
Gid
Ma ci mancherebbe che alla Nintendo non provino a contrastare la pirateria, ciò che mi chiedo io è "perché farlo solo ORA", sinceramente speravo se ne uscissero già diverso tempo fa.
Tanto non preoccupatevi che la maggiorparte delle flashcard avranno un aggiornamento a breve, SuperCard in primis. smile.gif (e riavremo la solita ondata di "R4 caldeee funzionanti su 1.4.1! R4 caldeeee!")
Dark Efreet
CITAZIONE (Gid @ Wednesday 8 September 2010 - 12:12) *
Ma ci mancherebbe che alla Nintendo non provino a contrastare la pirateria, ciò che mi chiedo io è "perché farlo solo ORA", sinceramente speravo se ne uscissero già diverso tempo fa.
Tanto non preoccupatevi che la maggiorparte delle flashcard avranno un aggiornamento a breve, SuperCard in primis. smile.gif (e riavremo la solita ondata di "R4 caldeee funzionanti su 1.4.1! R4 caldeeee!")


Credo sia colpa della politica stagnante della casa madre, ancora quando uscì il Twilight hack per wii, prepararono il fix ma venne rilasciato mesi e mesi dopo perchè da politica aziendale non volevano rischiare di corrompere qualche save e fecero un testing lunghissimo (queste sono dichiarazioni loro eh pinch.gif ).
zeldavb
bè calcolando che sono mesi che non accedo allo shop.. devo dire che questi servizi offerti per la serie i sono abb. deludenti! per non dire la fotocamera senza senso e minor durata della batteria...
ok croce direzionale migliore e schermi anche però su via il lite aveva almeno retrocompatibilità con gba.. bà speriamo che con questo firmware migliorino qualcosa a questo dsi anche se ne dubito
rkc
sorry,ma oltre alle protezioni contro la pirateria non c'è nessuna aggiunta al dsi?
Gid
CITAZIONE (rkc @ Wednesday 8 September 2010 - 12:24) *
sorry,ma oltre alle protezioni contro la pirateria non c'è nessuna aggiunta al dsi?

Nessuna importante e dichiarata, parlano solo di piccoli miglioramenti vari ma secondo l'idea di molti è solo una facciata per mascherare l'unico scopo di bloccare le flashcard. biggrin.gif
samu313
CITAZIONE (Gid @ Wednesday 8 September 2010 - 12:27) *
Nessuna importante e dichiarata, parlano solo di piccoli miglioramenti vari ma secondo l'idea di molti è solo una facciata per mascherare l'unico scopo di bloccare le flashcard. biggrin.gif

[Fantozzi Mode= on] ...l malcapitati che avevano fatto l'aggiornamento si ritrovarono con un sistema operativo completamente nuovo... [/Fantozzi Mode = off]
poké-man
CITAZIONE (????????????? @ Wednesday 8 September 2010 - 10:58) *
Flash Bloccate:
Acekard 2i
Supercard DSTwo
M3i Zero
iPlayer

Flash NON Bloccate:
EZ-Flash Vi
iSmart DS
Hyper R4i

Ho letto che anche la DSTTi è stata bloccata. Si sa qualcosa sulla DSONEi? E si sa se blocca anche l'exploit che usa dsilink nei DSi dayone?
Comunque, iSmart e Hyper R4i funzionano perchè sono cloni della EZVi. Però adesso bisogna capire perchè la EZVi funziona huh.gif
La maggior parte della R4i v1.4 sono cloni della DSTTi, quindi non aggiornate se ne avete una!
Jackinstoon
Stanto a quanto letto su un po di siti sembra che è stato rilasciato anche un aggiornamento fantasma per Wii (che riporta la verid 4.3) che rimuove ogni homebrew presente sulla Wii. State attenti...
Ah, l'update al 1.4.1 è già arrivato in Europa wink.gif
poké-man
CITAZIONE (Jackinstoon @ Wednesday 8 September 2010 - 13:03) *
Stanto a quanto letto su un po di siti sembra che è stato rilasciato anche un aggiornamento fantasma per Wii (che riporta la verid 4.3) che rimuove ogni homebrew presente sulla Wii. State attenti...
Ah, l'update al 1.4.1 è già arrivato in Europa wink.gif

Io ho letto che aggiunge solo IOS Stub al posto degli IOS Coreani per bloccare TBR, l'HBC 1.0.8 dovrebbe funzionare ancora. Evito casini e mi tengo il 4.2 pinch.gif
EDIT: Ho ricontrollato, il nuovo FW Wii blocca anche gli HomeBrew!
Nintendo sembra essere incavolata oggi pinch.gif
Kafei
CITAZIONE (Jackinstoon @ Wednesday 8 September 2010 - 14:03) *
Stanto a quanto letto su un po di siti sembra che è stato rilasciato anche un aggiornamento fantasma per Wii (che riporta la verid 4.3) che rimuove ogni homebrew presente sulla Wii. State attenti...
Ah, l'update al 1.4.1 è già arrivato in Europa wink.gif

Beh comodo, ultimamente vedo un sacco di gente che vuole levarsi la softmod pinch.gif
Walterplus
SicuramentLa Notizia è arrivata anche sul sito della SuperCard sicuramente troveranno un modo per bucare il 1.4.1 con una patch o con il prox aggiornamento : EOS 1.07
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2014 Invision Power Services, Inc.